Jump to content
  • 0

No temperature gauges on right-click


Question

Hello, all.  I had a parachute in a very bad position--it should have burned up--but it didn't burn up, so I right-clicked it and noticed that there were no per-temperature readouts.  It also looks, obviously, like something is interfering with reentry heating.

If it's a result of a mod I installed, well... I doubt it's worth the trouble of sorting through them all.  I'm asking in the hope that I just messed up the settings a bit.  I looked through settings.  Re-entry heating is enabled, temperature gauges are enabled.  

It is very early in career mode, so maybe it's a function of one of the buildings I've not yet upgraded, but I doubt it.

If anyone has encountered a similar issue, let me know.

Well, I'm installing deadly reentry.  I've played with it in years past, and it wasn't available for this game version when I last tried to add it.  This will probably help satisfy my techno-masochism. 

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
1 hour ago, AzraelZephyrian said:

Hello, all.  I had a parachute in a very bad position--it should have burned up--but it didn't burn up, so I right-clicked it and noticed that there were no per-temperature readouts.  It also looks, obviously, like something is interfering with reentry heating.

If it's a result of a mod I installed, well... I doubt it's worth the trouble of sorting through them all.  I'm asking in the hope that I just messed up the settings a bit.  I looked through settings.  Re-entry heating is enabled, temperature gauges are enabled.  

It is very early in career mode, so maybe it's a function of one of the buildings I've not yet upgraded, but I doubt it.

If anyone has encountered a similar issue, let me know.

Well, I'm installing deadly reentry.  I've played with it in years past, and it wasn't available for this game version when I last tried to add it.  This will probably help satisfy my techno-masochism. 

You need to provide some more information.

What, if any, mods do you have installed?

a link to the craft file would be useful

Also a log file

Link to post
Share on other sites
  • 0

Well, I have something like 70 mods installed.  Dropbox would have a conniption if I tried to upload it.  I'll attach the logs and craft file, though.  I ought to note that temps do not appear for any craft at all.

I should note that I'm still running 1.7.3 because I came back after a long break, don't feel like rebuilding my mods folder, and would have to adapt  my own mods to run on later version.   

It's probably one of the mods... I'm too lazy to clean them and reload>VAB>Launchpad 70 times.  Game takes 15  minutes to load as it is.

Sorry for probably wasting your time.  Nice work on your mods, by the way. 

Edited by AzraelZephyrian
Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...