Jump to content
  • 0

huge bug with fuel tanks and engie


Question

Recommended Posts

  • 0

pour les réservoirs de carburant, il s'agit de tous les réservoirs de carburant et de tous les moteurs (sauf les boosters)

[Moderator Added Translation]
for fuel tanks this is all fuel tanks and engines (except boosters)

https://steamcommunity.com/sharedfiles/filedetails/?id=2341740025

Edited by James Kerman
Added Translation
Link to post
Share on other sites
  • 0
8 minutes ago, pijamaman5 said:

pour les réservoirs de carburant, il s'agit de tous les réservoirs de carburant et de tous les moteurs (sauf les boosters)

Some engines require specific fuel to work. Another problem you might have is that you have a decoupler or separator in between the fuel and the engine that is not set to allow cross feeding - you can fix this by right clicking on the decoupler, separator or docking port and select 'allow crossfeed'. An image of your rocket would really help with diagnosis.

Also I have added an English translation to your post, a requirement we have for any content outside of the international forum as not all browsers and devices support automatic translation.

[Translation]
Certains moteurs nécessitent un carburant spécifique pour fonctionner. Un autre problème que vous pourriez avoir est que vous avez un découpleur ou un séparateur entre le carburant et le moteur qui n'est pas configuré pour permettre l'alimentation croisée - vous pouvez résoudre ce problème en cliquant avec le bouton droit sur le découpleur, le séparateur ou le port d'amarrage et sélectionnez `` autoriser l'alimentation croisée '' . Une image de votre fusée aiderait vraiment au diagnostic.

J'ai également ajouté une traduction en anglais à votre message, une exigence que nous avons pour tout contenu en dehors du forum international car tous les navigateurs et appareils ne prennent pas en charge la traduction automatique.

Link to post
Share on other sites
  • 0
47 minutes ago, pijamaman5 said:

de base ,tous mes moteurs ne marche pas du tout (avions ,fusée ,..)

 

We get that your engines don't work. You have not yet said if you have tried throttling up. On an English keyboard, Z throttles fully and Left Shift throttles slowly.

Also, have you tried hitting the space bar to stage? From the one image I can see (the first one) it looks like you haven't staged anything.

Also, use Google Translate to make your posts English. I'm using it to make mine French.

----

Nous comprenons que vos moteurs ne fonctionnent pas. Vous n'avez pas encore dit si vous avez essayé de ralentir. Sur un clavier anglais, Z accélère complètement et Left Shift accélère lentement.

Aussi, avez-vous essayé d'appuyer sur la barre d'espace pour mettre en scène? D'après la seule image que je peux voir (la première), il semble que vous n'avez rien mis en scène.

Utilisez également Google Traduction pour rendre vos messages en anglais. Je l'utilise pour faire le mien français.

http://translate.google.com

 

Edited by Superfluous J
Link to post
Share on other sites
  • 0
3 minutes ago, pijamaman5 said:

no ,I didn’t press Z because in French keyboard ,Z is moving forward and then ,I manually set the engine to 100% (left click ) and then I pressed space and it still didn’t work .

and then ,the engine tells me after a right click that it has no fuel

Oui, W sur le clavier français. Ahhh, si vous voulez le configurer manuellement, vous devez cliquer sur "activer le moteur". 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...