Jump to content
  • 0

How do I restore this part?


Question

7 answers to this question

Recommended Posts

  • 1

Hi new person (im new too) @EndAllFilmsBut from what I see you downloaded a thing from KerbalX right? It contains mods that you don't have. Don't worry-it can be fixed easily. Go to where you downloaded it. Find for a "Mods" button, then download everything in the list and extract it in your gamedata thingy. Easy. Then you can open it.

Link to post
Share on other sites
  • 0

Hi @EndAllFilms, @Anonymous49 is right in that the craft is missing a part, but in this case it's not from a mod, it's from an older version of KSP. The craft you've selected looks like it was built in KSP 1.2.x and some of the stock parts have changed since then. So that's a little harder to fix that just getting the required mod. I can't remember of the top of my head, but I'm sure there are ways to upgrade and older craft to the current KSP version.  One thing you could try, is exiting the VAB and then clicking on the launch-pad and seeing if you can load the craft from there.  If that works then hit escape and revert to VAB and then try and save the craft again....not sure if that will work though.  Sorry I can't be more help right now. 
 

Link to post
Share on other sites
  • 0
6 hours ago, katateochi said:

Hi @EndAllFilms, @Anonymous49 is right in that the craft is missing a part, but in this case it's not from a mod, it's from an older version of KSP. The craft you've selected looks like it was built in KSP 1.2.x and some of the stock parts have changed since then. So that's a little harder to fix that just getting the required mod. I can't remember of the top of my head, but I'm sure there are ways to upgrade and older craft to the current KSP version.  One thing you could try, is exiting the VAB and then clicking on the launch-pad and seeing if you can load the craft from there.  If that works then hit escape and revert to VAB and then try and save the craft again....not sure if that will work though.  Sorry I can't be more help right now. 
 

oh ok. but i downloaded a lot of craft with old version and they worked. number 2 is that Squad from what I know is a mod but I think fuel tank 1-2 is from 1.2

Link to post
Share on other sites
  • 0
On 1/15/2021 at 1:13 AM, Anonymous49 said:

if that is the case just replace it, lol easy

You will notice that many, many things in KSP are blatantly obvious in hindsight. Yet figuring it out seemed impossible at the time.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...