Jump to content
  • 0

Kerbals knock over flags in 1.11!


TimKerbin
 Share

Question

Yes it's comical and very Kerbally but it's also a bit annoying. :mad:In all my years playing KSP I've never seen this before, it's only happened since 1.11. When planting a flag and the "Name Site" dialog box opens, the flag glitches or jumps and tips over. It doesn't seem to matter which direction the kerbal is facing when planting the flag. The strange things is it doesn't happen all the time, but on the last two attempts the flag did fall over: I picked up the flag, tried to plant it again, and it still fell over. Also, as a sidenote,  the message on the plaque appears on top of the plaque instead of actually inside it. Most mods are 1.9, 1.10 or 1.11 compliant.

Audio Muffler Redux
Chatterer
DistantObject
KerboKatz
NavBallDockingAlignmentIndicatorCE
PlanetShine
RealPlume
RealPlume-Stock
scatterer
SmokeScreen
Squad
TextureReplacer

 

 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...