Jump to content

Recommended Posts

On 2/2/2021 at 11:40 PM, AzraelZephyrian said:

Next time, if you're gonna give a really low rating, please comment why so you see higher quality posts in the future.... 

We pretty much ignore the thread ratings on this forum, since every time I mouse over it, it gives me a different value until I pick one.    I think they default to one star until somebody actually rates one, but nobody ever seems to do so.   We just ignore them on principle.

 

So.... what was your question again?  :D

Link to post
Share on other sites
42 minutes ago, Gargamel said:

We pretty much ignore the thread ratings on this forum, since every time I mouse over it, it gives me a different value until I pick one.    I think they default to one star until somebody actually rates one, but nobody ever seems to do so.   We just ignore them on principle.

 

So.... what was your question again?  :D

Ahhh that makes sense.  I had a mod request for what I thought was an issue with certain legacy shaders (may still be one, I've only been updated from 1.7.3 for a few days due to reluctance to deal with mod conflicts from a big update) but may have been an issue with steam somehow installing the wrong version of KSP and bricking one of the shader mods I have.  Will report back when I have checked it out. 

Link to post
Share on other sites

Welp, I installed the correct version of KSP to no avail.  Still getting the darned pink boxes and I don't think it's a matter of shaders...I've tried with and without planetshine.  At this point, I'm considering uninstalling EVE, scatterer, planetshine and all the planet packs that depend on them and hoping that works.  If it does, I'll start back with EVE and add things until it breaks.  I hope it's that simple.  I've been pulling my hair out over this for days now.

Link to post
Share on other sites

First, don't use the steam install as your primary modded install. Your issue could easily be steam seeing the shaders and deciding they're corrupt.

Secondly, the legacy shaders might not be compatible with the current version of KSP. Either the format or the dx version can cause this.

So delete your KSP, reinstall it using steam and copy that clean install where steam can't touch it. Then you can troubleshoot from there.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...