Jump to content
  • 0

Kopernicus Didn't Load The planetary


EndAllFilms
 Share

Question

4 answers to this question

Recommended Posts

  • 0

I cant see the photo on the computer that I'm using right now (for specific reasons) but the title sounds like you didnt download it right. Make sure you take the contents inside of the mods gameData file, and put it in your KSP gameData by doing copy (or cut) then paste. good luck

Link to comment
Share on other sites

  • 0

Okay, switched computers and now I can see the photo, and AAMOF I have actually had the exact same problem as you, and say, where did you download KSP from? I had the same problem because I bought KSP from the KSP webstore and all the guides assume you bought it from  Steam, so I had a huge trial-and-error time with mods.

 

And no, do not send me guides on how to mod KSP. I know how to do it.

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...