Jump to content
  • 0

Experience not working for SAS


Question

3 answers to this question

Recommended Posts

  • 1

That is a bug that appeared recently with version 1.11.1.   Many of us here play an older version when new bugs annoy us. I think that all the places who sell KSP make earlier versions available,

The bug tracker has reports, but no good work-around  https://bugs.kerbalspaceprogram.com/issues/27162 https://bugs.kerbalspaceprogram.com/issues/27166 https://bugs.kerbalspaceprogram.com/issues/27169

Link to post
Share on other sites
  • 0

The workaround is- just don’t use the extra SAS modes until your pilots level up enough to use them. Prograde/retrograde is at level 1, radial/normal at level 3 and target/node at level 5 I think?

Link to post
Share on other sites
  • 0
On 2/15/2021 at 5:02 AM, jimmymcgoochie said:

The workaround is- just don’t use the extra SAS modes until your pilots level up enough to use them. Prograde/retrograde is at level 1, radial/normal at level 3 and target/node at level 5 I think?

Prograde/retrograde is level 1, radial in/out and normal/anti-normal is level 2, and target/anti-target and maneuver is level 3.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...