Jump to content
  • 0

Hatch Blocked Issue


Question

So, I have making history DLC installed and was using the M.E.M command pod to try and recreate the apollo missions. I was building according to Admiral Andre's "how to build the L.E.M/M.E.M"  and completed the build . When I went to test the M.E.M and do a EVA, it didn't allow me to.  It said "cannot EVA because all hatches are blocked". I tried everything, from building a ne M.E.M to just putting the pod on the darn ground with nothing else. Please help :(

 

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

wow, thanks for the replies! I forgot about this thread but I actually figured out what was wrong. I put a high gain antenna over top of the door and clipped it down to make it look more realistic. Turns out that was the problem, the antenna was clipped into the door and when I removed it, it worked! Thanks for replying though and sorry for using some of your time for a issue I already fixed :) 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...