Jump to content
  • 0

Borderless windowed mode not working when launched from CKAN


AlpacaMall
 Share

Question

I bought KSP on Steam, and usually open the game through the Steam desktop shortcut. When in-game, I can use alt+enter to switch from fullscreen mode to borderless windowed mode.

Recently, I installed CKAN to manage my mods; when launching from the CKAN "Launch KSP" button, the alt+enter trick switches KSP into a regular window, instead of a borderless one. Is there a way to fix this?

 

(I'm on Windows 10, 64-bit, running CKAN v1.29.2. My Steam launch options are "-force-opengl -popupwindow".)

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...