Jump to content
  • 0

Orbital rendevous bug


Go to solution Solved by VoidSquid,

Question

So recently, I've encountered a bug that will ruin your whole mission. So whenever I tried to rendezvous my craft, the second spaceship will start firing RCS continuously without control. Continuing firing RCS is okay, but what it does next is probably your worst nightmare. Imagine your got 78 science report on your craft, and you finally returned to Kerbin, BUT YOU CANNOT EITHER QUICKSAVE AND RELOAD OR EXIT THE MISSION! The only solution so far is quicksave before the orbital rendezvous or exit the game (You will got a 30-40% chance that you will kill all the Kerbals you were unlucky).

NOTE: It only appears in Apollo-style mission

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
21 hours ago, VoidSquid said:

Looks like this bug which as per the patch notes has been fixed in 1.11.2

Okay thanks

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...