Jump to content

[1.12.x] [BG] Planetside Exploration Technologies | Surface bases, NASA MMSEV, wind turbines & more! | v1.0.2


benjee10
 Share

Recommended Posts

16 hours ago, TaintedLion said:

any reason why this is happening?

Which KSP-version? All dependencies installed ("Planetside requires B9PartSwitch, ModuleManager, HabTechProps, and Benjee10_sharedAssets to function, all of which are bundled in the download" )?

Link to comment
Share on other sites

2 hours ago, Cheesecake said:

Which KSP-version? All dependencies installed ("Planetside requires B9PartSwitch, ModuleManager, HabTechProps, and Benjee10_sharedAssets to function, all of which are bundled in the download" )?

1.11.2, and I have all the required dependencies. The mod works, it's just that all parts that fold up for deployment, like inflatables in Nertea's station expansion mod, and antennas/solar panels from restock, and the inflatable habitat in this mod, are not stowed correctly, the model looks messed up.

Link to comment
Share on other sites

20 minutes ago, TaintedLion said:

1.11.2, and I have all the required dependencies. The mod works, it's just that all parts that fold up for deployment, like inflatables in Nertea's station expansion mod, and antennas/solar panels from restock, and the inflatable habitat in this mod, are not stowed correctly, the model looks messed up.

Please send us the player.log and a list of your mods. It must be a conflict with another mod.

Link to comment
Share on other sites

21 minutes ago, Cheesecake said:

The inflatable dome has no crew capacity so it is only cosmetical yet.

No, the dome has crew capacity when inflated. You can’t add crew in the VAB though, they have to be transferred in flight.

Link to comment
Share on other sites

1 hour ago, benjee10 said:

No, the dome has crew capacity when inflated. You can’t add crew in the VAB though, they have to be transferred in flight.

Don't worry, I figured it out. It was an issue with the inflatable habitats in Nertea's Station Parts Expansion Redux mod too, apparently there's some sort of clash with KIS/KAS, uninstalling them fixes the issue.

Edited by TaintedLion
Link to comment
Share on other sites

13 hours ago, benjee10 said:

No, the dome has crew capacity when inflated. You can’t add crew in the VAB though, they have to be transferred in flight.

But I cant transfer in flight when I attempt to it says “Benjee_10 pod.attic does not have personal inventory space” and it does not transfer crew. This seems only occurring in the 1.11 update. I think cause may be because it is inflating module and only works inflated and I don’t think the game has figured that out yet. I wanted to report tho because it’s annoying. Also happens with stockalike station parts redux”s inflating artifacts-gravity modules.

On 5/13/2021 at 12:48 PM, TaintedLion said:

Can anyone else not transfer kerbals into the inflatable dome?

Cant

Link to comment
Share on other sites

I've found that the wheels for the MMSEV have very low power - it can barely handle even the gentlest slopes. It seems that anything over 5 degrees is simply too steep for it. For a planetary exploration rover, it doesn't seem to make much sense that it can't handle slopes gentler than many paved roads. I'm not sure if anyone else has been having this problem. It also burns through battery extremely quickly, depleting the rover's electrical charge within a matter of seconds. Even adding extra batteries to it, I can hardly get more than a full minute or two worth of continuous motor use out of it before I have to start coasting to recharge. That, combined with the low power / torque of the wheels, makes negotiating any slope greater than, say, 1 degree a real challenge.

Edited by Raptor22
Link to comment
Share on other sites

14 hours ago, Rocketry101 said:

But I cant transfer in flight when I attempt to it says “Benjee_10 pod.attic does not have personal inventory space” and it does not transfer crew. This seems only occurring in the 1.11 update. I think cause may be because it is inflating module and only works inflated and I don’t think the game has figured that out yet. I wanted to report tho because it’s annoying. Also happens with stockalike station parts redux”s inflating artifacts-gravity modules.

Uninstall KIS and it'll work.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...