Jump to content

Need help with B9PartSwitch


HelloMaxxo
 Share

Recommended Posts

This should be posted in Technical Support (PC, modded installs).

Looking at the message, it says "This is likely caused by an earlier error or by ModuleManager being missing or out of date"

Looking at your Player.log. I do not see ModuleManager v4.1.4.0 under Mod DLLs found. I checked my own log and it shows up. Could you verify that it is in the GameData folder since I see the other ModuleManager files are present.

Spoiler

Mod DLLs found:
Stock assembly: Assembly-CSharp v0.0.0.0
KSPModFileLocalizer v0.2.3.5
B9PartSwitch v2.18.0.0 / vv2.18.0
CCK v5.0.0.0 / v4.1.0.0 for KSP 1.6.0
Atmosphere v1.8.0.2
CelestialShadows v1.8.0.2
CityLights v1.8.0.2
EVEManager v1.8.0.2
PartFX v1.8.0.2
PQSManager v1.8.0.2
ShaderLoader v1.8.0.2
Terrain v1.8.0.2
TextureConfig v1.8.0.2
Utils v1.8.0.2
_BuildManager v1.8.0.2
PlanetarySurfaceStructures v1.6.11.0
Stock assembly: KSPSteamCtrlr v0.0.1.35
Waterfall v0.0.0.0

Folders and files in GameData:
B9PartSwitch
Benjee10_sharedAssets
Benjee10_shuttleOrbiter
BoulderCo
CommunityCategoryKit
CommunityResourcePack
EnvironmentalVisualEnhancements
HabTech2
HabTechProps
htRobotics
PlanetaryBaseInc
Stock folder: Squad

UmbraSpaceIndustries
Waterfall
Changelog.txt
desktop.ini
KSPModFileLocalizer.dll
ModuleManager.ConfigCache
ModuleManager.ConfigSHA
ModuleManager.Physics
ModuleManager.TechTree

 

Link to comment
Share on other sites

16 hours ago, HelloMaxxo said:

Im using Shuttle Orbiter Construction Kit and other mods but it always shows an error.

Player.log: https://www.mediafire.com/file/6vtpsir4uz72ns0/Player.log/file

Reproduction Steps: There are none, it has only happened when i boot KSP up. Here is the image of it:unknown.png

 

Look into SOCK-thread. I answered there. It`s ModuleManager.

Link to comment
Share on other sites

11 minutes ago, HelloMaxxo said:

i forgot about that, but where can i download the 1.11.2 version of module manager?
 

 

 

4.1.4 is the newest version, works KSP 1.11.2. Without ModuleManager mostly all mods won`t work.


Edit: Looked into you Log. There is no ModuleManager installed.

 

Edited by Cheesecake
Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...