Jump to content
  • 0

PS4 Game Crashes and Saves wont load


Question

Last year In the summer I was playing ksp on career mode  and having fun as usual until one day I was viewing planets in the Tracking station and boom my game crashed. Now I got used to the game crashing alot because the game would backup and usually fix the problem. but not this time. when the game crashed I was like Oh okay that sucks welp reload. so I went on to doing that but when I pressed resume save and pressed the load it didn't load. all I heard was the music which  at first I thought this was a little problem but later I realized I couldn't even load it even after closing the application I got very worried and looked up how to fix it and I tried everything they had and every  forum I could use here's the list that I used 

Uninstall the game. Didn't work (for me)

do some clear cache things. Didn't work (for me)

Reboot the PS4. Didn't work  (for me)

Back up save. Now this is what I did with the ps4 plus and got the save back Yay but I got cocky and just played the game without doing any more research . the game crashed, the ps4 plus has a auto upload that I didn't catch and uploaded the save which doesn't load anymore So this is kind my fault as well. (actually pretty much its my fault)

I think i tried everything at this point and nothing will work. I had lost 7 months of work December 2019 to July 2020. there is pretty much no solution to fix this problem unless you back up your save every time. i had 236.500.200 funds 360 science 134 reputation (is reputation useless?) 36 flights or 2 ksp space stations 1 mun  base 1 minmus  base 1 mun station 1 didn't station a few relays and a bunch of space craft. i even termination debris but that did nothing.

could there even be a bug fix to this problem? i know it it might be hard for the devs because the game crashes randomly and  this bug  is random but would there ever be a solution. anyone because if not even a single one I'm going to be heartbroken about my lost save. like does anyone have anything else that may work?

Oh yea I reported this bug on the bug tracker and it has been 5 months and no response and other people seem to have this problem as well.

I hope this gets fixed one day but it seems it hadn't got fixed yet so ill wait another 5 years  

 

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...