Jump to content
  • 1

Mysterious Loading Issue with Modded Install (1.11.2, KSRSS)


BadModder54
 Share

Question

Good day! I come here to the forums as my last resort.  I've been attempting to debug this install for three days now. A variety of related bugs have been solved already regarding incompatible mods, but this one has proved to be a... deeper issue. Upon loading all the mods completely, the loading script is killed with a ReflectionTypeLoadException while 'verifying' the Breaking Ground Expansion, the last stage of loading before the main menu. (That's a special type of fury, trust me). Anyway, I've exhausted the KSP Discord and the Internet looking for a concrete solution, finding nothing of true use. My full mod list and KSP log will be provided below. Any help or suggestions would be welcome! Note: Reinstalls of all mods and a reinstall of KSP itself along with file verification did nothing to remedy the issue.

KSP.log - https://www.dropbox.com/s/7kghylxc4c43cim/KSP.log?dl=0

Mod List (screenshot) - https://www.dropbox.com/s/7j3hfrcid03kc8f/Mod List.png?dl=0

Error (screenshot) - https://media.discordapp.net/attachments/132503638793912320/858488305892065281/unknown.png?width=829&height=518

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...