Jump to content
  • 0

Help needed. Cant quicksave,or save at all.


faideeeeeee21
 Share

Question

Hello.

I have encountered a problem with the game, for some reason, I cant quicksave or save, im trying to get my ship into orbit(i have done this before and ive saved my game in while doing these maneuvers many times before).

When I try to save, or return to the space center the game is unresponsive, if I click the button nothing happens.

I've looked into the game log and it says this:

[EXC 17:34:39.944] NullReferenceException
    PopupDialog.Dismiss (System.Boolean KeepMouseState) (at <a1ca58b5ca7140639de29a81de5e3f32>:0)
    PopupDialog.Dismiss () (at <a1ca58b5ca7140639de29a81de5e3f32>:0)
    QuickSaveLoad.OnSaveAsClose (System.String saveName, System.Boolean pauseGame, QuickSaveLoad+FinishedSaveLoadDialogCallback onSaveAsCloseReturn) (at <a1ca58b5ca7140639de29a81de5e3f32>:0)
    QuickSaveLoad+<>c__DisplayClass31_0.<ConfirmDialog>b__0 () (at <a1ca58b5ca7140639de29a81de5e3f32>:0)
    DialogGUIButton.OptionSelected () (at <a1ca58b5ca7140639de29a81de5e3f32>:0)
    DialogGUIButton.<Create>b__23_1 () (at <a1ca58b5ca7140639de29a81de5e3f32>:0)
    UnityEngine.Events.InvokableCall.Invoke () (at <12e76cd50cc64cf19e759e981cb725af>:0)
    UnityEngine.Events.UnityEvent.Invoke () (at <12e76cd50cc64cf19e759e981cb725af>:0)
    UnityEngine.UI.Button.Press () (at <2d96a890bfa54a0e8b00b1a5c3019a1a>:0)
    UnityEngine.UI.Button.OnPointerClick (UnityEngine.EventSystems.PointerEventData eventData) (at <2d96a890bfa54a0e8b00b1a5c3019a1a>:0)
    UnityEngine.EventSystems.ExecuteEvents.Execute (UnityEngine.EventSystems.IPointerClickHandler handler, UnityEngine.EventSystems.BaseEventData eventData) (at <2d96a890bfa54a0e8b00b1a5c3019a1a>:0)
    UnityEngine.EventSystems.ExecuteEvents.Execute[T] (UnityEngine.GameObject target, UnityEngine.EventSystems.BaseEventData eventData, UnityEngine.EventSystems.ExecuteEvents+EventFunction`1[T1] functor) (at <2d96a890bfa54a0e8b00b1a5c3019a1a>:0)
    UnityEngine.EventSystems.EventSystem:Update()

Thanks for reading and every comment is appreciated.

Cheers.

 

 

Edit:

Nevermind, somehow by reversing the flight to launch the problem solved itself.

Edited by faideeeeeee21
Problem solved
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...