Jump to content
  • 0

(SOLVED)VesselMover Mod not working


DahbixLP
 Share

Question

Hello! I started playing KSP 1.9.0 recently and it is very fun to play around in! And making dogfights is not easy in stock KSP! So I have multiple mods! (Somw of them: VesselEasySwitch, VesselMover, BDArmory, and more) But VesselMover does not appear on screen and does not work! I want to spawn another plane for fighting but it is not on the toolbar... I have asked SonofSmith on YT before and he said Toolbar Controller would help but it did not... Can anyone help me? (I am new here so I hope everything ic correct here)

UPDATE! SOLVED! I was helped by someone on discord! Inside The VesselMover folder Was a VesselMover.dll which caused troubles! It all works now!

Edited by DahbixLP
Solved issue!
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...