Jump to content
  • 0

KSP Shadow Glitch


capybara
 Share

Question

Hey Everyone, i have a glitch with shadows. It just flickers them. It's a lot worse with max facility. Also on HullCamVDS it flickers black and white, i think its related to the shadow glitch because it stops flickering at a certain altitude. My mod folder, log and video of the flickering will be below.

KSP Log - https://www.mediafire.com/file/xbj5xm2x6t6urn8/KSP.log/file

Mod list- https://i.gyazo.com/16573aea1c070d023fadc83dd6ba6d2b.png

Flickering Video - 

 

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
13 hours ago, capybara said:

Hey Everyone, i have a glitch with shadows. It just flickers them. It's a lot worse with max facility. Also on HullCamVDS it flickers black and white, i think its related to the shadow glitch because it stops flickering at a certain altitude. My mod folder, log and video of the flickering will be below.

KSP Log - https://www.mediafire.com/file/xbj5xm2x6t6urn8/KSP.log/file

Mod list- https://i.gyazo.com/16573aea1c070d023fadc83dd6ba6d2b.png

Flickering Video - 

This might be the common stock bug, there is a community fix if that's your problem:

https://forum.kerbalspaceprogram.com/index.php?/topic/195975-shadow-flickering-problem/

In the settings.cfg file find these settings and make sure they all = 1.

SHADOWS_FLIGHT_PROJECTION = 1
SHADOWS_KSC_PROJECTION = 1
SHADOWS_TRACKING_PROJECTION = 1
SHADOWS_EDITORS_PROJECTION = 1
SHADOWS_MAIN_PROJECTION = 1
SHADOWS_DEFAULT_PROJECTION = 1

Edited by Serenity
Link to comment
Share on other sites

  • 0
11 hours ago, Serenity said:

This might be the common stock bug, there is a community fix if that's your problem:

https://forum.kerbalspaceprogram.com/index.php?/topic/195975-shadow-flickering-problem/

In the settings.cfg file find these settings and make sure they all = 1.

SHADOWS_FLIGHT_PROJECTION = 1
SHADOWS_KSC_PROJECTION = 1
SHADOWS_TRACKING_PROJECTION = 1
SHADOWS_EDITORS_PROJECTION = 1
SHADOWS_MAIN_PROJECTION = 1
SHADOWS_DEFAULT_PROJECTION = 1

Hi, thanks for the help. Unfortunately i tried this and it has not fixed it. It got a lot worse, a video will be below...

 

Link to comment
Share on other sites

  • 0
22 minutes ago, capybara said:

Hi, thanks for the help. Unfortunately i tried this and it has not fixed it. It got a lot worse, a video will be below...

That's unfortunate, probably a mod is interfering/overwriting some of those settings, maybe someone else can help with list of mods/log or something, good luck :).

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...