Jump to content
  • 0

Depleted fuel missing


Steigleder
 Share

Question

Hi, I don't know if I'm doing things wrong.

The indicator for depleted fuel no longer appears in the parts info, it only shows enriched uranium.

For example, at the SPH, if I decide to use the MF-2 Nuclear Drum, it only shows me enriched uranium.

 

i4kMcar.png

 

Could you help me with this?

 

PS:
I have all the following mods installed (sorry, it's a list taken from my PC's GameFolder):

000_ClickThroughBlocker
000_TexturesUnlimited
000_Toolbar
000_TRR_Config
001_ToolbarControl
999_KSP-Recall
AnimatedDecouplers
B9AnimationModules
B9PartSwitch
B9_Aerospace
B9_Aerospace_HX
B9_Aerospace_ProceduralWings
B9_HX_Reconfig
Benjee10_MMSEV
Benjee10_sharedAssets
Benjee10_stowaway
BonVoyage
CameraTools
Chatterer
CommNetAntennasConsumptor
CommNetAntennasExtension
CommunityCategoryKit
CommunityResourcePack
CommunityTechTree
CryoEngines
CryoEnginesNFAero
CryoTanks
CustomPreLaunchChecks
DeployableEngines
DistantObject
DynamicBatteryStorage
EasyVesselSwitch
Endurance
EnvironmentalVisualEnhancements
ExtraplanetaryLaunchpads
FarFutureTechnologies
Firespitter
FShangarExtender
HabTechProps
HeatControl
JanitorsCloset
JSI
KAS
KerbalAtomics
KerbalAtomicsLH2NTRModSupport
KerbalEngineer
KerbalFoundries
KerbalKonstructs
KerbalReusabilityExpansion
Kerbaltek
KerbetrotterLtd
KIS
KSPRC
KSPWheel
MechJeb2
NavyFish
NearFutureAeronautics
NearFutureConstruction
NearFutureElectrical
NearFutureExploration
NearFutureLaunchVehicles
NearFutureProps
NearFuturePropulsion
NearFutureSolar
NearFutureSpacecraft
NotSoSimpleConstruction
OPT
OPT_Legacy
OPT_Reconfig
OSSNTR
PlanetaryBaseInc
PlanetaryDomes
PreciseManeuver
QuickBASIC
RCSBuildAid
RealChute
RemoteTechRedev
ReStock
ReStockPlus
RetractableLiftingSurface
SCANsat
Scatterer
ScattererAtmosphereCache
SimpleConstruction
SmokeScreen
SpaceDust
SpaceTuxLibrary
Spectra
StationPartsExpansionRedux
StationPartsExpansionReduxIVAs
SurfaceLights
SystemHeat
SystemHeatConverters
SystemHeatFissionEngines
SystemHeatFissionReactors
SystemHeatHarvesters
TextureReplacerReplaced
Trajectories
TRR-Cetera
TundraExploration
TundraTechnologies
TweakScale
Waterfall
WhoAmI
WildBlueIndustries
ZeroMiniAVC

 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 1

Hello

There was never any problem.

This is my first time working with reactors!  and after launching my vessel, I turned on the reactor and I observed that the depleted fuel marker appeared.

Thanks for your patience!

 

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...