Jump to content
  • 0

KSP won't load up to a certain point


Quxail
 Share

Question

I have been trying to boot up KSP for months now, and yet it does not allow me to play the actual game, I never make it past the loading screen because the loading bar stops at Squad/Parts/@thumbs/adapterSize2-Size1_icon. I have tried uninstalling and reinstalling multiple times and have no mods installed whatsoever. I am running it on Windows 10 and the game is completely up to date. I also use Steam as a launcher

Edited by Quxail
Was told to
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Sorry to see that no-one has recognized the problem yet.

Telling us the version of KSP and operating system (Linux, MacOS, etc) might help someone here recognize it.

There is a text file "KSP.log" written in the directory where KSP.exe is, and that file might show an error message at the end that.

The bug-reporting guide has instructions on where to find another copy of that log file, that sometimes has a few more lines in it :

https://forum.kerbalspaceprogram.com/index.php?/topic/83213-stock-support-bug-reporting-guide/

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...