Jump to content

[1.12x] SRB Waterfall Effects


Adiri
 Share

Recommended Posts

Looks like the BDB aj260 inline config is still looking for 'lemon-srb-2' which doesn't seem to exist. I guess that one changed to 'srb-waterfall'?

There also seems to be two sets of configs for BDB. I removed the ones that were requiring not having ReStock in my install, to save loading those, but it might interfere with the main BDB patches for people who actually don't have ReStock?

Link to comment
Share on other sites

6 hours ago, Rodger said:

Looks like the BDB aj260 inline config is still looking for 'lemon-srb-2' which doesn't seem to exist. I guess that one changed to 'srb-waterfall'?

There also seems to be two sets of configs for BDB. I removed the ones that were requiring not having ReStock in my install, to save loading those, but it might interfere with the main BDB patches for people who actually don't have ReStock?

yea im fixing the AJ260 vernier plume
Also you need to delete the old SWE and put the new one otherwise it breaks 

Link to comment
Share on other sites

Posted (edited)

So there's this thing/something I saw seemingly coming from BDB S-IVB Retro's

lMOKBZC.png

Deleted SWE and the whatchamacallit no longer shows

guess need the KSP.log?

Pretty sure I have all dependencies 

Edited by Adam-Kerman
Link to comment
Share on other sites

Posted (edited)
2 hours ago, Kochi said:

do you have any decals 

Affirmative, Conformal Decals

Edit: appears the whatchamacallit no longer shows when delete decals on S-IVB Interstage

Edited by Adam-Kerman
Link to comment
Share on other sites

22 hours ago, Adam-Kerman said:

Affirmative, Conformal Decals

Edit: appears the whatchamacallit no longer shows when delete decals on S-IVB Interstage

yea waterfall and CD have some weird interactions 

Link to comment
Share on other sites

I'm having an issue where the plumes for the BDB SRBs are constantly staying on, and the plumes from the Restock SRBs aren't even appearing. I have all the dependencies installed, and I'm updated to the latest version. Any idea why this might be happening? Should I post my log files?

Link to comment
Share on other sites

1 hour ago, JebTheDestroyer said:

I'm having an issue where the plumes for the BDB SRBs are constantly staying on, and the plumes from the Restock SRBs aren't even appearing. I have all the dependencies installed, and I'm updated to the latest version. Any idea why this might be happening? Should I post my log files?

ye could you post the log and some pictures of the problem 

Link to comment
Share on other sites

5 hours ago, JonnyOThan said:

srb-waterfall in lemon-srb-2.cfg refers to a controller named "Burnout" but it's not defined anywhere.

that was an experiment from Lemon to add a burnout effect im gonna remove it next update 

2 hours ago, JonnyOThan said:

And the effect duration on the sepratron is 175 seconds

The separation motor effect is defined by a timecurve im working a new template with lemon

Link to comment
Share on other sites

11 hours ago, JonnyOThan said:

srb-waterfall in lemon-srb-2.cfg refers to a controller named "Burnout" but it's not defined anywhere.

 

8 hours ago, JonnyOThan said:

And the effect duration on the sepratron is 175 seconds

 

5 hours ago, Kochi said:

The separation motor effect is defined by a timecurve im working a new template with lemon

Indeed. Nertea built the controller for the latest versions of Waterfall but we now assume it is bugged and nonfunctional at the moment. I tried my hardest to get it to work, but even though it doesn't work as designed it still functioned with no visual glitches on my end so I let it be.

Seeing now that it does cause issues for some players though, I'll be rewriting it to be linked to the default thrust/power curve.

Link to comment
Share on other sites

1 hour ago, JebTheDestroyer said:

@Kochi I solved the problem. I believe I had Waterfall Stock installed for some reason, and when I uninstalled it the plumes were back to normal.

hmm im gonna simulate this later see if SWE is incompatible with Stock waterfall 

Link to comment
Share on other sites

9 hours ago, Kochi said:

hmm im gonna simulate this later see if SWE is incompatible with Stock waterfall 

Unless something has changed with the versions it is not

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...