tsunam1

SPACE STATIONS! Post your pictures here

Recommended Posts

Haven't seen much RSS/RO stations here, so here you go;

This is Space station Alpha, because it's the first of his kind in my current RP-0 install.
wsgBM3b.png?3

The first part that was placed in orbit was the spacela, short after that, the habitable module docked with it. 
0zLVNQy.png

A few days later, a shuttle assambled the airlock to the very young station and provided it's first crew for 30 days. This was also the shuttle's first flight.
5O9e49E.png

Spoiler

 

6FH7Wng.png

 Later on a new MK-1 module with 2 crew members entered the station to receive the last module, an science module with all the early, eh, hightech science you need in the 70's. 
bPeVDad.png

Edited by DrLicor

Share this post


Link to post
Share on other sites

Two RSS Stations I've been working on:

lHAFqZM.png
Space Station: Earth, in its current configuration after four launches.

IJsqgKP.png
The (Future) Space Station: Mars with attached Transfer Tug.  Currently has enough dv to reach a stable Mars orbit, but since the transfer window is nearly a year away, we will likely add additional modules before sending it off.

Share this post


Link to post
Share on other sites
On 06/11/2017 at 9:04 AM, DrLicor said:

Haven't seen much RSS/RO stations here, so here you go;

This is Space station Alpha, because it's the first of his kind in my current RP-0 install.
wsgBM3b.png?3

The first part that was placed in orbit was the spacela, short after that, the habitable module docked with it. 
0zLVNQy.png

A few days later, a shuttle assambled the airlock to the very young station and provided it's first crew for 30 days. This was also the shuttle's first flight.
5O9e49E.png

  Reveal hidden contents

 

6FH7Wng.png

 Later on a new MK-1 module with 2 crew members entered the station to receive the last module, an science module with all the early, eh, hightech science you need in the 70's. 
bPeVDad.png

I love it! Do you play in 1.1.3 or in 1.2.2?

The shuttle is awesome!

Share this post


Link to post
Share on other sites
6 hours ago, NSEP said:

I love it! Do you play in 1.1.3 or in 1.2.2?

The shuttle is awesome!

Thankss. I did play this in 1.2.2. however, my hard drive crashed past week, I do have a new one and a SSd too, but all the progress is lost for now. 
I'm trying to recover some of it, so there's still hope. Would be a pity if all those hours and designs where lost haha

Share this post


Link to post
Share on other sites
On 04/10/2017 at 12:40 AM, tater said:

Lockheed Martin Mars station over Duna:

QXLSI4O.png

(27 parts, not counting science and the hidden in this shot antenna)

 

Deep Space Gateway over in a Distant Retrograde munar orbit.

KfL5G3d.png

 

What mods did you use?

Share this post


Link to post
Share on other sites
8 minutes ago, BlaZe119 said:

What mods did you use?

That's SSTU, nothing else, except a stock antenna I think (and any science parts).

Share this post


Link to post
Share on other sites

 

9 minutes ago, tater said:

That's SSTU, nothing else, except a stock antenna I think (and any science parts).

Was just looking at SSTU...

Edited by BlaZe119

Share this post


Link to post
Share on other sites
1 minute ago, BlaZe119 said:

 

Was just looking at SSTU...

Look at the last page of the thread right now, then back up. The visual quality is pretty remarkable.

Share this post


Link to post
Share on other sites
On 16/11/2017 at 9:09 PM, tater said:

Look at the last page of the thread right now, then back up. The visual quality is pretty remarkable.

The sad thing is, my game crashes whenever I try to play with the SSTU mod.

Share this post


Link to post
Share on other sites

Wow, part of the reason I use it is my ancient computer I usually play on.

Share this post


Link to post
Share on other sites
9 hours ago, tater said:

Wow, part of the reason I use it is my ancient computer I usually play on.

...

Share this post


Link to post
Share on other sites
10 hours ago, tater said:

Wow, part of the reason I use it is my ancient computer I usually play on.

Ok well actually now it doesn't crash my game but I'm now having glitches... connection nodes disappearing when I try to put  the SSTU parts together and right-clicking the parts can cause my game to freeze... 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now