Jump to content

Guiz who wants a shuttle in STOCK KSP?


Recommended Posts

This is an interesting question, beacuse if you want a shuttle in ksp you can build it with stock parts, But if you want it realistic you will have to install mods such as SSS (SpaceShuttleSystem)  wich is for old ksp version (like 1.7.x or even 1.2.2) or you have to install RO, wich is actually not reccomended for low end pcs and doen't include the shuttle parts before the 1.8.1 ksp version.

I know that the 1.12 is a final update, but adding REAL SHUTTLE PARTS TO THE STOCK GAME would be interesting, am I right?

Anyways let me know what are your toughts.

Dont forget to GO AT THROTTLE UP!

Link to comment
Share on other sites

Moved to Suggestions.

What specifically are you wanting?  I've made some stock shuttles that were fairly close to the actual thing, at least close enough for me to be happy with it.  The only thing it's really lacking is orange variants for the 5m tanks.

Link to comment
Share on other sites

We have Kerbalized equivalents of RS-25, SRBs, delta wings, tail fin, cockpit, cargo bay... what else is needed? And shapes of these parts aren't that far off from the real ones so...

Link to comment
Share on other sites

According to the KSP wiki, the Mk3 (shuttle) cockpit has existed since version 0.15, which was released 10 years ago earlier this month.

Thus, not only is there already a shuttle in stock KSP, there has been a shuttle in stock KSP for a whole decade.

Spoiler

But if that's still not good enough for you, try this:

 

Link to comment
Share on other sites

4 hours ago, jimmymcgoochie said:

According to the KSP wiki, the Mk3 (shuttle) cockpit has existed since version 0.15, which was released 10 years ago earlier this month.

Thus, not only is there already a shuttle in stock KSP, there has been a shuttle in stock KSP for a whole decade.

  Hide contents

But if that's still not good enough for you, try this:

 

HEIIIIIIIII TANKS FOR THIS MODDDDDDD

I HOPE I WILL NOT HAVE CRASH AND NO TEXURE PROBLEMS LIKE SSS IN 1.2.2.

Also i wrote 2 support requestes, the first i made is a problem that makes my ksp crash when i start it with the shuttle sss mod. pls go to see it i pu the logs there so u can understand something

Link to comment
Share on other sites

  • 4 weeks later...
  • 1 month later...

@kspnerd122 yes its true, but people can often have compatibility issues with all that possible dipendencies and version related issues, mostly if you arest such an expert, but it is normal, adding a non stock component can cause issues, thats why a mod is always fixed and upgraded, i understood

Bye!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...