Jump to content
  • 0

Blurry terrain when moving, or cockpit view when moving


RW-1
 Share

Question

Hi,

 

Perhaps an easy one for you gurus out there.

Mods:

Eve, scatterer, kopernicus, parallax, planetchine, waterfall.

 

Recently, my planet textures (and aset navball mfd to a degree) become blury.

Rover on mun, blurry textures when moving turning.

ASET interior navball mfd slightly if rotating in mun orbit, and if looking at mun thru window.

Driving me crazy because last week it seemed ok, I dont remember what mod I may have updated last.  I just know I had been rover driving on mun earlier last month and hadn't had the issue.

I listed some of the mods that impact this, not all mods installed, any thoughts?

I even reset setting in graphics and restarted KSP itself, same.

It's not a dealbreaker here, just wanting to figure it out and learn in the process, even for someone like me who has played a long time.

Most likely if we cant figure it, I figure a mod will update and it will be gone. You all know how it is ....

Marc (RW-One)_

 

 

 

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Some things to check:

What Scatterer version and planet pack? The latest Scatterer is v08something. That version breaks some older planet packs that still need v077something.

Alt-f11 to open Scatterer settings. Make sure you are not using temporal antialiasing. Try MSAA instead.

Do you have TUFX installed? TUFX profiles allow a motion blur setting.

If you are still stuck share a screenshot with an example of the blur.

Link to comment
Share on other sites

  • 0
Posted (edited)

No TUFX, will try your suggestions ...

 

Update - Temporal AA was the culprit, not sure why though, I've almost never messed with scatterer settings so far.

Can you tell me where in the config by Alt-F11 the toggle is? I looked but must be blind, I enabled by editing the config file instead...

Edited by RW-1
Link to comment
Share on other sites

  • 0
39 minutes ago, RW-1 said:

Temporal AA was the culprit, not sure why though, I've almost never messed with scatterer settings so far.

Temporal AA seems to be a default value for Scatterer or for many planet packs. I always have to change from TAA to MSAA when assembling a new game with new mods.

39 minutes ago, RW-1 said:

Can you tell me where in the config by Alt-F11 the toggle is? I looked but must be blind, I enabled by editing the config file instead...

Alt-f11 or alt-f10 should both work, but maybe only at the Space Center scene not during Flight. I don't know how to change the keys.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...