Jump to content

[1.12.x] Parallax - PBR Terrain and Surface Objects [2.0.2]


Gameslinx
 Share

Recommended Posts

For some reason tweakscale is having issues when I have this mod installed. It gives me an error saying the necessary .dll's cannot be found and to get an updated installation of tweakscale. After some trial and error it was only happening when I had parallax installed. Any suggestions as to how I could fix this or what could be wrong?

Any help greatly appreciated, beautiful mod.

Link to comment
Share on other sites

45 minutes ago, chadillac said:

For some reason tweakscale is having issues when I have this mod installed. It gives me an error saying the necessary .dll's cannot be found and to get an updated installation of tweakscale. After some trial and error it was only happening when I had parallax installed. Any suggestions as to how I could fix this or what could be wrong?

You almost surely is being victim of a nasty KSP's bug on the Assembly Resolver (yada yada yada). But since I just realised you had posted on TweakScale's thread, we will further expand the subject there.

 

7 minutes ago, Grimmas said:

Tweakscale causes so many issues to so many people, I see people complaining about it and asking for help on discord all the time. IMHO it's not worth it.

TweakScale is the very thing preventing a lot of problems from screwing up the user's savegames - because it yells on anything that can cause harm, instead of letting things go as they are hoping for the best.

Even by not using it, by merely having TweakScale installed a lot of problems will be detected before causing harm - and just it already worths having TweakScale installed! :)

Link to comment
Share on other sites

Is there any way to increase the displacement strength of the tesselation?
I mean like, bump up the "vertical depth" a few percent?
I will admit i didnt try touching the quality setting because its already at max, and i assume "Range" is just the draw distance.
Is it edge length?

Link to comment
Share on other sites

On 5/13/2022 at 5:41 AM, OldMold said:

That is new TAA anti aliasing from the latest scaterrer release. Check that thread for how to disable it.

Thank you very much! That solved the shaking of menus/orbits and flickering on the surface.

Link to comment
Share on other sites

Hello

 

I am  very new to the forums, and I have been wondering about the requirements for parallax.  It seems the space dock page and the forum post are different, and im wondering which one is more accurate. Also wondering if my specs (i5 - 6500 and GTX 960 with 8gb of RAM) can run parallax?

Thanks

Link to comment
Share on other sites

1 hour ago, TKMK said:

Hello

 

I am  very new to the forums, and I have been wondering about the requirements for parallax.  It seems the space dock page and the forum post are different, and im wondering which one is more accurate. Also wondering if my specs (i5 - 6500 and GTX 960 with 8gb of RAM) can run parallax?

Thanks

i think so

Link to comment
Share on other sites

1 hour ago, Alex1234567890 said:

Could Parallax work with my laptop?This is my specs:

CPU:Intel i5-2410M

RAM:4GB Availble RAM:4078MB

GPU:NVIDIA GeForce 410M

probably not. I don't think your gpu can handle it. 400 series aren't even supported by Nvidia anymore.

Link to comment
Share on other sites

  • 2 weeks later...

I'm wondering if there are any ideas why Bop and Pol are showing up like this for me.  KSP 1.12.2 Latest EVE-Redux, Scatter, Parallax, Kopernicus.  Settings to what is suggested. I do have OPM.
 

Spoiler

AMOD0gZ.png

Spoiler

SDW6utd.png

Vall and Laythe and Tylo are just fine.  Beautiful in fact.  GPU is a RX570.  CPU: I7-10500 64GB RAM

Link to comment
Share on other sites

On 6/1/2022 at 11:03 PM, LHACK4142 said:

deformable snow

I would enjoy experimenting with this

23 minutes ago, Ooglak Kerman said:

I'm wondering if there are any ideas why Bop and Pol are showing up like this for me

This is a result of cheating to get to a planet. This happens with the stock bodies too. You must quicksave and quickload whenever you cheat to another planet

On 5/16/2022 at 1:59 AM, Baleurion said:

Is there any way to increase the displacement strength of the tesselation?

In the ParallaxTerrain.cfg, you can increase "displacement_scale"

Link to comment
Share on other sites

51 minutes ago, Gameslinx said:

This is a result of cheating to get to a planet. This happens with the stock bodies too. You must quicksave and quickload whenever you cheat to another planet

Well then... I'd say that you have answered just that question more than a time or two.  Thank you for your time.

Link to comment
Share on other sites

https://imgur.com/a/GhvZ4M7

 

I have parallax and scatterer and distance enhancement mods. My pc is top line, like very expensive and it can run any other games. So im assuming some texture is broken somewhere? 

 

This only happens randomly, so itll start fine, an hour later its permanently like this and won't revert back to normal planets. I've reinstalled parallax, verified game files, reinstalled scatterer and textures unlimited.... 

 

 

Any ideas whats up? 

Link to comment
Share on other sites

Posted (edited)
2 hours ago, spaded1 said:

https://imgur.com/a/GhvZ4M7

 

I have parallax and scatterer and distance enhancement mods. My pc is top line, like very expensive and it can run any other games. So im assuming some texture is broken somewhere? 

 

This only happens randomly, so itll start fine, an hour later its permanently like this and won't revert back to normal planets. I've reinstalled parallax, verified game files, reinstalled scatterer and textures unlimited.... 

 

 

Any ideas whats up? 

Parallax does not cause this, as it does not touch any of the systems that work in the scaled or map view

Unfortunately I can't tell you for certain what does, but I've seen it the most with planet mods with bad configs

Edited by Gameslinx
Link to comment
Share on other sites

@Gameslinx I was digging through my log file for an unrelated matter when I came across this:

[LOG 17:59:53.244] [Parallax] DidntReadInstallationInstructionsException: Parallax is not supported on this version of KSP.

I know this doesn't really matter and is just a warning, but maybe it's time to update the list of supported versions in _ParallaxInstallationChecker.cs to include 1.12?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...