Jump to content

[1.12.x] Parallax - PBR Terrain and Surface Objects [2.0.2]


Gameslinx
 Share

Recommended Posts

14 hours ago, Gameslinx said:

This is a mistake. I will be changing the instructions included in the download for Parallax. You should move Parallax_StockTextures from both folders into GameData. They contain different things. Merge them in GameData and then launch the game :) 

I was going to message you about that :)  if anyone does that, it will just add the _scatters subfolder. but I know you did that to make the downloads smaller right?

 

I'm also looking at Waterfall, No issues I see on launch from Kerbin, however I had a ship in orbit over minmus and firing the engine gave me a slight outline of the flames with nothing "inside", Unfortunately I didnt take a screenshot, but haven't yet seen it again, thought maybe it only affected existing ships, etc. Will look further today and post a screenie if I can.

 

 

 

 

Edited by RW-1
Link to comment
Share on other sites

14 hours ago, Gameslinx said:

My brain is mush and my neurons are fried

Oh? So, uh, 3.1 is right around the corner eh?    :)

As we go thru this, question, space center looks darker now overall, a setting I missed?

[waits as those better than I fool around with various tweaks]

Link to comment
Share on other sites

42 minutes ago, RW-1 said:

Oh? So, uh, 3.1 is right around the corner eh?    :)

As we go thru this, question, space center looks darker now overall, a setting I missed?

[waits as those better than I fool around with various tweaks]

Yeah it seems darker but i dont mind, not that important.

Link to comment
Share on other sites

Hello! Hope this is the correct place and manner to post this. Been using parallax without any issue for a while now, however since the update I get terrible performance on Kerbin even though im running on a RTX2070 . I've tried uninstalling/reinstalling, both through CKAN and manually. Highest fps i can achieve is 20ish. Tried it out on the Mun but strangely enough it runs fine there. Is it possibly a conflict issue with another mod? Havent had this issue on previous versions of the mod; any help or suggestions would be appreciated :D

Link to comment
Share on other sites

1 hour ago, Angra said:

Hello! Hope this is the correct place and manner to post this. Been using parallax without any issue for a while now, however since the update I get terrible performance on Kerbin even though im running on a RTX2070 . I've tried uninstalling/reinstalling, both through CKAN and manually. Highest fps i can achieve is 20ish. Tried it out on the Mun but strangely enough it runs fine there. Is it possibly a conflict issue with another mod? Havent had this issue on previous versions of the mod; any help or suggestions would be appreciated :D

You should probably post your ksp.log

Link to comment
Share on other sites

I think there still might be something busted with the CKAN metadata?
 

Spoiler

R9GAi20.png

Looks like it's claiming Parallax 2.0 conflicts with the two texture packs? I've tried refreshing the metadata a few times, uninstalling everything, and am not sure what's going on. Clearly this isn't impacting everyone.

Edit: After refreshing for the 10th time it finally started working. Not sure what happened, but looks like we're good to go!

Edited by AtomicRocketBooster
Link to comment
Share on other sites

34 minutes ago, AtomicRocketBooster said:

I think there still might be something busted with the CKAN metadata?

Please report CKAN problems on the CKAN thread, not on mod threads.

34 minutes ago, AtomicRocketBooster said:

Looks like it's claiming Parallax 2.0 conflicts with the two texture packs?

Yes, we were trying to help the RP-1 team install 1.3.1 and inadvertently broke 2.0.0. It should be working again now if you click Refresh in CKAN.

(We will be updating our metadata update guardrails to catch this in the future...)

Edited by HebaruSan
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...