Jump to content

[1.12.x] Parallax - PBR Terrain and Surface Objects [2.0.2]


Gameslinx
 Share

Recommended Posts

2 hours ago, ROCKETGOOSE said:

Hey, I'm really loving parallax 2! Unfortunately I'm also suffering from this problem (Minmus, Ike, Tylo and most of Bop are missing scatter for me) and this fix didn't work. I even tried it on a completely fresh stock install of the game and got the same result

I'm having the same issue, just those 4 bodies as well. I tried installing Parallax on a fresh install twice and they still wouldn't show up.

Link to comment
Share on other sites

5 hours ago, Vlados21 said:

I have the same problem, pls help, i'd also tried to install ksp 1.12.1 and 1.12.2 in the steam but it didn't help

 

On 9/13/2022 at 5:19 PM, JustDark said:

Why wont parallax 2 work on steam installs? It works fine in all my other installs but my steam one. It just comes up with an error, the sun in the main menu appears and infinite loading whenever I open a world

Edit: example of the menu that pops up

 

@Vlados21 @JustDark Your best bet is to upload your ksp.log file somewhere and post the link to it.  There are many active discord servers for getting support like that too.

Edited by JonnyOThan
Link to comment
Share on other sites

1 minute ago, Sidestrafe2462 said:



Edge case causing performance issues- castShadows is false, which is what I was hoping would fix it.


 

It’s probably lights. Linx has said that the terrain has to be tesselated for each light. Try turning down the max pixel lights in the settings.

Link to comment
Share on other sites

Hi,

Whenever I open up Parallax 2, the opening screen is fine but as soon as I load up a world it appears there are chunks missing in kerbin, the VAB is see-through, and I can't use my mouse to move the camera around, only are arrow keys, and no textures have been added.

I have the settings set to High and Ultra and I have no other mods loaded, other than kopernicus.

Link to comment
Share on other sites

Must confess @Gameslinx you'll be pleased to know that 2.0.1 has significantly improved performance. I'm not sure what's changed on the code side but I'd argue it now runs as good as, or even better than the previous versions of Parallax.

 

Also, fantastic choice lowering the grass height, it feels much more natural now. Still, blown away how good this is, this and @blackrack next EVE is gonna make humble little spaceflight sim look stunning. It's insane to be touching down near the Kerbin Midlands and such, and land in a forest full of grass, and flowers. :rep:

Link to comment
Share on other sites

18 hours ago, Gameslinx said:

Minmus only has scatters on the highlands for now. Ike has scatters everywhere. A common cause for this is your settings.cfg contains junk from previous planet mods

What fixes this for most people is:

  1. Delete Settings.cfg
  2. Launch the game to the main menu, set all of your settings correctly. Make sure terrain detail is set to High
  3. Restart the game

It didn't help, Minmus and Ike have only stock Scatters. (I've checked Minmus Highlands):(

Link to comment
Share on other sites

4 hours ago, Kerbin Launch Coalition said:

Still, blown away how good this is, this and @blackrack next EVE is gonna make humble little spaceflight sim look stunning. It's insane to be touching down near the Kerbin Midlands and such, and land in a forest full of grass, and flowers. :rep:

Wait til you see a few other places like Eve (the planet) or Laythe ;) 

Link to comment
Share on other sites

3 hours ago, Surefoot said:

Wait til you see a few other places like Eve (the planet) or Laythe ;) 

I'm sure that's gonna be epic. I've just started a new career mode with Kerbalism and Oh! Scrap (which seems brutal might I add, the engine failures are real!) and I've got first unmanned missions to the Mun and Minmus parked in Kerbin Orbit.

Link to comment
Share on other sites

So, with 2.0.1, Linux version kind of works, but the whole modded setup is eating too much memory

Windows version with Wine + dxvk hangs after trying to launch vessels (switch to flight view) saying:

Quote

err:   DxvkSubmissionQueue: Command submission failed: VK_ERROR_DEVICE_LOST
err:   DxvkSubmissionQueue: Failed to sync fence: VK_ERROR_DEVICE_LOST

 

Link to comment
Share on other sites

33 minutes ago, Eklykti said:

So, with 2.0.1, Linux version kind of works, but the whole modded setup is eating too much memory

Windows version with Wine + dxvk hangs after trying to launch vessels (switch to flight view) saying:

 

Can I ask what your GPU is and how much RAM you have?

Link to comment
Share on other sites

2 minutes ago, TKMK said:

well, I'm assuming 8gb aint going to cut it :(

Plus a GTX 960

darn

I've seen this running on a chromebook and someone ran it on a GT 1030 so for the most part you should be okay

Only 8GB of RAM might be too much unless you drop the settings down

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...