Jump to content
  • 0

Cant control ship there is one trim set (pitch), but I can't clear it.


NoSnacks
 Share

Question

Background: After detaching my probe and moving it to a different orbit around minmus I went back to my main ship to position it as needed.  It's unmanned, but has another probe controlling it.   

Problem: Come to find I can only pitch up/down, I've had this trim issue before so i immediately checked, saw it was set on pitch.  Used the bumper/L3 to clear it and... For the first time ever, it didn't work.  

Attempted...: I messed with SAS, tried the command with it on, with it off, I went to tracking station and came back, no dice.  I turned trim off completely in settings, something I should have done looooooong ago, came back and the TRIM WAS STILL SET?!  Tried it again, nothing.   Quit to main menu, came back, nothing.  Restarted game.  Restarted ps4.  I'm at a loss.  

 

Nothing I do can clear the trim.   What am I missing here?  

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...