Kreuzung

[1.0]Vanguard Technologies | EVA parachutes | still works

Recommended Posts

Looking forward to the changes you have in store. Currently, I'm just using the plugin for chutes on the Kerbals - I don't really want the extra parts but it's definitely reassuring to know that my test pilots can survive when a craft goes belly-up. Thanks.

Share this post


Link to post
Share on other sites

Yes, I also only use the plugin really, but I do so gladly! :)

Not using the parts means .22 compatibility? Cannot test this until Sunday ... :P

Share this post


Link to post
Share on other sites

RESEARCH AND DEVELOPMENT SYSTEM HERE I COME!!!!

Despite being quite large this was a nice update for me, just 2 lines per part config, no plugin changes at all...

Share this post


Link to post
Share on other sites

No, but the texture not found problem has been fixed. I'm currently not doing much for EVAparachutes2 (just not finding the time for it, there's so much to do and I should really focus on my drawing skills now), so the mod stays pretty much the same for now, except for bugfixes.

Share this post


Link to post
Share on other sites

It does nothing on itself :P

It's just a box you can place on your craft, and when you get near to it on EVA, you can right-click it to get a parachute.

Be warned though, parachutes are removed when you enter a ship or leave the flight then resume it later (and bugs like this are why I should really get working on the new version...).

Share this post


Link to post
Share on other sites

The OP is still a bit confusing. To work, this requires at minimum two downloads, but they're spread apart by a big text box. :)

Share this post


Link to post
Share on other sites

i agree it's more confusing than it has to be. why not have them all in the same zip?

Also i set rescale to .5 instead of 1, the parts seem a better size this way.

Share this post


Link to post
Share on other sites

Restructured the post a bit, should be a lot easier to read now.

Share this post


Link to post
Share on other sites

I just updated this plugin on my end yesterday just before bed. Went today to use it (In campaign mode) and it wouldn't eject the pilots on abort. Went into the action groups and there's no options for the ejection module.

Share this post


Link to post
Share on other sites

Are you sure you have the plugin itself too and not just the parts?

If yes, does the logfile say anything? (If you have no idea what that nonsense in there tries to tell you, just upload it somewhere and I'll have a look at it).

Share this post


Link to post
Share on other sites

Almost certain I updated that too, but I'll do so again just to be safe.

Update: Looks like that was it. Just me being stupid. Thanks!

Share this post


Link to post
Share on other sites

Another update, mostly stuff suggested by alexustas, but also a bugfix in the ejection code...

Anyone knows if a slightly polluted wacom pen tablet could cause random clicking? Because if not, my input devices are becoming sentient...

Share this post


Link to post
Share on other sites

Kreuzung,

Thanks!

You make a greate job! Now i can to complete my Light Pack

Share this post


Link to post
Share on other sites

OK, so... this just happened.

Here's what I did: Launched a command module to a 600km orbit.

EVA'd Kirny Kerman here. Grabbed a parachute. Then used RCS to decelerate into Kerbin atmosphere.

At about 5000m, I attempted partial deployment of the parachute. Nothing happened.

At about 4500m, I attempted full deployment of the parachute. Nothing happened (I remember full deployment is at 1000m, but tried it anyway)

At 1000m, I am instantly in space, nothing visible but a fully-deployed chute. Go to map view, and I'm halfway out of the Kerbol system. Look at speed, laugh at 82% of light. Notice that I'm missing some ships. The command module that I had launched is gone, along with a manned craft orbiting the mun (Both were the only non-debris craft in Kerbin's SOI - Bill Kerman is a flag). All crewmembers are listed as MIA.

I have no idea what just happened here, but I now have a kerbal on it's way to Alpha Kentauri without a ship.

Share this post


Link to post
Share on other sites

Ok that is... *very* weird. Let's hope that this was a totally random issue that's unlikely to ever happen again, but I somewhat doubt that since the parachutes didn't really work as well... Mod conflict maybe? Can you reproduce it?

Share this post


Link to post
Share on other sites
I have no idea what just happened here, but I now have a kerbal on it's way to Alpha Kentauri without a ship.

But he has a parachute so I see no problem here. :cool:

Share this post


Link to post
Share on other sites
Ok that is... *very* weird. Let's hope that this was a totally random issue that's unlikely to ever happen again, but I somewhat doubt that since the parachutes didn't really work as well... Mod conflict maybe? Can you reproduce it?

I'll try. I ran another test yesterday, and Jeb's chute worked... ish. From what I could tell he bounced off the water to about 500m, then slowly fell down. BUT I couldn't move the camera (Was always facing down), couldn't interact with Jeb, and the chute was acting as though he was going up (He wasn't). When he finally reached the water everything was fine.

I am also using FAR and these guys were probably just under supersonic when their chutes popped out.

Share this post


Link to post
Share on other sites

>Bouncingbunny

Not 100% sure yet... I don't even know when it will come, I think I wanted to make it for half a year now but I still didn't find the motivation to do so.

For all those complaining about the light GUI in the editor, I just released an update that opens the window with the light action group key instead of right mouse button.

Share this post


Link to post
Share on other sites

Sorry about yesterday, failed to zip up correctly, downloads did still contain .7.0 instead of .7.1... Fixed now, plz redownload.

Share this post


Link to post
Share on other sites

Sorry it may be that it is 3:30am here, or I could just be being rather dense but I want to make sure I get this right (my kerbals have been slipping off the rungs when trying to do eva reports while falling/flying)

The little plugin that allows me to have the parachutes right away, do I just copy the whole EVALoading folder into the VNG folder which is inside my game data folder?

Share this post


Link to post
Share on other sites

Just placing the DLL from inside that folder anywhere in GameData should make it work.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.