Kreuzung

[1.0]Vanguard Technologies | EVA parachutes | still works

Recommended Posts

Thank you, managed to figure it out. Combination of no coffee, 3am = don't mess with ksp

Share this post


Link to post
Share on other sites
I'll try. I ran another test yesterday, and Jeb's chute worked... ish. From what I could tell he bounced off the water to about 500m, then slowly fell down. BUT I couldn't move the camera (Was always facing down), couldn't interact with Jeb, and the chute was acting as though he was going up (He wasn't). When he finally reached the water everything was fine.

I am also using FAR and these guys were probably just under supersonic when their chutes popped out.

Had this same think happen few min ago. Did you ever find what was causing that?

And that is the only one of two times I have managed to get the parachute to work somewhat.

Installed both plug in and mod according to instructions. when in game, parts are there and working, parachute box gives parachutes, and ejection part ejects kerbals, but during the actual fall, there is no parachute, even though status shows "fully deployed". Have tried different altitudes, different speeds, reinstalling mod several times.

Then, one time out of about 10-15, it suddenly worked. That is double confusing, as I was beginning to think the parachute model was missing, but if it worked fine once, then I don't understand why it does not work 95% of the cases.

Share this post


Link to post
Share on other sites

Ok that is weird, I have no idea why that could happen. If anyone finds more information about that issue please post it in here.

Share this post


Link to post
Share on other sites

Having a lot of fun with this -- but I do hope you re-work a 2.0 version for career Kerbals. At the very least the ability to keep parachutes on once they're collected. I find that the only time I really *need* a 'chute is when something happens at re-entry and I lose the main capsule parachutes (due to deadly reentry).

At that point -- an EVA to go grab a 'chute from outside is pretty darn difficult.

Or maybe it should be considered "Fun" --in the Dwarf Fortress context. ;)

Share this post


Link to post
Share on other sites

Tested this more, and results are highly strange: in Sandbox mode parachutes work perfect, even when ejecting several kerbals, but somehow not in Career mode.

Tried same rocket in both career mode and in sandbox. Both cases ejection triggers fine, but parachutes deploy only in sandbox mode, in career mode kerbal crashed into ground hard even though text says "fully deployed"

Anyways, thanks a lot for the mod, will be using it a plenty in the future saves :)

Just running out of ideas why this refuses to work with the current career.

Share this post


Link to post
Share on other sites

Every time I put a ejection module on my crew hatch it does nothing and makes the crew hatch "obstructed". And also, my Kerbals aren't automatically getting parachutes when they hop out my craft. Using it for a WW2 bomber going down and the pilots need to abandon the plane. I'm using the Firespitter mod. Is the mod compatible with other mods?

Edited by The Spacemonkey
Added more questions.

Share this post


Link to post
Share on other sites

I have a problem, not sure if it's been addressed or not, but when I grab a parachute and re-enter the vehicle, the parachute is not there when I EVA again.

Share this post


Link to post
Share on other sites

>Mysterious_MrQ

It's always been that way... I wanted to change that with EVA parachutes 2, but I don't think that it will come anytime soon...

>Nick27222

Does GameData/VNG/parachute/model.mu exist? (Case-sensitive).

Share this post


Link to post
Share on other sites

So my question: I grabbed this about a month ago and tried out the ejection option.

Eject worked just fine, but the ejected kerbals were sorely lacking in the prerequisite gear for surviving post-ejection surface recovery...

Was the build/download missing something? Or was there a step I needed to take for safe ejection and automatic chute deployment?

Share this post


Link to post
Share on other sites

You probably just downloaded the plugin but not the parachute mod itself.

Share this post


Link to post
Share on other sites

I downloaded both the parachutes and the plugin, and have placed the files in every conceivable place, and there is still no automatic equip.

The "every conceivable place" includes simply placing both in the KSP folder and letting the GameData folders merge. I have many other mods installed, I know how to install one.

Edited by Sapphire Snow Leopard

Share this post


Link to post
Share on other sites

Well, if you have other mods there is another thing that could be the cause...

Try searching your GameData folder for "VanguardTechnologies.dll". If you find more than one, delete all except the one you downloaded from me (the one in the VNG folder).

Share this post


Link to post
Share on other sites

I don't see a reason for mod incompatibility unless you have multiple VanguardTechnologies.dll's, like I said above. If you remove any outdated ones then all mods should work fine. (Protip: If you have Hooligan Lab's launchpads/runways, you'll most likely find one in his folders :P)

Share this post


Link to post
Share on other sites

Well, with a fresh install of KSP this magically started working. Would there be a way to have automatic parachute deployment for Kerbals that ejected from an aircraft? It's quite chaotic trying to save three crew when the plane is at low altitude.

Share this post


Link to post
Share on other sites

No automatic deployment (yet), but you can press jump and use (should be space + f if you didn't remap any keys) to deploy parachutes on every Kerbal.

Share this post


Link to post
Share on other sites

This is very strange because even though i made sure i downloaded the updated file and and made sure I have the correct plugin and mu. file for the parachute, it still wont open. everthing else works just fine except the actual opening of the eva parchute when I eject. Any suggestions?/

Share this post


Link to post
Share on other sites

Actually I just make the same mistake when reinstalling this patch - works in .23 KSP.

Edited by KerbMav

Share this post


Link to post
Share on other sites
Actually I just make the same mistake when reinstalling this patch - works in .23 KSP.

Ah sweet, looks like christmas came early

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.