LazarusLuan

[0.90] LazTek SpaceX Launch, Exploration, Colonial Transporter & Historic mods (1/25/14)

Recommended Posts

I just downloaded this mod and it won't let me attach the middle engine to the first stage. Is it because it's not updated or am I doing something wrong?

Share this post


Link to post
Share on other sites

will this ever be updated to 1.0.4 or higher status?

Share this post


Link to post
Share on other sites
It's always been a little fiddly use the included .craft.

Ok thanks I'll try again. I didn't know there was an included craft I'll look for it.

Share this post


Link to post
Share on other sites

one of the best looking mod for this game... it's dead and I was waiting for an update since1.0.2 :(

Share this post


Link to post
Share on other sites
32 minutes ago, GERULA said:

one of the best looking mod for this game... it's dead and I was waiting for an update since1.0.2 :(

This mod was really easy to update to every version ever since .90. But now with 1.0.5 and 1.1, this mod is not updateable due to the game requiring all models to have convex colliders. As far as I know, this mod has concave colliders for some of its parts, such as interstages and fairings. So without the original files, there is no way of changing the colliders from concave to convex (as far as I know).

Share this post


Link to post
Share on other sites

Lazarus Luan uploaded a video to YouTube this morning with testing of a Laztek Spacex pack update to 1.05, but then deleted it, what does it mean?

Share this post


Link to post
Share on other sites

Well I for one want to cast my 2 cents.

This is probably one of the best parts packs out there. I play with over 60 mods and this is still one that is on my list of "worth waiting for" The hint that Lazarus is still tinkering with it is something to look forward to. When he is ready to unleash his "Awesomeness" to the world. I for one will be waiting :)

Share this post


Link to post
Share on other sites

He reuploaded the video, it's 40 minutes of him mucking about in stock, not Laztek.

Share this post


Link to post
Share on other sites
25 minutes ago, DarthVader said:

He reuploaded the video, it's 40 minutes of him mucking about in stock, not Laztek.

Just saw it too, I was all like OOOOOooooo!!!! Awe :'( 

Share this post


Link to post
Share on other sites
10 hours ago, V8jester said:

Just saw it too, I was all like OOOOOooooo!!!! Awe :'( 

Read the description

Quote

Join me as I begin testing new parts and spacecraft configurations in Kerbal Space Program to assist me in building the LazTek SpaceX Duna Explorer mod kit for the Unity 5 engine.

Yep, Unity 5, this mod won't be updated until 1.1 gets released.

Share this post


Link to post
Share on other sites

I wish Laz would drop in and say he is ok maybe give us a bit of news Happy Christmas Laz wherever you maybe

Share this post


Link to post
Share on other sites
1 hour ago, Virtualgenius said:

I wish Laz would drop in and say he is ok maybe give us a bit of news Happy Christmas Laz wherever you maybe

well like jeorge said the youtube video he posted includes him talking about the mod once 1.1 comes out. He has actually done some work in unity 5 getting ready for 1.1

Share this post


Link to post
Share on other sites

This is a cool mod. To bad its not up to date. :(

 

Share this post


Link to post
Share on other sites
3 hours ago, NerdMC said:

This is a cool mod. To bad its not up to date. :(

 

You should check out Kartoffelkuchen's Launchers Pack. It has the Falcon 1, Falcon 9 v1.1, and the Falcon 9 v1.1 Full Thrust, as well as an Atlas V. It also includes an ASDS and a Landing Zone 1 so you can land the booster back at the launch site or on a barge.

Share this post


Link to post
Share on other sites

ok, so ive just installed this mod and im having some hard time with it. it looks awesome and all, but when i try to timewarp, the game really slows down to like 2-10 fps. i have an i5 processor running @3,4 Ghz, 8 gigs of RAM and Radeon r9 so i think PC should handle it. processor doesnt seem to be trying very hard its running @ 25% or something.. when im not timewarping it seems to be running fine. also, timewarp works fine with stock ships. i dont have ANY other addon installed. any ideas?

edit; ive tried both medium and low resolution mod.

Edited by Abruptum

Share this post


Link to post
Share on other sites
19 minutes ago, Abruptum said:

ok, so ive just installed this mod and im having some hard time with it. it looks awesome and all, but when i try to timewarp, the game really slows down to like 2-10 fps. i have an i5 processor running @3,4 Ghz, 8 gigs of RAM and Radeon r9 so i think PC should handle it. processor doesnt seem to be trying very hard its running @ 25% or something.. when im not timewarping it seems to be running fine. also, timewarp works fine with stock ships. i dont have ANY other addon installed. any ideas?

edit; ive tried both medium and low resolution mod.

This mod is for .90

it has not been updated for 1.0.5.

Share this post


Link to post
Share on other sites
6 hours ago, V8jester said:

This mod is for .90

it has not been updated for 1.0.5.

Tyvm, V8jester.

Share this post


Link to post
Share on other sites
On 3/24/2016 at 3:19 PM, DarthVader said:

This thread needs to be locked

So it does, the author has been away for some months. Will reopen upon their return if requested.

Reopened at OP request.

Edited by Red Iron Crown

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.