Jump to content

What did you do in KSP today?


Xeldrak
 Share

Recommended Posts

stayed up all last night sending a probe to the jool system and did fly-bys of all the moons. I have a picture of the ship here:

49ABFB4ECC75DE03C8CA4F2F80FB768C5FF84A70

also finished assembling a duna return ship in orbit that will hopefully go well.

1A03D86AF064078ECE34D97A93FFBB1BE78CF2E5

the large orange fuel tanks will make most of the interplanetary burn (like 90% of it) then we switch to the interplanetary stage which had the design inspired from H20's Kassandra craft, and the lander was built myself

Link to comment
Share on other sites

37 minutes ago, Alchemist said:

Yeah, I once used a small screwdriver like this. Except that it was on the Mun, so shift was 

Did you run out of jet pack fuel?  That must have been a really long and boring trip?

Link to comment
Share on other sites

2 hours ago, xendelaar said:

Tried to pickup bob stranded on laythe. I thought i landed the rescue ship 2.8km from poor old bob. I was quite happy and saved the game... next, i discovered that i landed 28km from bob instead of 2.8km... after a rage quit i decided to walk the long walk using some mcguyver skills, hehe.

Behold!!!! Only 13 km to go on "auto pilot"...

VaiKcTd.jpg

LOL, I just drove over 100 km on Eve, however this was on an pretty fast rover with the rover autopilot and the two 50 km drives was away from computer. 
Currently waiting for the orbital tug to be positioned for an pickup had to handle an Duna return. 
3FfJSLol.png
Rover in back, accent stage in front.decent stage and junk uphill. 
Its an airlock module not an real pod on decent stage, once kerbal enter she can not exit without blowing the nose cone, no life support so stage is connected to rover until t-5 seconds. 
 

Link to comment
Share on other sites

50 minutes ago, xendelaar said:

Did you run out of jet pack fuel?  That must have been a really long and boring trip?

Not 100% sure if this was the case with the srewdriver, but once I overdid biome hopping a bit. Ended up with under 200 m/s in the lander. So I sent another lander... but landed it in another biome rather far away. So I used the first lander to jump in the direction of the second one, jumped out of the cockpit, grabbed the science and used the jetpack to fly further... but it was running out a bit too fast, so I was forced to land more than 10 km away (don't remember exact distance, it might have been 17 km or even more).

Link to comment
Share on other sites

I once thought that it might be a good idea to survey biomes on Eve using a plane with ISRU. With the small ISRU converter. After not covering even half the route by the next Kerbin-Eve window, I've sent a small rover... and dragged the plane for maybe about 400 km (with just a couple brief flights to get survey data in air)

The route was about like this (red - aerial navigation, blue - driving)

ffe0b3fea51e.png

And this actually got on video (don't worry it's just brief summary of the drive that was done over several days IRL)

Link to comment
Share on other sites

Still tinkering with Twin Mustang designs, this time after consulting many different images. I still haven't got it sorted, but it looks as though I am getting closer.

I used a procedural structural unit as the root part (shown in purple, here. The front end end pieces are procedural nose cones, in case the exposed node causes drag. (That can happen, right?)

AS-202_zpslquqbexc.jpg

 

For the night-fighter version, I just expanded the root part to 1.25m diameter, blackened the nose cone (as a radome) and replaced the aft nosecone part with an angled (stock) nosecone part.

AS-251_zpsulygfmlk.jpg

This one's maneuverable, too.
AS-271_zpsyxqkpdlt.jpg

More here: http://s28.photobucket.com/user/SSgtBaloo/slideshow/5Jul2016

Link to comment
Share on other sites

I've come to think that Gilly is cursed.

I recently launched the Eve Science Juggernaut which is a triple-core lab using StationScience parts. It's contractual objectives included completing many station contracts along the way, includig Gilly and Eve, and culminating in running the Creature Comforts experiment in Eve orbit. The launch, amazingly enough, went flawlessly.

pGsnZDy.png

During checkout in LKO, I realized that I had forgotten the CC experiment. No problem, I was going to follow it with a Gilly Miner anyways, so I stuck the CC can on the GM and launched it as well, as soon as the engineer got back from the Mun. Lempond would use KAS to attach the CC can to the ESJ once they met up in Gilly orbit.

Both vessels made their way to Gilly by way of Eve orbit, with the ESJ making it into Gilly orbit with about 50m/s to spare. Otherwise the trip was uneventful. At this point I had some maneuvers to execute with my Jool Probe Package, so I left the guys admiring their close-up views of Gilly while I took care of some Joolian activities. When I came back, Lempond Kerman and his Gilly Miner were gone! :huh: The astronaut Complex listed him as KIA! I can only assume he didn't notice that his orbit was a little too low, and he orbited into a mountain. RIP Lempond ;.;. And he hadn't even rendezvoused with the ESJ yet!

So I launched the GM II, based on the original GM. The CC can was still there, but I tacked on a probe to test the inflatable heat shield on Eve's surface, to help pay for this follow-up mission. Now, after following a high-energy trajectory to Eve, the GM II has just entered Eve's SOI, and I just noticed that during the modifications to attach the probe, somehow the mining drills were removed! :confused: *facepalm* I'm tempted to let those dumbS engineers, Jercal and Derzer, sample Eve's upper atmosphere. Without helmets. At 3km/s... :mad:

Link to comment
Share on other sites

Launch a few Space Shuttles (or the Kerbal Shuttle, whichever.) as my first launches on SSRSS (Stock Sized Real Solar System) and couple of them were successful. Might launch my ion driven interplanetary spacecraft called 'Megalodon'. Planning on a Mun trip with a modernised Saturn V  before going interplanetary (Saturn VX I call it but for kerbal's sake, the Kerbin VX).

P.S I know it's not a roman numeral I say the letters for this name. :D  

Link to comment
Share on other sites

7 hours ago, WildLynx said:

Blueprints mod is alive? Or you playing old version of KSP?

Playing 1.1.3. I don't remember where i downloaded KVV for 1.1.x, but if you want i can upload it.

Link to comment
Share on other sites

Messed around and made a 45-tonne heavy-lift helicopter, thanx to the Devblog's nod to Kerbal Rotor Expansion.

2fKWY0s.png

Er... wait, I think I got something backwards...

But it actually floats! This is apparently of some usefulness to GAP Coast Guard rescue missions.

sw3C8V6.png

We ALL float down here...

Get to da choppah!

mL9F26M.png

It features this handy-dandy rather limited utility crew rescue compartment, as the hatch to the command pod seems to be one-way...

a5hc9Ra.png

It can be jettisoned in an emergency...

0H6O9BR.gif

 

...because ejecting from a spinning, out of control helicopter is just such a good idea...

And it has, erm...

xPP9hBU.png

Considerable destructive potential, too...
well, there goes my insurance...

Link to comment
Share on other sites

Today? The standard mid-career grind of rescuing loads of Kerbals, whilst selling spare seats to tourists - absolutely raking in the cash, and I'll be able to unlock the T3 R&D building soon.

jXzAuM1.jpg

That image (from my sandbox/simulation save) isn't strictly accurate, as the probe core in it isn't available yet in career, so it's been swapped out for the time being.

Link to comment
Share on other sites

7 minutes ago, WildLynx said:

I tried version "0.0.4 - 1.1 pre", but only can see pink background instead of blueprint. May be it's a wrong version or KVV dislikes KSPx64 now.

My KVV works perfectly in KSPx64. I think it's a wrong version.

Edited by qvazzar
Link to comment
Share on other sites

After coming back to my Science mode campaign after a long break (and after rescuing those Kerbals I left on Duna), I started a new Career mode campaign. I'd forgotten how hard things are with the early-game rockets. No more automatically reaching for Mammoth-Rhino-nuke or Mammoth-Rhino-Dawn for a while.

I've reached orbit and I have a contract to test the Terrier, which is nice to have for upper stages.

Link to comment
Share on other sites

I built a carrier-worthy airplane.

It managed to stop on its own after touching down in the middle of the helipad on the left. Didn't bounce even once.

Edited by Veeltch
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...