Jump to content

What did you do in KSP today?

Recommended Posts

9 minutes ago, Cyrious said:

Quick check: Duna landings don't require heatshields when coming in from Mid Duna orbit right? I have some unmanned science landers I'm setting up and 2 of them have to come down on Duna (other 2 are for Ike). Bad enough they need parachutes and atmospheric only science hardware.

Your alt. does not matter. What matters is your AoA and orbital velocity. For example, if you have 2km/s of velocity, you reduce 100 to deorbit, you will burn up no doubt. if you could lower your orbit in the higher part of the atmosphere you could slow down using aerobreaking and engines.Keep in mind that if you burn more to deorbit, you will still go down faster.

IDK what part temp limits you have, so , you should quicksave because it's not certain.

Edited by AntINFINAIt
Link to post
Share on other sites

Had a busy weekend since the next Jool transfer window is upon me & I'm launching my first crew with life support along with Laythe surface bases (one land, one floating).

Floating base docking with it's nuclear tug in preparation for the journey to Laythe.  I forgot to attach the pontoon boat from my original design, so that got launched separately.


Decided to use my Pumera SSTO to take the crew up to their cycler, PCC-02 Brigand.


Approaching rendezvous with PCC-02:


PCC-02 burning for Jool. 


Pumera-Laythe burning for Jool after refuelling.  The wing drop tanks & cargo bay drop tank have all been jettisoned already - they gave several hundred extra m/s dV for the transfer burn.


I also finally got around to placing my Duna ground base safely in the eastern canyon:


Just waiting for the crew to arrive now.  The Lynx rover had a slight roll-over accident while scouting landing sights - notice the missing headlight.  It also lost one of two DTS-M1 antennas. 


Link to post
Share on other sites


Part count: 167

Taking out the launch and support structure for the landers, thats another 158 parts that will be piggybacking off the Duna station. God this thing is gonna chug, and thats not including the fuel tanker that I have to bolt to the "front" of the station just so it has enough DeltaV to make the trip in the first place.

Link to post
Share on other sites

Took my VTOL SSTO, Space-Copter-One, to Laythe, where it reports "heavy traffic."

Thanks to Firesplitter's electric rotor, and Karbonite's Karborundum fusion engine, it has unlimited surface flying time, and 11,000 m/s dV (vacuum)


More screenshots in spoiler.
















Edited by proteasome
Link to post
Share on other sites

First landing attempt was not really successful. Later attempts fared better, but the landing legs (36? of them) seemed to be mostly crumple zone, as none survived but the girders they were attached to (which was the ultimate plan for the girders anyways).



But on my later successful landing, with a last second engine blast to reduce the landing speed from 5.5m/s to 3.6m/s, I discovered I had no way to move the science to the Kemini pod. I couldn't even pull the science from the RGU while on EVA once it made it back to space (not quite orbit, with one more stage to light)! So now I'm about to hack the save file to add science collection to that particular Kemini, before attempting lift-off again. That strap-on booster separation is tricky; I found my rocket floating in a cloud of Vectors many times!

Link to post
Share on other sites

Finally built my first ever mining craft, and sent it to the Mun for a test run. It did fairly well for a v1.0.  Much bigger than anticipated, but got the job done that  I expected it to do.  Only problem with my test run is that my heavy ore concentration landing site was in a crater, and didn't have any direct sunlight.  Burnt through 16,000 units of electric pretty dang fast.

Next items on the list is to test out my fuel rover for transfering fuel to nearby ships, building a craft to carry the rover, slapping some extra engines on the fuel rig so it can reach Duna, and add all of these to the line of ships I have waiting for transfer window to Duna to open.  Should be six ships in total:  Ore scanner satellite for Ike, Ore scanner satellite for Duna, unmanned fuel ship to orbit Duna, Ore drill/processing ship, rover carrying ship, and manned lander ship.  May reduce it to 5 if I find a way to add the rover to one of the other craft without too much redesign.


Link to post
Share on other sites

WOOOOOOHOOOOOOOO!!!!! Finally, my Eve ascent is complete!But I don't know if my F9 button will ever be the same.

Ok, so I did cheat a little bit, by using infinite propellant to so that my Gilly Miner could get the EAV fueled up in one go. I did prove I could get a significant load of props from Gilly to the EAV, but I didn't see the point in wasting tedious time doing ten or more trips to get it fully fueled. But the descent and ascent was fully legit.

I'll spoilerize the rest of the story, since there'll probably be a lot of screenshots....


Gilly Miner in action, refueling the first EAV...


The first EAV didn\t work so well. It kept flipping out and exploding, even when I added airbrakes with KAS.

Although the ca[sule usually made it through the conflagaration to the surface. I really didn't want to mount a rescue mission given the inaccuracy of landing, so it was back to the VAB. Many tests later in the Mission Builder, the EAV-2 was launched:

(Why do all my launches seem to happen at night?)


During my first descent, I realized I had no science gear or  "elevator pod" on the EAV-2. So after refueling (neat trick: infinite propellant means the Convert-o-tron has infinite ore to work with while docked with the ship to be refueled), the EAV's rendezvoused in an atmo-skimming orbit and Seandan moved the gear over during a harrowing space/upper-atmowalk.

That chore done, the EAV-2 was committed to the descent.

Heat shields jettisoned after the chutes were fully opened...


Annnnd touchdown! On the sacrificial landing legs.

Flag planted...

'Chutes are no longer needed. Jettisoned:


Oopsies 1 & 2 (yeah we'll say there was only two...)

I did finally get a successful separation, and the Kemini was on its way to orbit:


There were many fails and misteps (some are posted above) on the way, like when I jettisoned the airbrakes after landing, but before I collected the science from the instruments mounted on those decouplers. *sigh, reload, land it again...* Many quicksaves, (Dated Quicksaves are so useful!), many quickloads, and many, many funds.

This took me a few months worth of RL time, from when I started building the first EAV. I had to send a shipload of parts to try and make the first EAV work after the first attempts failed. Then I had to test and send the second EAV (15-20 minutes for each gentle entry attempt!). While waiting for those transfer windows I had other missions to take care of around Dres and Jool, including a failed Laythe return with my Tylo lander (reload, pretend I never tried, Wolfhound sucks on Laythe) and a successful Tylo return mission. Silly things like family and work kept getting in the way.

There was also the headache of getting that science into the capsule, when I couldn't just transfer the science into it. I tried hacking a science box into the capsule by editing the save file, but that didn't want to work despite the fact that I had done it before. A little searching and I found Ship Manifest, which let me transfer science that way. Thanks, @Papa_Joe! Of course, I didn't actually need the science, but I had to get something for my troubles!

Edited by StrandedonEarth
Link to post
Share on other sites

My Vall expedition is now in stable orbit around their destination.



I'll set the main camp at the Northwestern Basin, one of the two spots where the highest ore concentration can be found (in this save at least). This means inclination changes, which means:


Mining/Refueling ops :P

Oh -last night there was also this.


Link to post
Share on other sites

Made my first ore miner&transport today, yay!

On the occasion I had to built my biggest rocket so far, to get those 40++ tons to Mun. Which worked on the first try leaving me speechless hehe.
(Only chose the mun because of a contract...would have gone to Minmus otherwise)

But then, after landing it I found out about the many design flaws I built into it (please don't count them from what you can see....or well, do as you wish ;-) )

What I accidentally built here is actually a "moonwalker"...the ore drill wobbles the whole thing around slowly...



Edited by Stunkfish
Link to post
Share on other sites

And as I have a day off tomorrow and can stay up late, I have another one:

My Minmus Science Lab got low on fuel. So...after it had given me tons of science already, I decided to launch it up to the space station above to refuel and rotate the crew, so it could go to some more biomes yet unvisited...

....realizing on approach that at the time I had launched this science lab, I didn't have a space station, didn't know how to dock (so it doesn't even have a docking port), ...and all that...

Well, at least the two scientists and one brave captain were able to EVA over to the space station, drinking tea (or do they have k-beer up there???) with some old friends up there. Happy times! :D

"Minmus Science Lab" got renamed to "Minmus Science Lab Memorial" and tagged as debris...not sure if it safe to keep it in that orbit so close to the space station.



Edited by Stunkfish
Link to post
Share on other sites


Off it goes, destination: Duna, with 9 kerbals and 8 satellites onboard. Also sent the Duna station out, but made a spectacular mistake with the escape burn (missed the initial node then burned too long to try and compensate), going on a trajectory I did not want. So now i have to make mid course corrections for it and hope I can use what fuel and monoprop I have left on board to make it to the desired Duna orbit.

Link to post
Share on other sites

Today I switched to my sandbox save to fool around and built what amounts to a big OPT warpjet attached to a nuclear reactor and Shieldnir generator (+ probe core, some radiators and wings). Part count: 19, weight: 15.98 tons, TWR at launch: 3.85, max TWR: 10.17.


Warpjet starts kicking in for real...


By the time the warpjet run out of IntakeAtm, this thing was going really fast. Maybe too fast...


And given how that challenge requires me to land on Kerbin, I guess this flying dart will fail badly at the Karman Crossing Challenge.



@MisterKerman, OPT Spaceplanes does have some really nice-looking parts.

Edited by NHunter
Link to post
Share on other sites
20 hours ago, StrandedonEarth said:

now I'm about to hack the save file to add science collection to that particular Kemini, before attempting lift-off again

I wrote this module manager patch because of a similar situation. It adds the science container ability to all command pods that already have a minor storage capability.

        canBeTransferredToInVessel = True
        canTransferInVessel = True
        showStatus = True

Of course you found Ship Manifest and that works too.

Link to post
Share on other sites

I've been doing a lot of station-building lately, but first I decided that the current four-person crew of Mun Station was too much of a drain on resources, and a space station isn't going to be executing any fancy manoeuvres, so it was time to send Jeb back. I didn't have a return craft for him, but my Mun lander was of limited use now that I'd gathered some data from the surface to be analyzed in the station's lab, so I fuelled it up and sent it to Kerbin.


Of course, the lander was designed for Mun landings, not for Kerbin re-entry, so most of it experienced Rapid Unplanned Disassembly on the way down. The pod survived, though, and that's all I needed.


After slowing down to a reasonable speed, it was time for Jeb to abandon the pod (which didn't have a parachute) and finish the descent on his own.


Good thing I'm running the latest version.

Meanwhile, back at Mun Station power usage remained a concern. It would be a while before I'd unlock the Gigantor solar panels, but I did have access to OX-STAT-XL arrays, and the station didn't have a fuel tank yet, so why not turn a problem into an opportunity?


The pod up front is there to allow Valentina to pilot the module into orbit (since launching without prograde hold is a major pain in the posterior) but once it was up there the transfer vehicle's OKTO probe core could handle the rest of the trip on its own, so Val detached and returned to Kerbin.



Upon arriving, I realized that I'd screwed up in assembling the rocket, since I'd put the end with the Jr. docking ports on the front meaning that they would end up on the inward-facing side of the module when it was attached to the station. Eventually I'll be able to flip the module around with tugs, but for now I'll just have to deal with the reduced docking capacity.


The new module didn't completely solve my power woes, but it did allow me to switch on a bit more of my soil recycling capacity, extending the amount of time that my scientists (and engineer) can stay on the station for significantly longer.

With that taken care of it was time to turn my attention to Minmus. I still hadn't unlocked the HECS probe core yet (I had to use a lot of the science points I'd built up to unlock the RCS tank that I'd included in my fuel module) so I didn't want to send the main part of the station up (since I wanted to include a HECS in both the station itself and the lander) so instead I started with the fuel tank. After all, as long as I kept the transfer vehicle attached, the tank could function as a fully-independent space probe, with its own probe core, communications and power-generation equipment.


With the tank in place, the next step would be to send the main station module. The problem was that my tweaked station design was now too big to get off the ground with the rockets I had access to, so I had to remove some of the habitation space that I'd originally intended. I also sent it up unmanned, since now that life support was an issue  I wanted to make sure that I was fully prepared before I sent anyone on the week+ trip to the minty moon.


So now I had a functional, albeit still unmanned, station in orbit around Minmus, and the time-warping that I'd done to get it there allowed my scientists on Mun Station to do enough research to unlock both HECS probe cores and the AGU, allowing me to complete a mission I'd left undone for quite a while. I'd accepted a rescue mission earlier that I assumed would be fairly routine, however I didn't count on the fact that the Station Parts mod would include modules with crew capacity but no EVA hatch, something that doesn't occur in the stock game. Even the Mk1 crew cabin has hatches there, although since they're at the attachment nodes they're typically blocked by other parts. This meant that my usual strategy of sending an empty ship to rendezvous with the rescuee and then having them EVA over to it wouldn't work, and I'd have to come up with a new solution.


My idea was to send a pod with an AGU on the front, attached to an interstage node provided by a fairing. This would allow the rescuee to transfer to the pod without needing to EVA, and then the whole thing could be taken back to Kerbin, where the derelict module would be released to burn up in the atmosphere and the pod itself would land via parachute.

That done, it was time to do some housekeeping. I'd taken on several rescue missions previously in order to build up my roster of astronauts, and their derelicts were all still floating in LKO. With the AGU unlocked I could finally get rid of them.


With that taken care of, it was time to turn my attention back to Minmus, and to get a crew onto Minmus Station. I'd initially planned to send them up in the habitation module that I'd omitted from the earlier launch, but given the increased danger of manned missions that my new modded, Snacks-dependent career presented I chose to instead send them in a ship that could also be used as an escape pod if they needed to leave in a hurry.


With a crew onboard, a landing could be attempted to get some data for the scientists to study.


And with two stations now producing science, it wasn't long before I'd unlock those long-sought-after Gigantor panels to complete my stations. First at the Mun, where they were propelled through space by another escape pod,


And then at Minmus, propelled by a newly-designed station tug.


Now I just have to wait for these stations to churn away at their science data for long enough to unlock the long-range communications parts that will make probes to Duna and Eve practical.


Link to post
Share on other sites

I got accomplished a several things last night & this morning - Tylo probe landing, Laythe land base landing, Laythe station arrival, test launch (in sandbox) of a heavy fusion-powered crew cycler, Eeloo landing, & some Kerbin-side exploration of magnetic anomalies.

Taking a CS-02 Viper to check out an anomaly in the mountains:


I did not expect it to break 20 km on the way.  I'm actually descending towards the mountains here


After finding no suitable place to land, decided to bail out near the anomaly.  Amazingly, the Viper (in green circle) continued on , missed the mountains & was still flying when it left physics range somewhere down the valley ahead of it


After this, my Eeloo Voyager arrived:


Followed by the Eeloo lander.  Apparently I picked the blandest location on Eeloo for my landing site:


The Tylo probe & relay combo vessel arrived shortly after.  Entering orbit was uneventful.  The landing was going uneventfully until about 50m above the surface when the fuel tanks ran dry.  I lost some science gear, but the basics (temp, press, seismic & graviolli) were stashed in the service bay along with the probe core & survived, so it's still a success by KSP standards


Laythe Station also arrived successfully.  It's a single-launch station & it was launched at a time when my available tech was still somewhat limited.  An improved version may get sent in the future.


It also worked out finally that my intended LZ was finally in daylight for the Laythe ground base.  After much tumbling & some damage when shedding heat shields, it actually arrived more or less intact except the large antenna that I sorta forgot to retract before entry:


Last but not least, I tested a redesigned DSEV in sandbox.  Capable (barely) of being launched to orbit as a single vessel, it holds almost 30 crew and boasts ~53,000 m/s dV with its pulsed plasma drive.  Power is provided by a mix of fusion reactor, 4 massive solar panels & 2 advanced RTG's as backup.  I still need to work on it - for some reason the 3.75m greenhouse isn't showing up as a functioning greenhouse & I need to add something with a soil recycling module as well.  With full crew, snack duration is <1 year due to lack of recycling & a functioning greenhouse.



Link to post
Share on other sites

Well, coming up on the first mid-course correction burn for the Duna station, gonna try to use RCS thrust to augment the engines, see if it helps my fuel situation.

Really though, the whole situation with that station stems from the fact I didn't use good enough engines in the first place. Flubbing the escape burn simply made things worse.

Edit: Burn complete, it definitely helped. I think i got an additional 60-70m/s out of it augmenting the burn with RCS. Not much, but it changed my burn to depletion capture orbit from an elliptical orbit that would play chicken with Ike to an 83km x 209km orbit. Using the RCS thrusters again during the capture burn should give me just enough fumes to circularize. Once the Mothership shows up I can send the empty fuel pod over to it and grab the additional LF/OX i saw fit to pack for the trip.

Edited by Cyrious
Link to post
Share on other sites

Take Five (my fifth -- duh! -- career in as many weeks in my 1.3.1 RSS/RO/RP-1/Principia install) has come to an end.

The downfall started with the first attempted orbital launch -- MehJeb went a little crazy, let the angle of attack get too large, and the vessel veered (after pitch/yaw authority became insufficient) and broke up.

That prompted me to run multiple simulations in an attempt to discover what MechJeb's problem was -- each of which cost a small pile of funds (not a huge pile, just :funds:1000-2000 each time).  Along the way, I was working on designing a better launcher, to permit flying a little less close to the edge (i.e. one with more spare dV).  I finally got MechJeb to behave (the pitch/yaw problem was due to allowing too much -- setting 7 degrees back to 5 solved that, but then I started get vertical launch without ever starting the pitch program; most of what I spent on simulations went to trying to solve that issue) -- but then wasn't watching my remaining funds closely enough while design proceeded on the upgraded launcher, Orbiter One B (X-405 kerolox second stage replacing the two aniline/fururyl-IRFNA AJ10-27 engines, with longer burn time and much higher dV); I could have put off tooling the new tank and fairing sizes I needed, had I been paying attention, but suddenly, I had too little funds remaining to roll out the rocket that was already in the build queue.

I quickly picked up a sounding rocket contract to get operating funds to finish and roll out the original Orbiter One (with the 2xAJ10-27 second stage), and launched for orbit, confident that a completion would save the program -- and suffered an ignition failure of one of the second stage engines; resulting in an unrecoverable tumble (not enough gimbal and RCS authority combined to overcome the off-axis thrust).  I staged away the second stage, and was able to stabilize the third with its own RCS; started the engine -- but it was a lost cause; I'd had a few tens of m/s to spare, and lost a more than a thousand.

Now things were really ugly, from a financial standpoint; I scrapped the only completed vessel I had (a jet airplane I'd never flown, after recalling that I had no reverts or respawns and landings had been where I'd used almost all of them in previous careers), and tried to use the funds to build something that could reach 4250 km altitude, and still leave funds to roll out.  I had a design I thought might do the job -- X-405 booster with a slight overburn amount of kerolox, and a finless (because fins would be useless at staging anyway, I'd roll the booster just before separation), stretched Aerobee second stage -- about 6700 m/s total dV, 1.6 SLT on launch and 1.6 again at second stage ignition.  Built it.  Rolled it out.  First thing on the pad, the X-405 failed to ignite its built-in verniers.  There weren't funds to roll out again (not even counting maintenance costs for a few weeks to repair the rocket by replacing the booster engine), so I released the clamps, knowing there was no way the upper stage would stay stable through boost even with ignition around 60 km.  Then the X-405 conked out completely about 35 seconds into the (175 second total) burn.

With a Mission Control maximum of three active contracts, and three already active (First Orbit, First Solar Powered Satellite, and the 4250 km sounding rocket altitude), and too few funds left to launch anything, the only thing I could do was push the range safety and lock the doors.  And never mind that DeLorean (that won't be built for another twenty years) stuffed full of large rolls of drafting vellum.

Take Six has begun; it's January 1, 1951, and it's time to start burning the fins off WAC Corporals again (or perhaps start with an A-4 and get a big slug of "World First" FAI rewards right off the bat -- 1500 m/s and 220+ km carrying a tonne of ballast are good for seven or eight speed and altitude record payouts).

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...