Xeldrak

What did you do in KSP today?

Recommended Posts

10 minutes ago, Red Iron Crown said:

Pretty sure the clamshell/confetti switch is a separate mod. StockPlus just allows selection of the number of petals.

Are you sure? I thought the number petals has been stock from the start. But you could be right. I do run a crap load of mods. (Including Stock Clamshell Fairings :blush:)

Share this post


Link to post
Share on other sites
10 minutes ago, Tex_NL said:

Are you sure? I thought the number petals has been stock from the start. But you could be right. I do run a crap load of mods. (Including Stock Clamshell Fairings :blush:)

Fairly sure. The stock ones are a fixed number of petals based on diameter of the base, StockPlus adds:

Quote

+ ModuleProceduralFairingFix (Plus) (14 Nov 15) - (STATUS: Added Fix) - Description: Fairings removed from craft sometimes break when reattaching in VAB/SPH.

- Fixes some bugs with removing/replacing interstage fairings which can cause fairings to lock up

- Fixes fairing decoupler force (small fairings are too high, and large fairings too low)

- Fairings that are children parts now properly rebuild when added with symmetry (is actually in SymmetryActionFix)

- Center of Body Lift and Center of Drag bugs fixed

- (Plus) Adds tweakable that allows adjusting the number of shell splits on the fairing

- (Plus) Adds tweakable decoupler force range.

- (Not Yet Enabled) Adds tweakable option to enable/disable fairings inside a procedural fairing

 

Share this post


Link to post
Share on other sites
1 hour ago, SmashingKirby148 said:

I have officialy concluded that KerbalKonstucts doesn't work on other planets (well, tbh I've only tested Laythe)

Sry4h1V.png

What used to be Laythe's north pole turned into nothing but Water... Very. VERY buggy water.

Any ocean planets will have this bug.  I've gotten it to work on the Mün, though.

Share this post


Link to post
Share on other sites

Some weird things happened today. 

X0OvkpV.gif

Not quite sure why....

pMgFuJS.png

The rest of my KSP sesh was spent in testing and training exercises. I took a crew of three out in the latest version of my amphibious planet explorer, who took it, and several passengers to the island. 

re97sqv.png

Then they managed to arrive, they all got out to look at the historic spaceflight hardware, and pay their respects to kerbals  who have since crashed.  

 

JuSKG3f.png

Share this post


Link to post
Share on other sites

Not in KSP, but took advantage of the 75 degree windless day here in NJ and launched model rockets all morning with my son. Suffered the first casualty of our space program when one rocket ended up landing in a tree, but had 4 rockets with 17 launches between them. 

Now will have to pack them away probably until April. 

Share this post


Link to post
Share on other sites
32 minutes ago, Torgo said:

Not in KSP, but took advantage of the 75 degree windless day here in NJ and launched model rockets all morning with my son. Suffered the first casualty of our space program when one rocket ended up landing in a tree, but had 4 rockets with 17 launches between them. 

Now will have to pack them away probably until April. 

What a great way to spend the day!!!!!

Share this post


Link to post
Share on other sites

I finally had an idea for my Ike miner craft. It got a bit out of control, but will give me enough fuel for a looooong mission:

EigKbia.png

And then I, well, look for yourself, there's not much to explain here :D

s4TbVji.png

Edited by Mat2ch

Share this post


Link to post
Share on other sites
1 hour ago, CliftonM said:

Any ocean planets will have this bug.  I've gotten it to work on the Mün, though.

Oh! Good, because I want one on Duna to! Still though, gonna have to figure out something for Laythe.... Does the developer know of this bug, and is it being fixed?

Share this post


Link to post
Share on other sites
12 minutes ago, SmashingKirby148 said:

Oh! Good, because I want one on Duna to! Still though, gonna have to figure out something for Laythe.... Does the developer know of this bug, and is it being fixed?

They do.  There is no plan to fix it because it's mainly a bug with KSP.

Share this post


Link to post
Share on other sites
34 minutes ago, CliftonM said:

They do.  There is no plan to fix it because it's mainly a bug with KSP.

Oh no! That means I can't do what I was planning to do. :(

Share this post


Link to post
Share on other sites

So today I was boring after completing some missions around a Jool and building heavy harvester for a Mun mission. As we are still missing robotic manipulators I tried to build one from stock parts:

screenshot31.png

I tested this in space and on Kerbin as well. It is almost useless in space as when I want to move with particular part and SAS is active it is moving with whole ship. On Kerbin it works quiet well but I didn't try to grab some heavy load yet. I have had a plan to mount it to my new truck I have built afterwards, but I didn't find a way how to mount all grabbing parts together yet. Instead I build a truck with trailer and moved a ship to the sea. Trailer is mount using the grabbing unit with free pivot so it behaves really great and looks like real trailer. It is pity there are no better wheels and also that is is not possible to turn more with them.

screenshot55.png

screenshot56.png

screenshot58.png

screenshot61.png

screenshot67.png

screenshot69.png

screenshot70.png

screenshot71.png

Share this post


Link to post
Share on other sites

Spent the day thinking up and writing out a mission report for my asteroid base.  So while I didn't actually play much, part of my day was still KSP related... lol...

Need to think how to proceed in my career from here.

Edited by Just Jim
spelling, what else???

Share this post


Link to post
Share on other sites

I'm currently working on bringing crew back from my space station.  It will be its last crew before it's retired.  I'm not going to deorbit it for historical reasons.

Share this post


Link to post
Share on other sites

Sent up a component for the orbital Mun Lab via SSTO Rocket Plane.

Uh4R42d.png

The SSTO can barely make a 71x71km orbit with cargo, but its good enough.  The cargo is released and the SSTO de-orbits before completing a full orbit.

FNxjJYq.png

The payload is picked up by a nuclear tug and taken to Munar orbit.

PvudT7J.png

Where it is attached the Mun Lab.  Also at Mun lab are Expedition 1 along with their transfer vehicle Relayer II and the reusable Mun Lander they brought with them. The lander has completed its first landing and return to orbit and there is enough fuel on the station for two more landings.

7fnKA3o.png

MISxo29.png

Edited by KerBlammo

Share this post


Link to post
Share on other sites

 

Finished production and orbital assembly of the Voyager II, an interplanetary exploration craft featuring 15,000 m/s dV, all the scientific equipment one can think of (including IR telescopes and even a super collider) and able to keep a crew of ten Kerbals alive for more than five (earth-) years. Right now it is equipped with a lander for Eeloo since that will be its first destination as soon as it is fueled up and the crew is ready...

a57WvtV.jpg

 

Share this post


Link to post
Share on other sites

I used hyperedit to put large debris fields into orbit to pose problems. As of yet, the debris has not posed any problems.

It decided to look spectacular instead. FD11137DCBF812901395E06EEC60AEE5A9E94EDD

Share this post


Link to post
Share on other sites
16 minutes ago, sal_vager said:

A friend liked my Sukhoi, and asked me to make a PAK FA, so after looking it up on wikipedia I did ...

Craft file.

That looks very maneuverable.  I like it!

Share this post


Link to post
Share on other sites

Another multipurpose mission.

Testing interplanetary manned vessel(now only at Kerbin SOI) and level as much crew as possible by visiting both moons and Kerbol orbit.

So... vessel itself. 5k nuke powered d/v, 4500 USI supplies, full load of science equipment(inside lithobrake service bay) and a lot of docking ports for moar boosters some neccessary thingies.

oenMGiH.png

Thingies on the way.

X7NdChj.png

Orbital farms. Not required at Kerbin. Just for test.

WXxrSwP.png

Ooops. Wrong side...

Lku7s8O.png

Now properly.

GxS0NtK.png

And last step at assembling - lander and pods with newbie kerbonauts.

wr7l9YL.png

First recruit. Saved from LKO.

ZWkF8uG.png

First stop at Mun mining and refining ship.

XuOuSvV.png

Terrible lags at docking 150+220 part ships. Need to do simplier designs....

gWlJ5qg.png

Group photo after flag planting.

vabJcgK.png

One more lander refuel.

KpGrCMc.png

And last part of rookies returned succesfully.

q94ICpI.png

Arriving at Minmus.

5qmAvWi.png

Another act of group flag planting. ^.^

3LVz1jK.png

At the same time at another Minmus spot.

*knock* *knock* "Please, take me out of here!!!"

mT4kZat.png

"Okay. But you riding outside, cuz this cupola suits only one."GgRTn3e.png

"Hey, you still here?"

opIFNZX.png

"Of course!"

watRD7v.png

"Finally, peoples... and foooood!!!"

o5YCA7k.png

Last flags planted.

3OAiSLF.png

Only bit of fuel left after leaving Kerbin SOI and returning to LKO.

yGX150n.png

But 120x80 is more than enough to deorbit with RCS only.

XtVSjTq.png

Fire show at landing as usual.

qelk6zH.png

Receiving new stars.

d8bmVUY.png

73bElNm.png

Eh. Some of them who comes directly from Minmus got only 2 stars.

VTQDtB9.png

Legendary four as veterans goes down with comfort at lander.

bk5WTN4.png

Again dark...

erkH8Uv.png

And again water...

r8Q08Dr.png

Phew.

zmpCkhk.png

 

So, results. Long modular designs is usable, but not comfortable at handling(especially at docking). I wish Squad made stronger docking ports and something to attach large ports radially without any adapters.

Share this post


Link to post
Share on other sites

I made this picture. Seriously, there is more white in this image than anywhere else in my browser.
 

TEmCfJV.png
 

This is a more extensive effort to re-style the forum than my last one. This time I inverted the whole thing to get light text on a dark background. The resulting CSS file now exposes most of the background and text colors to any interested reader, and I tried to structure and comment it reasonably well, so that modding it should be relatively easy.

However, it's neither perfect nor really finished yet.

Forum post
CSS stylesheet

Share this post


Link to post
Share on other sites
12 minutes ago, mdkendall said:

I made a flatbed. It flies surprisingly well.

ogh67KK.jpg

I love that tiny rover!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.