Mastodon

You Will Not Go To Space Today - Post your fails here!

Recommended Posts

No he is right the Helios 2 is faster in relation to the sun than Voyager.

HERPderp.

Ignore me.

Checked the speed of Helios, 46 or so mi/s

Checked voyager 11 or so mi/s

Please forgive my moronic move there.

Share this post


Link to post
Share on other sites

When .20 hit, I was delighted with the new Clamp-o-tron Sr. and the cupola. I decided to rebuild my space station, using a cupola as an epic view port out one side of it.

The launch is flawless, its so light it sails into space easily. Docking is a snap.

Now comes time to Decouple the RCS block off the bottom of the cupola. The RCS tank sails off into the void... without the Decoupler.

It was fused and strutted to the Cupola, completely blocking the view.

I had to launch a fixed version to replace it.

Share this post


Link to post
Share on other sites

On attempted flight to the Mun for a spot of flag planting and rovering went badly. On take of, a engine of the transfer stage fell of its fuel tank for no reason, hit a fuel tank underneath and the entire rocket blew up.

Share this post


Link to post
Share on other sites

I was landing on Minmus, when I realized I overestimated the rotation of the moon and that I was going to land on a hill. When I landed on the side of the hill, I decided to roll down to get to more level ground.

Rockets are more explosive than I thought

zYB2wwr.jpg

Don't worry Jeb, I'll save you! Some day! Not on my priorities! Ok, you might be there a while.

Share this post


Link to post
Share on other sites
Have you ever put a probe upside-down?

I put docking ports upside-down all the time. "Why the hell won't they snap together?!?! Oh, crap. Looks like you're going EVA to get into the station there Jeb and I'll be crashing your shuttle into the surface as it was never designed for re-entry."

Share this post


Link to post
Share on other sites

After 6 days of playing, I decided I was ready to land on the Mun. (This was only yesterday lol) And oh how wrong Iwas, after 11 launches, my massive space craft was still unable to enter an orbit around Kerban, as the last fuel tank was so long and unweildy, it kept snapping off but still sticking to the top stage, sending me in an uncontrollable whirl wind of kerban tears and blood. But, finally, on our 12 launch, we got to the moon! *Applauds* I carefully ejected my lander down, and we were going in for a descent. At this point I horribly overestimated the gravity of the Mun, and began burning full throttle before I even got under 60km, which then led to me being bunny hopped all the way onto the dark side of the moon, here I couldnt see anything, but was still determined to land with what little fuel I had left.

My 3 brave kerbonauts piloted the lander down, but this time, i horrible underestimated the gravity of the mun! And only began burning at 5km. I hit the ground at 300m/s and everything exploded, except the pod! No, the pod awaited a different fate, the vile moon goddess Serene had a different destiny in store for my kerbonauts. They were flung straight up into the air by the blast of the explosion, and skimmed narrowly along the moons surface for 3 whole years, before they finally touched down. By this point they had been making their own whirl pool of acceleration, and were going at the speed of 6000m/s roughly, and when they hit the ground, I had some hope that maybe theyd just slide. But nope, as soon as it very carefully tapped the Mun's surface, KABAMOOO. And thus was the end of my 12th launch to the moon. If anyone cares to know my 13th launch was a success (humorous because of apollo 13.) and we now have a nice little lander that unfolds into a small mun base sitting on the Mun with its crew of 3 :) This is my first time landing on the moon so Im still proud of it, as it was only yesterday xD And my next mission is to send them a rover to play with. No rescue for them!

Share this post


Link to post
Share on other sites

*sigh* This...

screenshot67.png

I forgot to mention that after the explosion it started raining parts for about 2 minutes.

Edited by kepicness

Share this post


Link to post
Share on other sites
What on Kerbin are you doing with all those separatrons? xD

According to what im seeing in the picture its something that happened to me too yesterday. When you make a tower of Octagonal Struts and add those small cubic struts (x8 Symm.) and then add 3 Sepratrons next to each other on every cubic strut and you hit launch it seems ok at first but as soon as the physics start to calculate this this jiggles the crap out of itself and everything flies around. (Very fun to watch actually xD, give me a few minutes and i upload a picture)

Share this post


Link to post
Share on other sites

qY1G1yu.png?1

(sorry for the tiny picture, only one i hade left, just ctrl+ to zoom in)

And here it is after the physics kicks in xD

XrC0hE7.jpg?1

Share this post


Link to post
Share on other sites
What on Kerbin are you doing with all those separatrons? xD

There was a challenge to get as high as possible with sepratrons. The launch was going badly, so I just crashed it.

Share this post


Link to post
Share on other sites
The launch was going badly, so I just crashed it.

That's the Kerbal attitude.

Share this post


Link to post
Share on other sites
There was a challenge to get as high as possible with sepratrons. The launch was going badly, so I just crashed it.

See? He wasn't trying to do ANYTHING on Kerbin with all those seperatrons at all. He was trying to get OFF Kerbin.

Share this post


Link to post
Share on other sites
And here is another one from me back in 0.20.1 heavy VAB/Launch Bug.

at least Raybart is enjoying himself.

Share this post


Link to post
Share on other sites

Not a fail, per se, but the embarrassing moment that you realize your engine is longer than your landing legs...

1BFBF9A22F67FDDF383762EE4F863E923A19CC4F

Also, oops... Wait, I think we need that bit!

6AFA574BD54699FF8FD5C6CD0258989587DF0688

Edited by PaleoGamer
Added pic

Share this post


Link to post
Share on other sites

The two mods I'm using come into play with my story, the Subassembly Loader and Actions On The Fly....

I built a rover to fire off to Mun to specifically drive around and have a Kerbal plant flags at each anomaly. Thank Jeb for quick save, for sure...

I have Subassembly Loader setup with my rover I patch and tune, as well as a huge rocket I found somewhere that doesn't get touched since its so complex. 500+ part beast consisting of nothing but orange tanks and mainsail engines. LOVE that thing. However, something gets goofed with staging, apparently when using multiple ships with multiple staging. Good to know [now]!!!

Lift off without a hitch. Get to orbit without a hitch and have PLENTY of fuel left that I could land the entire remaining ship on the Mun, take off, and re-land about 4 times, but, I was kind of anxious just to get this darned rover on the ground since I've spent literally 2 months building it (Started building it back in 19.0, and when 20.0 came out, scrubbed it and started over again with some refinements), and testing it for a long term stay at the Mun. I first noticed that during deceleration that my landing stage was firing and using fuel. If I would have stayed in map mode, I wouldn't have noticed, but, I switched to ship view and was like "Oh crap...".. So an emergency burn to get back into a stable orbit while I figured out WTF happened.

So spent about 10 minutes minutes figuring out how to transfer fuel back up to the skycrane, getting AOTF setup to properly enable and disable the quad engines with two separate keys (One for off, one for on). Turned off the 4 engines, and started my decent again.. At this point I still have my trio of orange tanks with mainsails attached. KNOWING that my fuel is now imbalanced on one of the outer tanks because I didn't think to transfer out of the CENTER tank, I decided to not bother burning the mainsails for landing burn as I knew that the skycrane has enough power to lift the entire rover on Kerbin, but decided to keep them on to help keep the twisting of the ship as I adjust on the way down. So just as I was getting about about the.. ohhh 5k mark... I staged. .... and off went the skycrane to its own orbit (Small SRBs attached to the gas tanks), and leaving my three Kerbals with three large fuel tanks attached to their ass.

So... after I picked my now bruised forehead off my desk.... I quickly glance to the keyboard to find that F9 key.....

So what did I learn? Put a pillow on my desk, first off. Second, quadruple check the staging!

Share this post


Link to post
Share on other sites

So I create a new rover, a launch vehicle that takes two of them to the Mun, and launch. Get into orbit, no problems. Separate orbital insertion stage, no problems. Get intercept with the Mun, no problems. Halfway to the Mun, doing a correction burn: where the HELL are my rovers? Yup, going on separate trajectories out of Kerbin's SOI.

Moral of the story: Check your staging, and pay attention to your ship, especially on the dark side of the planet :D.

Share this post


Link to post
Share on other sites
at least Raybart is enjoying himself.

Sure he does, Kerbals have a sense of letting them know if they would survive or not, and all 3 survived the explosion :D

Share this post


Link to post
Share on other sites
So I create a new rover, a launch vehicle that takes two of them to the Mun, and launch. Get into orbit, no problems. Separate orbital insertion stage, no problems. Get intercept with the Mun, no problems. Halfway to the Mun, doing a correction burn: where the HELL are my rovers? Yup, going on separate trajectories out of Kerbin's SOI.

Moral of the story: Check your staging, and pay attention to your ship, especially on the dark side of the planet :D.

My first(and forgotten)Eve satellite: Was on trajectory towards eve and had recently left Kerbin's SOI. I took control of it to do any correctional burns that may be needed. Set up a maneuver node for a small burn because my projected path was just missing intercept. Hit spacebar and watched my unpowered satelite drift away from the delivery rocket..... "Well s**t", End Flight.

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.