Mastodon

You Will Not Go To Space Today - Post your fails here!

Recommended Posts

Okay, Okay, FAR. You win! I won't pitch the plane up again!

nT2i3ov.png

BTW, Jeb was laughing all the time the crippled plane plummeted to the ground. He didn't stop even for a second. Argh. His face will give me nightmares.

Edited by InterCity
Grammar error.

Share this post


Link to post
Share on other sites
Okay, Okay, FAR. You win! I won't pitch the plane up again!

http://i.imgur.com/nT2i3ov.png

BTW, Jeb was laughing all the time the crippled plane plummeted to the ground. He didn't stop even for a second. Argh. His face will give me nightmares.

Picturing Jeb maniacally laughing like a madman as his plane slams into the ground.

Share this post


Link to post
Share on other sites

After a successful Apollo test flight in RSS I decided to make a lighter Lunar module and add a rover to it.

2nd test didn't get very far:

hk2vqVQ.jpg

O.O It's un-aerodynamic & too wide for aesthetically placed fairings.

Guess i'll have to go roverless. =(

Share this post


Link to post
Share on other sites

Read a bunch of tutorials, but had a big problem with this thing veering off runway. Things are better now since I scrapped the design and started over but this lasted for about 2 hours of frustration.

164F6965B1D2082D965C91901FB4BC9A700E2489

Share this post


Link to post
Share on other sites

nqY3qad.gif

Ariane 5 nosedive. Mechjeb had the wrong control point.

Edited by Tw1

Share this post


Link to post
Share on other sites

I like it, Tw1!

As for me, I've been testing a self-destruct device...

56962824E982272D0D4BB89AD8480557650CB6BE

I think it works pretty good.

Share this post


Link to post
Share on other sites

So I built a rocket to take my rather large Mun lander into orbit to dock up with my space station (to refuel and link up with other parts of the craft). I put a probe on the rocket, so that I could control its decent, recover the vehicle, and save some on cost. So I launch, get into orbit, decide to do a little science with my new negative gravioli thingamabob. It is then that I realize I forgot to put some Kerbals in my science lab. Revert launch.

So I populate the lab with kerbals, get back into orbit, go to extend the solar panels on the rocket itself. No solar panels. How could I have forgot them? Now as soon as I decouple the launcher will be dead in space. Revert launch.

Before launching I realized that although my idea, to launch with no fuel in the lander so I don't have to lift the weight, and instead just refuel it from the space station, is a good one, I need to put some fuel in there so I can adjust my encounter with the station. So now I've got a little fuel in the lander's tanks, I've got the launcher's solar panels, and am back in orbit. I extend the solar panels, detach from the lander, do a burn to bring the launcher into atmo. Then I check my electricity and realize that I am not a bright man. Yeah, I've got solar panels, but I didn't put a battery on it. About 10 seconds after I pull in the solar panels I'll be dead in the water.

Screw this, I'm not launching again. I decide to keep the engines running on low during decent to keep charging. It works, I'm keeping them running. I am coming down for landing, I decide it is time to cut my engines. I hit Z instead of X, go full throttle, cut my chutes, flip over, and slam into the ground and blow up in a million pieces.

Screw this, I'm not launching again. I switch back to my lander. I setup my maneuver for the station encounter, activated my engines, and I have no fuel in the tanks.... I had been connected to the launcher with a docking port, rather than a decoupler. That mean the fuel in the tanks had been used up by the launcher. Oh well, I've got RCS. With some RCS fuel. A little. Why the heck didn't I put more RCS fuel on my launcher? As I realize that I do not, in fact, have enough RCS fuel to setup an encounter and dock. At that point I rage quit.

This morning I tried again and was successful with no issues.

Share this post


Link to post
Share on other sites
Failed completely. Just..

it went awful.

It made it to orbit super well, it was all fine and dandy. Then, I docked, re-fueled, and set out to Eve.

It barely made it into orbit, had 11 units of fuel left. I docked with my station, re-fueled, and when I was getting out of orbit...guess what happened..my fuel was at 9 units of fuel.

I skipped across the atmosphere, did another orbit, and then re-entered again. Parachutes opened, 2/6 tore off. I landed on the ocean instead of coast, my spaceplane broke up into cockpit and rest of the body. When I set out to take a surface sample from the ocean, a kraken occurred and everything on the surface exploded.

I will be trying again later, now with an even more-staged process.

It's actually my first interplanetary attempt like that, the only other thing I flew to was the Mun, so I guess not that bad for a first try k_smiley.gif

I guess the main problem with this is that it doesn't have enough fuel. At all.

Oh and by the way, remember that rover? Lol, I didn't rotate my cargo bay the right way, so when I dropped it in hope of it getting to the coast since it's lighter, it just tore off my tail. I re-tested the rover on Eve this time, and guess what..it just doesn't drive. So, I guess no rovers.

That's my Eve Rocks challenge xD

Share this post


Link to post
Share on other sites

My COMPUTER nearly went to space tonight, via drop kick, when KSP suddenly started bogging horribly and spewing garbage like a frat boy on Monday morning. Fortunately I discovered it was all caused by errant debris on the runway just in time to abort the launch. smileys-mrgreen.gif

Heh, nice Space Camp reference there. :D

Jeez at least SOMEone gets it! That flick's a so-bad-it's-good classic. shakehead.gif

Share this post


Link to post
Share on other sites

Everything was going well until MechJeb decided to thrust *downwards* on landing, forgetting about the crater wall that was fast coming up. I nearly fixed it manually, but when my vertical speed got positive, the landing assistant decided then would be a good time to stop thrusting. By the time I convinced it to shut up and let me drive, it was too late.

ACfrdcA.png

Share this post


Link to post
Share on other sites

well, i had no intentions of reaching space today. my first experiments with launching things from a cargobay while in flight went very wrong tho

33m8pkl.jpg

2ptdpbt.jpg

Share this post


Link to post
Share on other sites

Yesterday I had a good lesson in paying attentiin to the details of a contract. I had a contract to place a satellite into a specific orbit berween the Mun and Minmus. I reused a design from a previous keosynchronous orbit contract, modified the instruments on it to match the details of the contract, and launched. Everything seemed to be going perfectly well (as it always seems to when I make my biggest mistakes), the launch went perfectly, the transfer burn went perfectly with plenty of fuel to spare for my placement burn, and finally made my placement burn. To my eye, my orbit looked like it matched the target orbit perfectly, but when I checked the mission box, it said I hadn't matched the orbit. So I go back to my map view, and lo and behold, the inclination of my orbit was off by nearly exactly 180 degrees. I launched prograde, and completely missed the fact that it was a retrograde orbit. By this point, I didn't have enough fuel to bring it to the correct orbit, as it was I barely had enough to deorbit the sat. So, on to attempt number two...

On the second attempt, I went and reused that same design from the previous mission, this time launching into a retrograde orbit. Got to the correct orbit, and again, everything looked perfect. Except this time, I forget to change the instruments, so yet again I facepalmed and deorbited the satellite. On to attempt number three...

THIS time, I paid attention to what I was doing, I made sure I had the right instruments aboard, and I placed it into the correct orbit. FINALLY, after three launches, I comepleted the contract.

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.