Sign in to follow this  
Jarod645

So, I was playing around with Wack-a-kerbal...

Recommended Posts

And then THIS happened.

Oi1sMNq.jpg

I was launching slow, high density spheres at him, and he suddenly spazzed out. My goodness!

This happened every time I shot one at him and he touched it after recovering from this spaz.

Share this post


Link to post
Share on other sites

-snip-

Kraken alert. Scramble the planet!

But it doesn't work like that!

...Oh Dear God No...

Edited by KasperVld

Share this post


Link to post
Share on other sites

I know this is kinda random, but could you make a non-explosive Orion Drive using W-a-K? Just put a load of metal plates on the back of your ship and bounce things off it.

I'd test it myself, but my mouse has no middle button.

Share this post


Link to post
Share on other sites
I know this is kinda random, but could you make a non-explosive Orion Drive using W-a-K? Just put a load of metal plates on the back of your ship and bounce things off it.

I'd test it myself, but my mouse has no middle button.

That would probably work, although it would be a bit finicky trying to build up speed.

Share this post


Link to post
Share on other sites

The W-A-K 'objects' have a tendency to explode whatever you fire them at if you're not careful. The Orion Drive would be difficult to pull off :(

Share this post


Link to post
Share on other sites

It is definitely possible. Starting from LKO, I got into a Munar transfer orbit using the Whack-a-Kerbal and some metal plating. It was painfully slow, accelerating at only 2 m/s/s. It could have gone by faster if I removed some of the armor. Also, I couldn't fire too fast or else it would blow up completely, and even still some of the armor exploded. I kept the mass and speed of the projectiles to around five to not destroy the ship completely:

rePzRV1.jpg

In LKO.

TN8O0iv.jpg

A large chunk of the armor fell off because of me firing too fast.

x1p6oY4.jpg

Nearly there after a painfully slow "burn".

AX7JsDX.png

Mun encounter!

Also, no cheats, other than WaK, were used.

Edit: I tried to insert the craft into a Munar orbit, but for some reason, even at the lowest speed settings, the projectiles go much faster than they're supposed to, destroying the ship even with the cheats:

3z9O8TK.jpg

Edited by rryy

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this