Trueborn

[1.0.4] SteamGauges V1.7.2 - 27 July '15

Recommended Posts

Here is the next version. It uses the new texture, and has the ability to disable individual annunciators by clicking on them. There are a couple of alignment problems, but I wanted to get it out for you to look at. The only light issues I know for sure are the gear transit indication doesn't work correctly, and abort still doesn't do anything. The scaling has changed a bit as well, and I will have to find a place to put it in the settings window. Feedback on this version?

Share this post


Link to post
Share on other sites

Found a little bug, the BAT DISCH light is inop, however the CAUTION master illuminates correctly whenever a battery discharge condition is present.

Share this post


Link to post
Share on other sites

hey Trueborn, looks like an awesome mod, does it by chance have a speed-o-meter for land vehicles so with a scale from let's say 0 to 120 m/s ?

Share this post


Link to post
Share on other sites
hey Trueborn, looks like an awesome mod, does it by chance have a speed-o-meter for land vehicles so with a scale from let's say 0 to 120 m/s ?

Currently, no. The HUD does display ground speed, but nothing dedicated to it for ground vehicles. If I did put it in, it would be in the NAV gauge as a ground speed readout, most likely.

Thanks, ap0r, I forgot to mention that one as well. I think my timer might be checking for 5ms instead of 5 seconds... I'll work on that as well.

Share this post


Link to post
Share on other sites

I'm in always to do any kind of art lol... then again the mod might end up being just bloatware lol

Share this post


Link to post
Share on other sites

I was not sure i would be able to do the core part of a speedometer, the scale, but it turned out to be just basic math. (maths are kinda scary for me lol)

I'm happy that I was able to do that, it was a nice challenge and I sure appreciate the work that you trueborn have put in all those scales! Specially the radioaltimeter, wich is not linear :o

Sin_t_tulo.jpg

BTW; I did this for my personal enjoyment and in no way am I implying that you have to do a speedometer now. (It's your mod, and you get to decide what to do with it, and I will help whenever I can with stuff that you ask me to do.) I just enjoyed solving that little problem, that's all.

Edited by ap0r

Share this post


Link to post
Share on other sites
I was not sure i would be able to do the core part of a speedometer, the scale, but it turned out to be just basic math. (maths are kinda scary for me lol)

I'm happy that I was able to do that, it was a nice challenge and I sure appreciate the work that you trueborn have put in all those scales! Specially the radioaltimeter, wich is not linear :o

http://s18.postimg.org/v94pxvj49/Sin_t_tulo.jpg

BTW; I did this for my personal enjoyment and in no way am I implying that you have to do a speedometer now. (It's your mod, and you get to decide what to do with it, and I will help whenever I can with stuff that you ask me to do.) I just enjoyed solving that little problem, that's all.

looks cool :)

Share this post


Link to post
Share on other sites

I think i might have found a bug... Caution light illuminates when coming out of timewarp or when changing spheres of influence. Anyone else has that?

Share this post


Link to post
Share on other sites
I think i might have found a bug... Caution light illuminates when coming out of timewarp or when changing spheres of influence. Anyone else has that?

I haven't noticed that, but it could be related to the delta T in the time warp (ie, it thinks it has been 5 seconds since you started discharging batteries when in real time it was only one frame). If it continues, I might have to do some more significant debugging.

Here is a new version compiled with the new DLLs. It didn't look like anything was affected, but if anyone notices anything let me know.

Share this post


Link to post
Share on other sites

I installed steam gauges mod but KSP loading screen already tosses an "incompatible mod" window. I'm using version 1.7.3d, Toolbar also working fine/installed. Not sure what to do from here on :(

EDIT Never this. Seems to work after all!

The Hud is quite out of focus. Not sure if this is happening by my crappy graphics settings or if this due to ATM. Had removed it a long time ago, but some of the textures may still have been compressed to oblivion.

Edited by Spraki

Share this post


Link to post
Share on other sites
On 4/29/2016 at 10:20 PM, Youdontknowme said:

Is this mod dead? Sad, I was looking for a HUD like this one.

i sure hope not - this is part of my 'criterion' collection of mods. @Trueborn - say it ain't so!

Share this post


Link to post
Share on other sites

If this never reappears for 1.2 -- does anyone know of a projected HUD display mod like this one provided? Individual cockpits have it sometimes, but I'd love a universal one.

Share this post


Link to post
Share on other sites

This mod is just vital if you want a plane pilotage technologically superior to a SPAD's one. Thanks.

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.