Jump to content

[0.25]KSP Interstellar (Magnetic Nozzles, ISRU Revamp) Version 0.13


Fractal_UK
 Share

Recommended Posts

Here are the screen shots of the Commsat. You can see it has 4 solar panels and 2 radial radiators. The limit for each solar panel is 1800 and the value just keeps rising!!! Will it stabilize at some point or do I not have enough radiators?

Just but patient, WasteHeat will always rise when the bar is nearly empty. At some point, the WasteHeat will stop rising and reach an equilibrium. Watch the radiator temperature, every doubling in temperature will increase the WasteHeat dissipation by 16x.

Link to comment
Share on other sites

In this case lv-n must show stats somehow in some way comparable to kiwi in LFO mode, but it have five times more thrust(even from thorum) and better isp from same mass(even if not

take into consideration infinite work ). Why kiwi can't make something similar? I see some system and same rules in KSPI NTRs - but lv-n looks out of place and didn't see how it fit there. I do not complain and do not suggest to change something(to shift responsibility:)), but I think it's incorrect to compare them, they are from different universes.

About precoolers I already have some clues about all this.

my only concern was, if say it simple to not lost it again - precoolers make (at least attached) jets always just black, not red/orange, you know. Only if I have also some radial intakes wich is not cooled efficiently - at big speed emissives are displayed, It's not about realism but about how this emissives in ksp work. Eye candy. It's not real problem but by some reason bother me.

But if this designed to work with RSS as well, and this needed to be this way, ok then.

So why is my wast heat for my solar panels continuing to rise???

You can begin complain if you get overheating. If you have some power in system you will get some heat in system, but if you have enought radiators it wil pervent it from overheat(and radiators dispatch better when they are hot). Goal of radiators is not to have zero heat, you allways will get some, but to make system to not overheat.

Edited by zzz
Link to comment
Share on other sites

my only concern was, if say it simple to not lost it again - precoolers make (at least attached) jets always just black, not red/orange, you know. Only if I have also some radial intakes wich is not cooled efficiently - at big speed emissives are displayed, It's not about realism but about how this emissives in ksp work. Eye candy. It's not real problem but by some reason bother me.

Yes, I see what you mean, I think I have an idea how to fix that.

Link to comment
Share on other sites

I actualy like that design you came up with. I prety much copied it except I stuck a plasma on the back. a 2.5 plasma runing off argon can get cruising speeds up in the mid 30s to low 40s m/s and still hold a reasonable 20ish uphill behind ksp. that and 6 tanks can push it prety much to the mountains if you wanted. of note if you go plasma and send a second one out(or more) dont turn on the receiver to siphon off more power for more thrust. I reached rather unsafe velocities very quickly and had to send out another one when the front end nosedived on a pothole and the whole thing accordioned.

I never thought this thing can withstand such speeds without breaking apart. :confused: I actually used only ~50% throttle for speed to be below ~10m/s.

Also plasma thruster is really good idea, with all those power even LF can be used, i will definetely change engine when i will need to launch another one.

And why i used poodle? I just didn't care about engine, i wanted this huge laggy thing away from launchpad so it will not be within 2.4km and will not cause slowdown on launch. And poodle did it just fine.

Link to comment
Share on other sites

I think it would be nice if the baseline heat that radiators dissipate were buffed considerably to avoid confusing every new player wondering why their 87 huge radiators aren't enough to keep their thing cool. You would still have to over-engineer to keep heat at zero, but not to a ridiculous degree that leads to hours tacking on more radiators and a final desperate thread post about it.

Link to comment
Share on other sites

I'm having trouble collecting antimatter.

I have a station in a circular and equatorial orbit around Kerbin (900km).

It has 16 AM-collector parts.

With focus it averages about 64 units of AM per day.

Without focus it doesn't produce any AM.

I read this was a bug that in november last year.

But I'm under the impression this bug was squashed...

Did I miss something?

I also can't seem to have my space station produce antimatter from either the science labs or collectors or tritium from my thorium fission reactors unless I have it focused.

Bump.

Anyone else experiencing this bug or any idea how to solve it?

Link to comment
Share on other sites

I sincerely didn't notice the radiators get more efficient as their temperature increases. I guess it's because when I don't have enough of them, it's not even close so it just overheats every time.

Also this is probably as heavy and large as you build something in the game

sUTgG1D.jpg

It goes very fast at full throttle, about 60 or so but I kept it at 40 to make sure the transceiver doesn't vanish because of FAR. I might attempt to drive it further but the terrain is quite rough from there on and the whole thing is prone to a lot of bending.

Link to comment
Share on other sites

I never thought this thing can withstand such speeds without breaking apart. :confused: I actually used only ~50% throttle for speed to be below ~10m/s.

Also plasma thruster is really good idea, with all those power even LF can be used, i will definetely change engine when i will need to launch another one.

And why i used poodle? I just didn't care about engine, i wanted this huge laggy thing away from launchpad so it will not be within 2.4km and will not cause slowdown on launch. And poodle did it just fine.

ya 40m/s was a bit scarry and I did wreck one that way. dont hit any inclination changes going that fast. It may also depend on what you use for wheels, I was useing those extra long heavy landing gear from B9 and those can take a fair bit of punishment. I placed 3 out there although I'm thinking of shuting one or two down unless I need to do exceptionaly heavy launches or long distance transmissions.

turns out the 80-90GW I'm geting near kerbin is a bit too much. 4 medium radiators that I was useing on my current ship designes cant keep up with that much WH and will fill from empty to full in a few minutes. That and I'm geting far too much thrust. I cant set thrust low enough to hover or slowly decend on the mun for a manual landing and Mechjeb just spazes out if I try to tell it to land it. :P Seriously geting 6g's of acceleration at full throttle on a 17t ship useing liquid fuel was just crazy.

Link to comment
Share on other sites

ya 40m/s was a bit scarry and I did wreck one that way. dont hit any inclination changes going that fast. It may also depend on what you use for wheels, I was useing those extra long heavy landing gear from B9 and those can take a fair bit of punishment. I placed 3 out there although I'm thinking of shuting one or two down unless I need to do exceptionaly heavy launches or long distance transmissions.

turns out the 80-90GW I'm geting near kerbin is a bit too much. 4 medium radiators that I was useing on my current ship designes cant keep up with that much WH and will fill from empty to full in a few minutes. That and I'm geting far too much thrust. I cant set thrust low enough to hover or slowly decend on the mun for a manual landing and Mechjeb just spazes out if I try to tell it to land it. :P Seriously geting 6g's of acceleration at full throttle on a 17t ship useing liquid fuel was just crazy.

It is damn insane I have to admit. I'm getting 70GW from ground, orbit or even 500k km from the Sun. I can't recall how much you need for a Vista engine, but since it runs on an upgraded 2.5m reactor it's safe to say I have way more than I need. I just turn off the receiver after burning since I'd need maybe 10-15 huge radiators to keep it under control.

Link to comment
Share on other sites

It is damn insane I have to admit. I'm getting 70GW from ground, orbit or even 500k km from the Sun. I can't recall how much you need for a Vista engine, but since it runs on an upgraded 2.5m reactor it's safe to say I have way more than I need. I just turn off the receiver after burning since I'd need maybe 10-15 huge radiators to keep it under control.

DT Vista requires 2.5GW so an upgraded 2.5m reactor is insufficient, a 3.75m reactor fission is needed especially when you account for thermal efficiency. There is a bug in the current version which apparently allows the DT vista to work with less (no idea how, since I haven't change anything since it was working perfectly) but it will be fixed in the next update.

Link to comment
Share on other sites

I think it would be nice if the baseline heat that radiators dissipate were buffed considerably to avoid confusing every new player

For me it work and protray radiators and heat correctly. Your processor produce lot of waste heat under load and cooler there not to cool it to ambent temperature(it never can), but to keep heat under control and pervent it from burning. So there still lot of heat but you can play in ksp. Maybe it's not so intuitive but ksp players should be able to to study, because even how to reach orbit is not intuitive too. You not just add more and more fuel trying to fly straight up and complaining, but study how it work.

And Fractal promised some heat helper so something maybe will be more clear.

Edited by zzz
Link to comment
Share on other sites

It is damn insane I have to admit. I'm getting 70GW from ground, orbit or even 500k km from the Sun. I can't recall how much you need for a Vista engine, but since it runs on an upgraded 2.5m reactor it's safe to say I have way more than I need. I just turn off the receiver after burning since I'd need maybe 10-15 huge radiators to keep it under control.

ug you want insane? I just tried a thermal reciever/rocket. put an orange tank on top and just lit it off. Burnt off the fuel in a few seconds but my acceleration peaked over 1km/s^2 acording to mechjeb. F3 gave me 87g

Link to comment
Share on other sites

I sincerely didn't notice the radiators get more efficient as their temperature increases. I guess it's because when I don't have enough of them, it's not even close so it just overheats every time.

Also this is probably as heavy and large as you build something in the game

http://i.imgur.com/sUTgG1D.jpg

It goes very fast at full throttle, about 60 or so but I kept it at 40 to make sure the transceiver doesn't vanish because of FAR. I might attempt to drive it further but the terrain is quite rough from there on and the whole thing is prone to a lot of bending.

Bah thats easy mode.

I used only 2x 3.75 at 5km from launchpad then used a plasma thruster tug combined with EL to build a large station around Mun, so far I have 2 reactors up there and now that I have enough power I will double that with the next Rocket Part trip to the Mun:)

My career is almost a month old and my rule is no LN-V's and no DT Vista's. And I am limiting the number of launches to simulate a fuel shortage:)

Link to comment
Share on other sites

I'm still confused as to why the (unbelievably awesome) WarpDrive2 that zzz made isn't in the full mod pack.

~Steve

I've been manually adding it to every install since we figured out how to get it to work properly.

Here's the .zip (with fixed configs and file locations that I use.) Would love to see it get included stock though.

Link to comment
Share on other sites

I cannot get .0.9.2 to work with Windows or Linux. The custom resource panel (the lightning bolt) does not display. The DLL and the three modfolders are in gamedata and no other mods are installed. The logs show KSPI activity but still no resource panel.

Link to comment
Share on other sites

So, I'm trying to start up a series of ISRU refineries. However, I've not been able to get them to do anything at all. I understand that some of the processes take a long time, but even on 100000x I wasn't seeing change. Maybe I'm not over a deposit of anything or whatever.

Anyway, one of the items on the list mentioned water. So I thought I would put one in the water near KSC. Nothing changed.

How do you turn on the various "mining" aspects? How do you get it to refine anything?

Looks like my question got overlooked. Any help here?

Thanks in advance!

Link to comment
Share on other sites

I cannot get .0.9.2 to work with Windows or Linux. The custom resource panel (the lightning bolt) does not display. The DLL and the three modfolders are in gamedata and no other mods are installed. The logs show KSPI activity but still no resource panel.

That display will only appear on ships that have a generator or microwave receiver, etc. It isn't applicable to all ships.

So, I'm trying to start up a series of ISRU refineries. However, I've not been able to get them to do anything at all. I understand that some of the processes take a long time, but even on 100000x I wasn't seeing change. Maybe I'm not over a deposit of anything or whatever.

Anyway, one of the items on the list mentioned water. So I thought I would put one in the water near KSC. Nothing changed.

How do you turn on the various "mining" aspects? How do you get it to refine anything?

I can't really help when all you've said is "it doesn't work." You haven't provided any information that might tell us why so the answer could be anything.

You will need to describe, in detail, what you have tried to do with each option the refinery has and what happens when you do before anyone can help.

Link to comment
Share on other sites

That display will only appear on ships that have a generator or microwave receiver, etc. It isn't applicable to all ships.

Thanks that was the problem. I did not want to continue until I understood how everything worked

Link to comment
Share on other sites

Nice....

I hate you..... :P

I now have about 70GW of power by pointing at the Sun, which I find easier than finding Kerbin. I plan on putting some on the edge of the system too, that way I can probably point anywhere on the 0 degree inclination and have some kind of power.

Link to comment
Share on other sites

I now have about 70GW of power by pointing at the Sun, which I find easier than finding Kerbin. I plan on putting some on the edge of the system too, that way I can probably point anywhere on the 0 degree inclination and have some kind of power.

Solar power?

Link to comment
Share on other sites

I have run into another small problem. The turbine noise is mostly missing or erratic on the thermal turbojets now. I am running four at once. The exhaust noise or "boom" is still there always. I can hear the turbines for a split second if I pause and continue.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...