Jump to content

[1.8.1] Docking Port Alignment Indicator (Version 6.8.5 - Updated 12/14/19)


NavyFish
 Share

Recommended Posts

  • 3 months later...
  • 4 weeks later...
32 minutes ago, Cheesecake said:

Where did you look? You can only avtivate it in flight.

I looked on the right toolbar in flight. I only have my waterfall mod icon there, beside the stock ones.

Edited by N_8
Link to comment
Share on other sites

Do you have a Dockingport at your ship? Which other mods do you have? Did you install it correctly? Do you have a "NavyFish"-folder in GameData or a "Docking Port Alignment Indicator"-folder? I think a screenshot ingame in flight and a screenshot of your Gamedata could be helpfull.
 

Edited by Cheesecake
Link to comment
Share on other sites

10 minutes ago, Cheesecake said:

Do you have a Dockingport at your ship? Which other mods do you have? Did you install it correctly? Do you have a "NavyFish"-folder in GameData or a "Docking Port Alignment Indicator"-folder? I think a screenshot ingame in flight and a screenshot of your Gamedata could be helpfull.
 

It works. I'm not sure how, but I managed to only copy the module manager and not the NavyFish file into my gamedata. Thanks for the help, I'm sure you can see I'm a bit new

Link to comment
Share on other sites

57 minutes ago, N_8 said:

It works. I'm not sure how, but I managed to only copy the module manager and not the NavyFish file into my gamedata. Thanks for the help, I'm sure you can see I'm a bit new

Attention: the included ModuleManager is outdated. If you play KSP 1.12.x download ModuleManager separately. Current version is 4.2.1! ModuleManager is needed for nearly all mods.

Edited by Cheesecake
Link to comment
Share on other sites

1 hour ago, N_8 said:

It works. I'm not sure how, but I managed to only copy the module manager and not the NavyFish file into my gamedata. Thanks for the help, I'm sure you can see I'm a bit new

Would be best if you install it using CKAN, that would also make sure that all the correct dependencies are installed

Link to comment
Share on other sites

Hello everyone,

I am still struggling with this. It still doesn't show up in flight mode. I have a docking port on my craft, I have reinstalled the mode several times with no luck. My Module Manager version is 4.2.1

Installing through CKAN doesn't seem to be possible. It shows that the max game version is 1.11.9 and I don't see a check box to install it. Not sure what I am missing here.

Edited by seodor
sorry for double post. when I edited my last one it disappeared
Link to comment
Share on other sites

3 hours ago, seodor said:

Hello everyone,

I am still struggling with this. It still doesn't show up in flight mode. I have a docking port on my craft, I have reinstalled the mode several times with no luck. My Module Manager version is 4.2.1

Installing through CKAN doesn't seem to be possible. It shows that the max game version is 1.11.9 and I don't see a check box to install it. Not sure what I am missing here.

Which folder do you have in your GameData?

Link to comment
Share on other sites

3 hours ago, seodor said:

Hello everyone,

I am still struggling with this. It still doesn't show up in flight mode. I have a docking port on my craft, I have reinstalled the mode several times with no luck. My Module Manager version is 4.2.1

Installing through CKAN doesn't seem to be possible. It shows that the max game version is 1.11.9 and I don't see a check box to install it. Not sure what I am missing here.

for installing from ckan you have to make version 1.11 to be allowed for installation :

menu option then choose compatibility versions

you choose the one you need then you can install mod from that version

ADVICE : you may uncheck the old version when you don't need it anymore, you can reactivate it anytime, but for me better to let only the last one active, the 1.12

 

 

1 minute ago, LTQ90 said:

for installing from ckan you have to make version 1.11 to be allowed for installation :

menu option then choose compatibility versions

you choose the one you need then you can install mod from that version

ADVICE : you may uncheck the old version when you don't need it anymore, you can reactivate it anytime, but for me better to let only the last one active, the 1.12

 

 

and, if you previously install manually, first delete the mod. hope it helps.

Link to comment
Share on other sites

Sorry for the hugely-long delay.

DPAI 6.10.0.0 is up.  It's exactly the same, just recompiled using KSP1.12.2 assets.

 

EDIT: Wow; seems it's still quite popular! The last version had over 40k downloads from SpaceDock, nearly 55k downloads from Curseforge, and 900 from GitHub.  CKAN is linked to SpaceDock, which makes the Curseforge number very impressive indeed!

Edited by micha
added download stats
Link to comment
Share on other sites

8 hours ago, micha said:

Sorry for the hugely-long delay.

DPAI 6.10.0.0 is up.  It's exactly the same, just recompiled using KSP1.12.2 assets.

 

EDIT: Wow; seems it's still quite popular! The last version had over 40k downloads from SpaceDock, nearly 55k downloads from Curseforge, and 900 from GitHub.  CKAN is linked to SpaceDock, which makes the Curseforge number very impressive indeed!

A little thing: the included ModuleManager is outdated. ;)

Link to comment
Share on other sites

Hi all, I installed this mod because it looks like it would help with a tricky station dock i have to execute. Looks great BTW. But the icon button is nowhere to be seen in flight mode. Running quite a few mods, including Kerbalism and JNSQ, on v1.12.2. Tried deleting it from the game data folder, reinstalling. No luck. Any thoughts?

User98

Link to comment
Share on other sites

15 hours ago, User98-367 said:

Hi all, I installed this mod because it looks like it would help with a tricky station dock i have to execute. Looks great BTW. But the icon button is nowhere to be seen in flight mode. Running quite a few mods, including Kerbalism and JNSQ, on v1.12.2. Tried deleting it from the game data folder, reinstalling. No luck. Any thoughts?

User98

How did you install it? (CKAN or manually)

Does your logfile show any errors? (In fact, if you can upload your logfile somewhere that'd be best)

Do you have Blizzy's Toolbar installed (DPAI _should_ default to the stock toolbar, but possibly it's on Blizzy's) ?

If you start a brand-new save with no other mods (remember, you can keep multiple copies of the game so there's no need to futz about and potentially break your main game), does it work?

Link to comment
Share on other sites

  • 4 months later...
On 4/3/2022 at 3:48 PM, nerdhut said:

I'm having the same issue as others. I have manually installed the DPAI mod, but the button is not showing up in flight mode. My log file is here.  Any help is appreciated!

Program\GameData\ModuleManager.4.1.3.dll won the election against
Version 4.1.3.0 C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\ModuleManager.4.1.4.dll 
Version 4.1.3.0 C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\ModuleManager.4.2.1.dll 

Idk if this will fix your issues or not, but I can tell you that this isn't good. :)  You should have only 4.2.1 in your GameData folder, not all the old copies, too. You can see here than an older copy "won" and is being used, when there's a newer copy that should be used instead.

Edit: just noticed MiniAVC.dll too - that mod is outdated and is known to cause runtime issues, so you'll want to eliminate that, too. Or install NoMiniAVC.

Edited by OrbitalManeuvers
Link to comment
Share on other sites

On 4/4/2022 at 7:48 AM, nerdhut said:

I'm having the same issue as others. I have manually installed the DPAI mod, but the button is not showing up in flight mode. My log file is here.  Any help is appreciated!

Can you please try with a copy of the game which ONLY has DPAI and its dependencies installed?

I'm not aware of any incompatibilities, but you have quite a large number of mods installed there and there are several (probably unrelated) errors in your logfile..

Link to comment
Share on other sites

  • 2 weeks later...
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...