Jump to content
  • 0

Heavy sigh. Why is my station in pieces?


Moencino
 Share

Question

Indulging a full evening of first station building, I was just bringing my 3rd piece into orbit. I was pretty excited about this next piece (the science facility, with a cutting-edge array for mapping graviton rifts), as it was a beast to design and get into orbit. I was closing in on the station, and as I got within 100m, I was confused to see so many little markers floating around. At first I figured it was just that each piece gets its own marker, which seemed odd to me, as I'd think once assembled they'd become one. I was on the dark side, so I just kept moving forward, hoping to see more once I got closer. Then my lights hit it, and I could see what was happening: the station was in pieces. It was perfectly fine when last I'd left it. Now it was in 3 chunks, presumably with the crew having an Apollo 13 moment, running around patching holes.

I've gotta' be honest - I'm pretty bummed. Many hours of (enjoyable) work for naught, though I certainly learned a ton during construction.

Any thoughts? ;.;

(one note: not sure if it's relevant, but the closer observation pod you see on top with the shutters closed (on the station, not the array)- I had to keep them closed, as opening them made the docking port on the left pop off for some reason. The far pod shutters worked fine.)

The array, a few minutes before discovering the station in pieces:

20f2ihk.png

The station that blew up:

15bl29.png

Edited by Moencino
Link to comment
Share on other sites

18 answers to this question

Recommended Posts

  • 0

If you are still on KSP try throttling up on the science module, press esc, and press go back to the space centre. If you are in luck it will say unable to save now, you will be reverted to 10 minutes ago. Something like that. Maybe to launch. Then you could re-run that mission. Make sense? Had to do this with my first duna landing(it took me back to orbit).

Link to comment
Share on other sites

  • 0

Nasty version of the warp kraken maybe? It likes to rip out engines and little things, but with a lack of more frustrating targets, it could have just decided to eat some random joints instead.

as for the shutters taking off a docking port, did you use any part clipping per chance?

Link to comment
Share on other sites

  • 0

either its the space kraken or you left to the space center to launch the other part when it was flexing and when you come back in the phyics range it broke did you use any part clipping the only mod i can see Is b9 aerospace

Link to comment
Share on other sites

  • 0

Hmmm, ok, thanks for your feedback guys. You've described some limitations I wasn't aware I should be careful of. Yes, I had some clipping on the station (middle of picture below). I guess I'm unclear about what degree of clipping is ok. Very often when parts are rotated in 5 degree increments, there's clipping at the joining edges, though only a little (as on the big truss array above). In the truss example, it seems fine. When I rotate spotlights into position, they're often wildly clipped, but they seem fine. Is there a degree of clipping that's ok and one that's not?

Also, I just revisited Icarus (the aptly named station now in pieces and destined to be deorbited), and saw that SAS was on. Is that a problem? From the posts above I should be careful there's no flexing in a station before I leave it, but what about SAS and RCS? Should those both be shut off, or are they unrelated to this misfortune? I'm eager to learn all I can to ensure there's no repeat.

One last thought: I've installed a few mods, but after installing the FusTek station modules, when I'm in the VAB with the Pods tab up, it lags me terribly. As soon as I switch to other tabs it's fine.

My computer stats:

PowerMac

2.66G, quad core, with 10G of RAM.

ATI Radeon HD 4870 512 MB graphics card.

Ya, it's a few years old...like most creative professionals, I've been waiting a LONG time for Apple to put out the new PowerMac. Seems we only have a few more weeks to wait. My system may not be helping, but it's run other demanding games pretty smoothly. I'm getting the impression that KSP is unusually demanding on resources. I played EVE for a while, which is visually much richer (polygons aplenty, and lots of work for a video card), and had no issues at all unless there were hundreds of ships in the same place. I'm loving KSP, but I need to figure how to keep my stations in one piece.

Again, thanks for your input everyone.

2akjjm1.png

Link to comment
Share on other sites

  • 0

Another update:

Since I felt the station breaking up was game mechanics rather than my fault, I went ahead and used the 'terminate' feature to kill off the broken bits. Fortunately they were all in section 2, so I was able to save section 1. I rebuilt section 2 to get rid of the overlap on that part I mentioned above, added an escape pod, then relaunched it. As an aside, I freakin LOVE the docking cam addon. Section 3 was still drifting nearby, so I hopped in it and hooked it up. The shot below is the current state of things, where I've just detached the last booster section before I send it into the atmosphere. Section 2's booster remains attached until I can drain its fuel into the next section: the fuel port. Though I'm getting wary of adding more sections: it's VERY wiggly now when I do any maneuvers. As in 'going to break apart' wiggly. I think there's an addon to add the reenforcing cables in orbit?

I've been getting WAY more lag using these FusTek station parts. I never had a single bit before using that addon pack. I'm thinking I might have to purge it until the new PowerMac is launched and I can upgrade. Lag kills fun dead. As long as I can use some extra trusses and the docking cam, I might just keep my addons to a bare minimum.

Anyway, thanks again for the advice.

Cheers!

Mo

2qlycqx.png

Link to comment
Share on other sites

  • 0

I've suffered many a random explosion, and it's usually due to mods. Sometimes you can use quickload from your last save to recover from them, sometimes once the chain has started, you just get to watch it blow up over and over again. Hopefully someday we'll get a lot of these parts as part of the core program so we can start enjoying them a lot more.

Link to comment
Share on other sites

  • 0

The Kraken's body is on Bop because it has eveolved into a more "Q" type entity. Omnipresent! Omnipotent! Destroyer of station big and small!

I feel you pain my friend, I feel your pain!

Mods/No Mods, doesn't matter, and "..sometimes, @*!% happens, someone has to deal with it, and who ya gonna call?"

Why do you think Jeb is always smiling!?

:D

Link to comment
Share on other sites

  • 0

I feel your pain brother. I've had what seem to be random explosions so many times. At first I thought it was all the space junk I left in orbit or bad engineering on my part or that it's a undocumented feature to add excitement to your space program.

I've have sock parts sitting on the launch pad just explode. The thing was just sitting there. Not powered up or anything. Then BOOM!! So now I zip up my save directory after I finish any major building session. So now at least I can restore to a known point. Oh, I wouldn't trust F9 "Quick Save" to function correctly. I've had times where I would hit Quick Save several times during an evening of space station building and when I go to restore to last save it restores something I saved days before.

But it's still a very fun game.

Link to comment
Share on other sites

  • 0
8 minutes ago, EnderBOSS555009 said:

what mods are you using

It's unlikely you'll get an answer from the OP. He hasn't visited the forum in almost a year. AND this thread is rather old. It died over 3 years ago!

But to answer your question it look like its mainly a combination of B9 and Fustek.

P.S.
What on Earth were you looking for while digging up this thread? How did you even find such a fossilized relic?

Edited by Tex_NL
Link to comment
Share on other sites

  • 0
22 minutes ago, Tex_NL said:

What on Earth were you looking for while digging up this thread? How did you even find such a fossilized relic?

Google anything about the KSP forums. I guarantee at least half the results are at least 3 years old.

Link to comment
Share on other sites

  • 0
32 minutes ago, Benjamin Kerman said:

If you want to reenforce things in orbit, there is the konstructions mod with welding docking ports, KIS and KAS, and KJR.

The OP question; "Why is my station in pieces?" is by now COMPLETELY irrelevant. It's from August 2013. Therefore trying to answer it is too.
The ONLY reason this thread is active again is because @EnderBOSS555009 asked what mods were used.

Edited by Tex_NL
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...