Kickasskyle

[1.02] KW Rocketry v2.7 Available - 1.02 Compatibility! - 16/05/2015

Recommended Posts

2 minutes ago, VenomousRequiem said:

@Table From the looks of it, you have Contares and AIES, which neither are updated for 1.1. God only knows how many other incompatible mods you have. Maybe a 1.0.5 version of InterstellarFuelSwitch? That might break things.

I have a 1.1 version of it (IFS), Contares and AIES works fine

Share this post


Link to post
Share on other sites
9 hours ago, Table said:

I have a 1.1 version of it (IFS), Contares and AIES works fine

Maybe an outdated firespitter or b9partswitcher? That caused some issues for me recently.

Share this post


Link to post
Share on other sites

if it is working for 1.1 thane the titel should be changed

 

from

[1.02] KW Rocketry v2.7

to

[1.1] KW Rocketry v2.7

 

it is really annoying that many mods witch are working for a specific KSP  version have outdated titles 

Share this post


Link to post
Share on other sites

For those looking for a KW Rocketry for v1.1 you can check out the community updated version here, it now comes packaged with the needed KW Rocketry files to work! 

 

 

Share this post


Link to post
Share on other sites
21 hours ago, Holyvision said:

For those looking for a KW Rocketry for v1.1 you can check out the community updated version here, it now comes packaged with the needed KW Rocketry files to work! 

 

 

Here where?

Share this post


Link to post
Share on other sites
21 minutes ago, edemlama said:

Here where?

The link is right in the middle of the text you quoted.

Share this post


Link to post
Share on other sites
22 hours ago, dRuPpI said:

if it is working for 1.1 thane the titel should be changed

 

from

[1.02] KW Rocketry v2.7

to

[1.1] KW Rocketry v2.7

 

it is really annoying that many mods witch are working for a specific KSP  version have outdated titles 

Agreed here, I was slightly puzzled for a second when I saw the un-updated title despite downloading the update for 1.1

Share this post


Link to post
Share on other sites
23 hours ago, dRuPpI said:

if it is working for 1.1 thane the titel should be changed

[unnecessarily large text omitted]

it is really annoying that many mods witch are working for a specific KSP  version have outdated titles 

 

26 minutes ago, smjjames said:

Agreed here, I was slightly puzzled for a second when I saw the un-updated title despite downloading the update for 1.1

Two things here

  1. Only the author of the original post or modderators can change the thread title.  I don't think Kickasskyle is active anymore, and the original post hasn't been updated for more than a year.
  2. This would be actively misleading.  The download in the OP (one option for which still points to Kerbalstuff) is not compatible with 1.1.  It requires the community fixes.  People would inevitably download without the community fixes and it would inevitably break and they would not know why.
Edited by blowfish
  • Like 1

Share this post


Link to post
Share on other sites
1 minute ago, blowfish said:

 

Two things here

  1. Only the author of the original post or modderators can change the thread title.  I don't think Kickassstyle is active anymore, and the original post hasn't been updated for more than a year.
  2. This would be actively misleading.  The download in the OP (one option for which still points to Kerbalstuff) is not compatible with 1.1.  It requires the community fixes.  People would inevitably download without the community fixes and it would inevitably break and they would not know why.

If you look at his profile, he was on two hours ago, so he's around. Not active doesn't neccesarily mean they aren't visiting from time to time.

Share this post


Link to post
Share on other sites
4 minutes ago, smjjames said:

If you look at his profile, he was on two hours ago, so he's around. Not active doesn't neccesarily mean they aren't visiting from time to time.

Okay, but Kickasskyle hasn't posted in nearly a year and is not maintaining this mod, so it's unclear what "visiting the forum" actually means.  At any rate, maybe it would be nice to have the OP updated, but it would require a lot more than just changing the thread title.

Share this post


Link to post
Share on other sites
22 hours ago, blowfish said:

Okay, but Kickasskyle hasn't posted in nearly a year and is not maintaining this mod, so it's unclear what "visiting the forum" actually means.  At any rate, maybe it would be nice to have the OP updated, but it would require a lot more than just changing the thread title.

 

There is a new release of this, called KW Rocketry Redux.  

This is done with @Kickasskyle knowledge and approval.

This new release incorporates all the community fixes that have been contributed.

The thread is here: 

 

On 4/20/2016 at 9:47 PM, Table said:

Why is there no fuel on the fuel tanks? What have I done wrong? Can someone help me? Thanks.

46DEC98960B5C6C62F153DF98384ECEA031E3A18

If you are on 1.0.5, install the community fixes.  If on 1.1, install KW Rocketry Redux

  • Like 3

Share this post


Link to post
Share on other sites

this mod is no more available under CKAN after KSP upgrade 1.1.2

Share this post


Link to post
Share on other sites
4 hours ago, fr33soul said:

this mod is no more available under CKAN after KSP upgrade 1.1.2

Literally the post right above yours explains that the mod has been taken over by another developer, and has a new thread for it

  • Like 1

Share this post


Link to post
Share on other sites

Press go and all the power is there instantly, like wise as you walk up and down the power scale.

The alternate is that it takes a few second to reach full power or to return to zero.

Share this post


Link to post
Share on other sites

In the interest of reducing confusion this thread will be closed pending the OP's return and request for reopening. For a currently working version see the continuation in this thread:

 

  • Like 2

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.