alexustas

[0.90] Stack Inline Lights 0.7 [update 07/04/2015]]

Recommended Posts

Is there a way to control the brightness or intensity of the lights? Or control how far the light goes? I wanted to use the rings in a lot of locations on a ship but it ends up washing out all the ship with it's brightness.

I've played with the color sliders but they don't seem to scale back the light's strength

quad lights too bright?

uSP9wxT.png

set all 4 to dim:

wZxYWyk.png

seems to work fine for me.

Share this post


Link to post
Share on other sites

Hmm, I don't seem to have the warm and dim option on mine. I may have to redownload it and check to see if i did something wrong.

quad lights too bright?

uSP9wxT.png

set all 4 to dim:

wZxYWyk.png

seems to work fine for me.

Share this post


Link to post
Share on other sites
Hmm, I don't seem to have the warm and dim option on mine. I may have to redownload it and check to see if i did something wrong.

Those are just his preset names, look at the values for RED GREEN and BLUE. Use a setting close to that, with all three down at 0 the light is almost black, off ish like kinda.....

Share this post


Link to post
Share on other sites

yeah i just used presets so all 4 in the example would be the same. you're setting the intensity of each color, like a tv pixel. so if you want yellow add red+green, the closer all 3 colors are the closer the light will be to white. set all 3 to 20% and it'll be white dimmed to 20%.. :)

Share this post


Link to post
Share on other sites

Very nice mod. Is it possible to disable the light color dialog in the VAB? everytime i use the right mouse button-drag to change the view and move over the light collider, this dialog pops up, and is very difficult to close without clicking through the dialog and accidentally picking up ship parts. Why is this dialog enabled in the VAB anyway? The light doesnt work there. Please, give me an option/cfg switch to disable that behaviour, its driving me crazy (but i want to keep this mod)

Share this post


Link to post
Share on other sites

I enabled the GUI in the editor because it lets you save the colours in the .craft file - so if you for example have aircraft lights, you could set them to the right colour once instead of doing it every time you launch the plane.

I just released an update where I changed it from the right mouse button to the light action group key (should be U by default), so no more annoying popups when just moving the camera. You can get it from the usual place.

Share this post


Link to post
Share on other sites

>SirJodelstein

No it wasn't :P I fixed this last week already, but forgot to release.

Share this post


Link to post
Share on other sites

Is this only noticeable when not in VAB? I'm still getting the menu coming up when I move rocket around in VAB.

I enabled the GUI in the editor because it lets you save the colours in the .craft file - so if you for example have aircraft lights, you could set them to the right colour once instead of doing it every time you launch the plane.

I just released an update where I changed it from the right mouse button to the light action group key (should be U by default), so no more annoying popups when just moving the camera. You can get it from the usual place.

Share this post


Link to post
Share on other sites

Know what? I forgot to include the new DLL and just updated the source *facepalm*... Reuploading now.

Share this post


Link to post
Share on other sites

Hmm, i found out that the lights illuminate a planet while orbiting around it. Only happens when time warp is active. Can anyone reproduce that or is it just me? Maybe a mod conflict with "City Lights&Clouds"?

Share this post


Link to post
Share on other sites
Hmm, i found out that the lights illuminate a planet while orbiting around it. Only happens when time warp is active. Can anyone reproduce that or is it just me? Maybe a mod conflict with "City Lights&Clouds"?

I have experienced the same phenomenon.

Share this post


Link to post
Share on other sites
Hmm, i found out that the lights illuminate a planet while orbiting around it. Only happens when time warp is active. Can anyone reproduce that or is it just me? Maybe a mod conflict with "City Lights&Clouds"?

this is common iwth all lights not just this mod

Share this post


Link to post
Share on other sites

I was inspired by the included light/battery welds and decided to try my hand at welding them to docking ports. Most of the time that's where I need light, and this way things can stay a bit more compact. Presenting the Dock-o-Matic BRIGHT:

Javascript is disabled. View full album

cfg files: http://www./download/davu7bwgcxxqd6t/DockBRIGHT.zip

Alexustas, please feel free to include, link to, or ignore these :sticktongue:

Edited by XanderTek

Share this post


Link to post
Share on other sites

Pretty cool my friend. I like. I was using aviation lights for docking ports, but still too dark. Good idea.

I was inspired by the included light/battery welds and decided to try my hand at welding them to docking ports. Most of the time that's where I need light, and this way things can stay a bit more compact. Presenting the Dock-o-Matic BRIGHT:
Javascript is disabled. View full album

cfg files: http://www./download/davu7bwgcxxqd6t/DockBRIGHT.zip

Alexustas, please feel free to include, link to, or ignore these :sticktongue:

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.