Jump to content

[1.2] L-Tech Scientific Industries V4.2


Recommended Posts

5 minutes ago, Drew Kerman said:

yea so does seem to be a DLL issue that'll need to be resolved with a recompile. bummer. Will try pinging @Olympic1 again

I admit, I just assumed that which is why the "bug report" was pretty sparse. I'm pretty sure it was the camera that broke last time KSP updated too. :D

(heh, yup - I actually submitted a GitHub issue rather than updating the thread: https://github.com/Olympic1/L-Tech/issues/15)

Link to post
Share on other sites
  • 2 weeks later...
On 1-12-2017 at 4:10 PM, etmoonshade said:

And it doesn't work with 1.3.1. :(

The last release was for KSP 1.2. The reason it hasn't got an update since then is because KSP 1.3 changed some stuff with their cameras. I'm trying to get it fixed for the last couple of weeks, but can't get my head around it.

Link to post
Share on other sites
  • 2 months later...
On 12/11/2017 at 8:42 AM, Olympic1 said:

The last release was for KSP 1.2. The reason it hasn't got an update since then is because KSP 1.3 changed some stuff with their cameras. I'm trying to get it fixed for the last couple of weeks, but can't get my head around it.

any news on what is going on for this mod? also, would the licensing allow someone to take the mantle and open a new thread?

Link to post
Share on other sites
8 hours ago, Jiraiyah said:

any news on what is going on for this mod?

I don't have as much time as I had in the past but I got it working for 1.3 and 1.4. The only thing holding a release back is that I have issues with the camera's. If you have knowledge of that, or know someone who does, pull requests are greatly appreciated.

Quote

also, would the licensing allow someone to take the mantle and open a new thread?

The mod uses the MIT license, so anyone is allowed to redistribute if given credit. As for a new thread, I was planning to create a new one if I got the camera's working, but haven't got it fixed yet.

Link to post
Share on other sites
9 hours ago, Olympic1 said:

I don't have as much time as I had in the past but I got it working for 1.3 and 1.4. The only thing holding a release back is that I have issues with the camera's. If you have knowledge of that, or know someone who does, pull requests are greatly appreciated.

The mod uses the MIT license, so anyone is allowed to redistribute if given credit. As for a new thread, I was planning to create a new one if I got the camera's working, but haven't got it fixed yet.

Oh I was assuming that you were not around, so many mods left orphan during the time, unfortunately I am not familiar with ksp modding to help, not sure what was changed by ksp so drastically on cameras because camera system in unity itself is straight forward

Link to post
Share on other sites
  • 5 months later...
  • 7 months later...
  • 1 year later...
  • 4 weeks later...
Guest
This topic is now closed to further replies.
×
×
  • Create New...