alexustas

[1.4.3]ALCOR,"Advanced Landing Capsule for Orbital Rendezvous" by ASET (08/02/2017)

Recommended Posts

This is by far the most beautiful lander. Updating to 1.3 now. I know its for 1.2.2 but still want to try :D see if it works. I love it that much.

Share this post


Link to post
Share on other sites

 

On 7/1/2017 at 0:30 AM, mindseyemodels said:

your mod needs updating(again)

 

On 7/1/2017 at 0:42 AM, mindseyemodels said:

I simply like all my subscribed addons up to date so my game doesn't suffer because of it

What an entitled little poop stain you are..
If you want your subcribed addons up to date, make them yourself..
What's that?  You don't know how to make a mod or have any clue of the effort that goes into them?
Perhaps you should learn patience before you say the wrong thing to someone in person and they knock your jaw loose..

Edited by Anodizer
Misspelling

Share this post


Link to post
Share on other sites
On 7/11/2017 at 4:27 PM, TheKnave said:

This is by far the most beautiful lander. Updating to 1.3 now. I know its for 1.2.2 but still want to try :D see if it works. I love it that much.

So, did it work? Most 1.2.2 mods still work, so here's hoping this wonderful pod still works.

Share this post


Link to post
Share on other sites

I haven't ran into any problems with this in 1.3. As with most part mods made with ASET props, all you really need to do is keep your RPM up to date and it's a done deal. But, if you do run into any problems, just be patient and it will be sorted. @YANFRET already updated his CMS parts pack and it has a version of this lander capsule in it. So, it must still work even if this hasn't been officially updated. 

With all this said, do not ask if this mod or any mod is working for the current version. If in doubt, try it out. Don't be afraid to test it out and see if it works instead of clogging up the thread with useless "Is this thing on" posts. Testing out mods on a separate installation of KSP will insure that if you run into any problems, you can submit the proper logs and what not. I've been using this pod seems like forever and it's always worked, even when outdated by a few KSP updates (unless it's a very significant update). 

Share this post


Link to post
Share on other sites

As someone who just got KSP after 1.3 and therefore didn't see this on CKAN (because I was too much of a noob to also look for 1.2.x mods), I must say THANK YOU OMG ITS [REALLY] GORGEOUS. 

Also, totes confirming it works for 1.3 with last RPM... in case any other noobs want a quick answer to that question :wink: 

Edited by monstah

Share this post


Link to post
Share on other sites

I got the Alcor and the advanced Iva with rpm and all dependencies but it's iva is the mk1-2 pod Iva...

Share this post


Link to post
Share on other sites

I really love this mod but I have two minor issues with it:

1. This is the most weird one, whenever I display a map on one of the monitors it has a bright pink color overlay. In this screenshot it's only covering half of the map but most of the times it's covering it completely. Any ideas how to fix this?

0tNdi8u.jpg

2. Not really an issue or bug but how can I improve the readability of the screens? In the screenshot above you can read it fine but when I zoom out the text and graphics become quite pixelated. Is there a setting in KSP that can solve this or at least reduce the effect? Or has it something to do with the way that Unity renders a scene?

Share this post


Link to post
Share on other sites

I need beta testers to test and debug new props and cockpit layout. Powerful PCs, weak PCs, Linux, Apple, OpenGL, a minimum of mods, hundreds of mods, advanced players, beginners ...

And also, I would like very much to other IVA-builders took part in this test, it is very important to me to know your opinion, suggestions and comments about the major innovations in this update

Please PM me if you are interested

Edited by alexustas

Share this post


Link to post
Share on other sites
On 8/11/2017 at 9:16 PM, simtom said:

I really love this mod but I have two minor issues with it:

1. This is the most weird one, whenever I display a map on one of the monitors it has a bright pink color overlay. In this screenshot it's only covering half of the map but most of the times it's covering it completely. Any ideas how to fix this?

Hi @simtom, regarding your first question, the pink color overlay is normal. It's the ore overlay and seems to be on by default. You can toggle it on/off with one of the side buttons (I am sorry I forgot which one at the moment) on the side of the Monitor.

Edited by Chaumas

Share this post


Link to post
Share on other sites
On 8/19/2017 at 3:42 AM, Chaumas said:

Hi @simtom, regarding your first question, the pink color overlay is normal. It's the ore overlay and seems to be on by default. You can toggle it on/off with one of the side buttons (I am sorry I forgot which one at the moment) on the side of the Monitor.

Hmm, I think I've already tried that. I'll check it again and report back. 

Share this post


Link to post
Share on other sites
1 hour ago, simtom said:

Hmm, I think I've already tried that. I'll check it again and report back. 

@simtom it is the 2nd button down on the left side. See screenshot below.

 

Share this post


Link to post
Share on other sites
38 minutes ago, Chaumas said:

@simtom it is the 2nd button down on the left side. See screenshot below.

Okay, I'll try that.

Share this post


Link to post
Share on other sites

I just found out how amazing the enhanced IVAs are yesterday! Thanks for the work. A brand new experience!There is just one thing that bothers me about the ALCOR (and also the Mk1-2 Pod)... I can't plan transfers to other bodies in IVA. Is it just me? Have I overlooked something?

The enhanced IVA for the mk1 and the mk3 Pod uses a different monitor system that is less beautiful, but supports Astrogator. Any Chance it could also be integrated in the ALCOR IVA?

Share this post


Link to post
Share on other sites

You can perform transfers in IVA only. It just requires a new approach.

Here's an gallery of screencaps from just the Rasterpropmonitor display from a trip I made from Kerbin to Eve 3 years ago. It has some instructions and should cover all you need for a fully IVA trip from Kerbin to Eve. Using that technique, you could also travel to the other celestial bodies.

Share this post


Link to post
Share on other sites
57 minutes ago, Movado said:

You can perform transfers in IVA only. It just requires a new approach.

Here's an gallery of screencaps from just the Rasterpropmonitor display from a trip I made from Kerbin to Eve 3 years ago. It has some instructions and should cover all you need for a fully IVA trip from Kerbin to Eve. Using that technique, you could also travel to the other celestial bodies.

Thanks for the help. Already got to Minmus without a maneuver node and with your tips. One more question: How do I know how long my Burn will take? I usually use BetterBurnTime...

Share this post


Link to post
Share on other sites

I wish someone would update the original landing legs for this mod..  They were awesome and by far the most beautiful landing legs I've ever seen in this game..

 

eIqSiSQ.jpg

Share this post


Link to post
Share on other sites
14 hours ago, Anodizer said:

I wish someone would update the original landing legs for this mod..  They were awesome and by far the most beautiful landing legs I've ever seen in this game..

 

eIqSiSQ.jpg

2 pages back.

Or you can use this to make the leg essentially solid and far stronger for larger builds.

 

Edited by V8jester

Share this post


Link to post
Share on other sites
On 9/5/2017 at 9:25 AM, V8jester said:

2 pages back.

Or you can use this to make the leg essentially solid and far stronger for larger builds.

 

Awesome!  They work!  Thanks!

Share this post


Link to post
Share on other sites

Hi all,

does anybody know, why the resources overlay on the mixed map screen is not working correct?

I wonder if it's a Scansat zoom issue, a RPM issue or a ASET Config issue.... I tried to check the difference between "ALCOROrbitMap60x30" and  "ALCOROrbitClearMap60x30" and the reference seems to be the same ({0} $&$ORBITBODY ).
But I didn't got the syntax, yet.

Screenshot is from the MK1-2 cockpit, but the Alcor MFD has the same issue.

7u7mmBy.png

@alexustas

You can send me beta versions, I can help test them, if you want.

BR
Jebsy

 

Edited by Jebs_SY

Share this post


Link to post
Share on other sites

@Jebs_SY Where do these MFD's come from (edit: okay, it probably comes from the mod this thread is for :blush:)? The MFDPatches.cfg file in the SCANsat/MM_Parts folder has patches for some of the ASET screens, but anything different would require a new patch. The patches basically define the button functions and the screen size.

If you look at those patches you'll see startline and stopline fields. Those specify where on the screen the map is actually drawn, as opposed to the controls and other data, so I think the resource overlay is just being drawn from the bottom of the screen.

Edited by DMagic

Share this post


Link to post
Share on other sites

Does anyone know if this mod is working with the recent update?  I have tried uninstalling and reinstalling but for the life of me I can't get it to show up in the vehicle bay.

I have the required mods such as ASET props and RPM.  Perhaps anyone else that didn't have it show up in their pod selection can help me out.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.