Jump to content

[1.2] Real Solar System v12.0 Dec 8


Recommended Posts

hi, i never use this mod and i want to know what happen with the contract if the order and name of planet change ? the vanilla contract are still coherent ? and contract pack is still working too ?

Link to post
Share on other sites
42 minutes ago, nandhii said:

hi, i never use this mod and i want to know what happen with the contract if the order and name of planet change ? the vanilla contract are still coherent ? and contract pack is still working too ?

If you're interested in doing this, I would suggest you look at Realism Overhaul and RP-0 (which includes this mod).  For now, you'll need to run on 1.1.2, but it's set up to give you contracts with the real solar system.

Link to post
Share on other sites

Hey guys, I forgot to save my files before update (yeah, I'm a newbie, first time doing so much modding like that). I spend like 10 hours last week-end to make my game perfect with RSS/RVE/RO so this is horrible to do not enjoy it now. If someone have the old KSP version clean installation and can help me. I'm in love with RSS and I have some problems to take my pleasure with the classic kerbol system lol. 

By the way, I have a question : usually, how many time do we have to wait for  RSS compatible ? For 1.1.2 we need manual installation to make RSS and others mods like RVE running well and this is a huge brain work for me to make it running good.

Thanks and keep doing it guys, beautiful mod !  (sorry for my english ! :D )

 

Edited by neocrife
Link to post
Share on other sites
On 6/22/2016 at 6:23 PM, pap1723 said:

@NathanKell

I know the release version is on Github, but it has the old version of Kopernicus so it is not working with 1.1.3. If you delete the Kopernicus folder from your download and use the new Kopernicus 1.1 from their site it works.

Just wanted to let you know!

OMG thanks, it really does work, and as a gift, i named my user, 

pap1723 greatest fan

we must spread the word!

Link to post
Share on other sites
12 hours ago, C3nturionsparta said:

any one getting staging issues now?? 

as soon as I launch I loose staging control.

Are you using RemoteTech? Sounds like the remotetech issue. If so, try the rebuilt dll from here until RemoteTech is updated for 1.1.3:

 

Edited by bos
Link to post
Share on other sites

@NexxusWolfWith the latest versions of Kopernicus, Modular Flight Integrator and RSS everything works as advertised. NOTE: Kopernicus had a small bug fix release for an IVA/lighting issue so be sure to get the latest binaries from the repository.

@leudaimonin fact the latest RSS release is 100% compatible only with KSP 1.1.3 (changes for the NavBall Surface <--> Orbital speed and rotation reference frames). It works fine with KSP 1.1.2 but you will be missing these minor additions.

Link to post
Share on other sites

Is it just me or is there invisible bumps in RSS on the runway? my shuttle bounces around and explodes every time. Or is it something todo with the new landing gear system?

 

Soo I think there is a lil bump but! BUT!! I think it might of been user error... because my landing gear was 1Degree of of a perfect 90... so when I touched down my butt would bounce around like it hit a bump... This goes to say Folks use that angle snap @ 90 ..... an off landing gear can give you a Kerbeled up day!

Edited by Dermeister
Link to post
Share on other sites

Hi,

Not sure it is a problem with RSS or US probes pack (I also wrote something on US probes pack thread)

I was on a Moon fly-by mission, I tried to transmit data but here is what happened:

1 - Data gets transmitted but I get no science

2 - The contract, which requires to transmit or recover data, is hence not fulfilled

3 - When I go the Science archive in the R&D center, the Solar system has been replaced by the Kerbol system (on the left, with Kerbin, Mun, Minmus, Duna, etc). Data collected on Earth has been placed in Kerbin, but some experiments have an empty progress bar and a science value of 0. Reloading the save doesn't repair this, I have to restart the game. Then the solar system is back in the R&D archive, but if I go to my probe and send science again, it is switched again to the kerbol system.

 

All the experiments that were transmitted with 0 science come form this mission where I have the Explorer 6 probe. I wrote on the US probe pack thread but I was told that it must come from "a complex interaction between KSP, Kopernicus and RSS", because, after all, "these are just parts".

 

I would really appreciate if anyone can help me solve this, as I can't play the game if I can't get science from the Moon. I'll try again with another probe and let you know

 

PS: I'm still with 1.1.2 and didn't update any mod to 1.1.3

Edited by yaume
Link to post
Share on other sites
6 hours ago, yaume said:

Hi,

Not sure it is a problem with RSS or US probes pack (I also wrote something on US probes pack thread)

[ snip ]

All the experiments that were transmitted with 0 science come form this mission where I have the Explorer 6 probe. I wrote on the US probe pack thread but I was told that it must come from "a complex interaction between KSP, Kopernicus and RSS", because, after all, "these are just parts".

I would really appreciate if anyone can help me solve this, as I can't play the game if I can't get science from the Moon. I'll try again with another probe and let you know

PS: I'm still with 1.1.2 and didn't update any mod to 1.1.3

The 0 data transmission problem has been around for a while and can happen with any experiment not just the mod added ones. Consensus seems to be that it's related to RemoteTech somehow but no solid fix has appeared to my knowledge.

When it happens the only recourse I've found is to try transmitting again (not always possible I know especially with planetary fly-bys).

Watching the messages at the top of the screen will let you know when it happens. With a successful transmission you'll see a summary message ("X data received from ... Y science added") appear between the "Uploading data..." percentage progress messages and the "Done" message. If that summary didn't appear then it didn't transmit correctly. (If you use chatterer and have the "SSTV on science transmitted" option on then you will get no SSTV "burble" when the transmission fails).

Link to post
Share on other sites

I can not get 6.4 scale or 2X scale to work.

I somehow manage to get 10X to work. This is the 1st time I am using ckan with any install.

When the new update of KSP came out. 10X will no longer work. My save is fine but the scale is normal scale and the planets have reverted to the stock
planets.

What should I do to get this to work again.

 

Link to post
Share on other sites
5 hours ago, LTL King said:

What should I do to get this to work again

Try updating Kopernicus to the latest version manually. (Delete folder, copy this one in its place)

Edited by SkyKaptn
Link
Link to post
Share on other sites
14 hours ago, SkyKaptn said:

Try updating Kopernicus to the latest version manually. (Delete folder, copy this one in its place)

That didn't get it Whats the modularflight. Do I need that as well.

http://prntscr.com/bmmrgc
http://prntscr.com/bmms0r
http://prntscr.com/bmmse4
http://prntscr.com/bmmsxj

When I added the modularflight I get this http://prntscr.com/bmujhi

Link to post
Share on other sites
18 hours ago, Earthquake said:

please update 1.1.3

 

1 hour ago, Gman_builder said:

UPDATE PLZ

At least you can play. Be happy about that. Otherwise it will be updated when it's updated.

It takes time for people to do things and they don't even have to in the 1st place. This was done on personal free time. Unless your going to pay them. Stop begging, it's pathetic.

Link to post
Share on other sites
3 hours ago, LTL King said:

 

At least you can play. Be happy about that. Otherwise it will be updated when it's updated.

It takes time for people to do things and they don't even have to in the 1st place. This was done on personal free time. Unless your going to pay them. Stop begging, it's pathetic.

First of all, what, and second, I was joking, and third, it doesn't work in 1.1.2 so chill. Also, Nathan Kell is a developer, so he actually kinda does get payed to do this.

Edited by Gman_builder
Link to post
Share on other sites
5 hours ago, Gman_builder said:

First of all, what, and second, I was joking, and third, it doesn't work in 1.1.2 so chill. Also, Nathan Kell is a developer, so he actually kinda does get payed to do this.

Bad joke. He may be a devoloper but doesn't get paid to make mods for KSP. Still did this out of his free time.

Link to post
Share on other sites
6 hours ago, Gman_builder said:

First of all, what, and second, I was joking, and third, it doesn't work in 1.1.2 so chill. Also, Nathan Kell is a developer, so he actually kinda does get payed to do this.

I played RSS on 1.1.2 and i'm playing RSS on 1.1.3 actualy. :)

Link to post
Share on other sites
6 hours ago, Gman_builder said:

First of all, what, and second, I was joking, and third, it doesn't work in 1.1.2 so chill. Also, Nathan Kell is a developer, so he actually kinda does get payed to do this.

@NathanKell, is "modding" something that you have a salary for? Or is it "actually developing the game"? Idk, but I have a slight feeling it's the latter.

Edited by Matuchkin
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...