rbray89

[1.1.2][1-1-2] May 13-2016 EnvironmentalVisualEnhancements

Recommended Posts

If you mean OS X, just download and put BoulderCo and EnvironmentalVisualEnhancements into GameData, just like on other operating systems.

The download is also only called "high-res;" there are high-res and low-res downloads there. I'd recommend the high-res, though.

Thanks - I grabbed it, and apart from it somehow breaking Kerbin on the night side, it works great! Yay for clouds!

Share this post


Link to post
Share on other sites
OK. And maybe it's not a priority.

I have Kerbals stranded on Minmus. Clouds ain't gonna help them.

XD lol

Share this post


Link to post
Share on other sites

Any idea what causes this weird look when Kerbin is facing away from the sun? This is using the default high-res pack from the initial post.

Esz5IN7.png

Edit: I tried renaming the detail file that was suggested a few posts back but that didn't seem to fix it =/

Edited by Briarknit

Share this post


Link to post
Share on other sites

So...is there an eta on when this is going to be updated to 1.0.4?

Share this post


Link to post
Share on other sites
Any idea what causes this weird look when Kerbin is facing away from the sun? This is using the default high-res pack from the initial post.

http://i.imgur.com/Esz5IN7.png

Edit: I tried renaming the detail file that was suggested a few posts back but that didn't seem to fix it =/

What OS are you using? Also, this is an issue that occurs if the cloud files are .dds format. They have a strange thing with transparency. :shrug: Did you convert the cloud textures to .dds?

So...is there an eta on when this is going to be updated to 1.0.4?

It works fine with 1.0.4. I even have a my own cloud pack that runs with it specifically for 1.0.4. Could you tell what your OS is and what the issues are that you are having? I might be able to help you...

Share this post


Link to post
Share on other sites

Oh! Ok, i'm just being rather timid because the last beautification type pack i installed broke my game i'll install this and planet shine because the are required for another pack i'm trying

Share this post


Link to post
Share on other sites
What OS are you using? Also, this is an issue that occurs if the cloud files are .dds format. They have a strange thing with transparency. :shrug: Did you convert the cloud textures to .dds?

It works fine with 1.0.4. I even have a my own cloud pack that runs with it specifically for 1.0.4. Could you tell what your OS is and what the issues are that you are having? I might be able to help you...

Windows 8.1

KSP 32Bit

All of the textures appear to be in PNG format. I did not modify them at all after I downloaded them from the link in your OP.

Share this post


Link to post
Share on other sites
Any idea what causes this weird look when Kerbin is facing away from the sun? This is using the default high-res pack from the initial post.

http://i.imgur.com/Esz5IN7.png

Edit: I tried renaming the detail file that was suggested a few posts back but that didn't seem to fix it =/

It’s a problem with the mod, not with your configâ€â€I and others have also run into it. One thing that will resolve it is either the basic or the aggressive version of ATM. That’s not a proper solution but if you intend to install more memory-intensive mods, you’ll probably want ATM anyway.

Share this post


Link to post
Share on other sites

Apologies if this has been asked, but, do EVE and Scatterer work together yet? When I first used them both together, there was some conflict. And I thought they were in the process of being fixed to work together, but I don't know what's become of that. Could someone please clarify this for me?

Share this post


Link to post
Share on other sites

if you have like, alot of mods, and planet mods, including new horizons, OPM, and trans-keptunian, all together, can you just install this, on linux 64bit, without any problems? i tried to, but i think it didnt work quite well. also, astronomers visual pack isnt updated. is is usable with 1.0.4?

Share this post


Link to post
Share on other sites
if you have like, alot of mods, and planet mods, including new horizons, OPM, and trans-keptunian, all together, can you just install this, on linux 64bit, without any problems? i tried to, but i think it didnt work quite well. also, astronomers visual pack isnt updated. is is usable with 1.0.4?

Not sure about EVE with custom planet packs, but Astronomers sort of works in 1.0.4... If you install the newest versions of all the compatible mods and don't install the KSP_Data folder it should work fine. Don't quote me on that though (I'm already quoting a few guys that said this in the Astronomers thread).

Share this post


Link to post
Share on other sites

Astronomers work great, but you may need to tweak a couple things like the lens flair and lightning if you want them. I have tips and instructions for AVP on my thread linked in my signature below if that helps.

Share this post


Link to post
Share on other sites

Is there any way to make the atmosphere layer more transparent at the center, and more opague at the edges / rim?

For instance, making it look thinner if you look down directly through the equator from orbit, but gradually thicker as it nears the edges of the planet (as in real life, since the atmosphere looks thicker at the edges, more "air" for the light to pass through.

I'm guessing it may have something to do with these settings?

Thanks

scaled_shader_floats

{

falloffPower = 2

falloffScale = 4

detailDistance = 0.00875

minimumLight = 0.4

fadeDistance = 100

rimDistance = 0.6407767

}

shader_floats

{

falloffPower = 1.747573

falloffScale = 3.65

detailDistance = 2E-06

minimumLight = 0.3

fadeDistance = 8

rimDistance = 1

}

Share this post


Link to post
Share on other sites
Is there any way to make the atmosphere layer more transparent at the center, and more opague at the edges / rim?

For instance, making it look thinner if you look down directly through the equator from orbit, but gradually thicker as it nears the edges of the planet (as in real life, since the atmosphere looks thicker at the edges, more "air" for the light to pass through.

I'm guessing it may have something to do with these settings?

Thanks

scaled_shader_floats

{

falloffPower = 2

falloffScale = 4

detailDistance = 0.00875

minimumLight = 0.4

fadeDistance = 100

rimDistance = 0.6407767

}

shader_floats

{

falloffPower = 1.747573

falloffScale = 3.65

detailDistance = 2E-06

minimumLight = 0.3

fadeDistance = 8

rimDistance = 1

}

Ha! I'd love a good explanation of what the values do as well! I've fiddled with these values in my cloudpack but I haven't learned enough to call it 'progress'. :P

Like... what do the parameter names mean/what do they do(Atmo. Thickness? Fade distance? Height? Wat? :confused:), and what does the value represent/measure (Meters? Inches? Kelvin? :confused:)?

EDIT: Also are there two sets of parameters because of different scenes and they are for map view(scaled_shader_floats) vs. flight view(shader_floats)?

Edited by Avera9eJoe

Share this post


Link to post
Share on other sites
Any idea what causes this weird look when Kerbin is facing away from the sun? This is using the default high-res pack from the initial post.

http://i.imgur.com/Esz5IN7.png

Edit: I tried renaming the detail file that was suggested a few posts back but that didn't seem to fix it =/

@Brairknit,

The problem ive found stems from the CityLights Textures in the bolderCo folder being in TGA format. Not sure why this happens, (and it hasnt even happened on every install of mine) But he below works for to fix the issue.

If you convert them to PNG, it should solve the issue (worked for me) You can do this in Photoshop or GIMP or most any photo editing program that can load or convert imagines. (note you cant just rename them , they actually need to be converted)

Ill see if i can grab a copy of my texture files to upload if you cant convert em yourself.

Share this post


Link to post
Share on other sites

Alright. So, when I install the mod (and I do it correctly) I get the clouds but not city lights... I've restarted my computer, installed the packs on the main page of this thread, un-installed, and reinstalled differently... You get the point. Can someone tell me as to why this is happening? Thanks!

Share this post


Link to post
Share on other sites
Man, I've waited a week and still no reply.

Sorry to say but I don't think anyone knows the exact answer xD. Do you have any more details you could give? OS? OpenGL? 64 bit? Other mods?

Share this post


Link to post
Share on other sites
Sorry to say but I don't think anyone knows the exact answer xD. Do you have any more details you could give? OS? OpenGL? 64 bit? Other mods?

How are you installing everything, manually or with CKAN?

Is everything up-to-date?

Share this post


Link to post
Share on other sites
How are you installing everything, manually or with CKAN?

Is everything up-to-date?

I installed manually.

Share this post


Link to post
Share on other sites
Sorry to say but I don't think anyone knows the exact answer xD. Do you have any more details you could give? OS? OpenGL? 64 bit? Other mods?

I installed manually, have windows 8.1, no other mods, 32 bit, and I use steam. And yes, I dropped the gamedata folder into my ksp folder.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.