rbray89

[1.1.2][1-1-2] May 13-2016 EnvironmentalVisualEnhancements

Recommended Posts

Hi, first post here. First of all thanks for the great mod. Looks awesome !

I have a problem with it though. I think it might be related to some problems other people are having. Long story short, after my ships disappearing during 3 days, or blowing up randomly while orbiting the sun, I did investigate and found out it came from this mod.

Protocol : after removing pretty much any other mod, I take the simplest ship, go straight up, and once I'm in orbit around the sun, I can see my parameters "drifting" (PeG increases steadily, ApG, etc...) as if I was thrusting (but I'm not, no RCS, nada). It's subtle, but devastating (once in that state, impossible to load the ship after a quicksave/quickload (loads a fixed point in space, with no ship).

Now it becomes interesting when you add deadly reentry to the equation. Same protocol, only this time, while reaching the kerbin/sun SOI with time warp at x1 the ship blows up. If you are time warping, the ship might not blow up, but then back to the first problem.

It seems the problem might come from the overlay manager plugin though I'm no expert, logs seem to point that way.

[LOG 15:45:34.633] recalculating orbit for mk1pod: Kerbin

rPos: [-72486539.8685448, 42760212.9828269, -225824.924687842] rVel: [-1176.0439635136, 692.103686126597, -3.67598752495706] |1364.58800718425|

[LOG 15:45:34.634] recalculated orbit for mk1pod: the Sun

rPos: [13495012276.3918, -894592900.572752, -225824.924687842] rVel: [-536.120686100443, -3.67598752495706, 9954.52515750943] |9968.95230274662|

[EXC 15:45:34.636] NullReferenceException: Object reference not set to an instance of an object

[EXC 15:45:34.655] NullReferenceException: Object reference not set to an instance of an object

[LOG 15:45:34.679] fuelTank.long Exploded!! - blast awesomeness: 0.5

[LOG 15:45:34.706] [fuelTank.long]: Deactivated

[EXC 15:45:34.713] NullReferenceException: Object reference not set to an instance of an object

[LOG 15:45:34.727] 1 explosions created.

[LOG 15:45:34.739] mk1pod Exploded!! - blast awesomeness: 0.5

[LOG 15:45:34.740] [mk1pod]: Deactivated

[LOG 15:45:34.751] [16:05:47]: Bill Kerman was killed.

[EXC 15:45:34.752] NullReferenceException: Object reference not set to an instance of an object

[EXC 15:45:34.760] NullReferenceException: Object reference not set to an instance of an object

[EXC 15:45:34.767] NullReferenceException: Object reference not set to an instance of an object

[LOG 15:45:34.773] 1 explosions created.

[EXC 15:45:34.782] NullReferenceException: Object reference not set to an instance of an object

[EXC 15:45:34.789] NullReferenceException: Object reference not set to an instance of an object

[EXC 15:45:34.800] NullReferenceException: Object reference not set to an instance of an object

[EXC 15:45:34.817] NullReferenceException: Object reference not set to an instance of an object

recalculating orbit for mk1pod: Kerbin

rPos: [-72486539.8685448, 42760212.9828269, -225824.924687842] rVel: [-1176.0439635136, 692.103686126597, -3.67598752495706] |1364.58800718425|

(Filename: C:/BuildAgent/work/ea95e74f6e5f192d/Runtime/ExportGenerated/StandalonePlayer/UnityEngineDebug.cpp Line: 54)

recalculated orbit for mk1pod: the Sun

rPos: [13495012276.3918, -894592900.572752, -225824.924687842] rVel: [-536.120686100443, -3.67598752495706, 9954.52515750943] |9968.95230274662|

(Filename: C:/BuildAgent/work/ea95e74f6e5f192d/Runtime/ExportGenerated/StandalonePlayer/UnityEngineDebug.cpp Line: 54)

NullReferenceException: Object reference not set to an instance of an object

at OverlaySystem.OverlayMgr.UpdateCurrentBody (System.String body) [0x00000] in <filename unknown>:0

at OverlaySystem.OverlayMgr.OnDominantBodyChangeCallback (FromToAction`2 data) [0x00000] in <filename unknown>:0

at EventData`1[GameEvents+FromToAction`2[CelestialBody,CelestialBody]].Fire (FromToAction`2 data) [0x00000] in <filename unknown>:0

at OrbitPhysicsManager.setDominantBody (.CelestialBody body) [0x00000] in <filename unknown>:0

at OrbitPhysicsManager.checkReferenceFrame () [0x00000] in <filename unknown>:0

at OrbitPhysicsManager.FixedUpdate () [0x00000] in <filename unknown>:0

(Filename: Line: -1)

NullReferenceException: Object reference not set to an instance of an object

at OverlaySystem.OverlayMgr.UpdateCurrentBody (System.String body) [0x00000] in <filename unknown>:0

at OverlaySystem.OverlayMgr.OnDominantBodyChangeCallback (FromToAction`2 data) [0x00000] in <filename unknown>:0

at EventData`1[GameEvents+FromToAction`2[CelestialBody,CelestialBody]].Fire (FromToAction`2 data) [0x00000] in <filename unknown>:0

at OrbitPhysicsManager.setDominantBody (.CelestialBody body) [0x00000] in <filename unknown>:0

at OrbitPhysicsManager.checkReferenceFrame () [0x00000] in <filename unknown>:0

at OrbitPhysicsManager.FixedUpdate () [0x00000] in <filename unknown>:0

(Filename: Line: -1)

fuelTank.long Exploded!! - blast awesomeness: 0.5

If you need the full logs feel free to contact me, keep up the great work !

Looks like you are using 6-8. Try updating to 6.8.1.

Share this post


Link to post
Share on other sites
It's obviously hard to tell with a static image ... ;) but I've seen that effect flash / flicker and it's fairly annoying.

Yeah, the technical term for it is Z-fighting. It happens when two relatively flat surfaces are at approximately the same distance and angle, and the precision of the rendering engine isn't good enough to distinguish which should be in front of the other consistently.

Share this post


Link to post
Share on other sites

kinda combined proot and astomers pack. took a bit but got them to work havent been on layte or duna yet to see how they look on surface they use proots cfg.

CLOUD_LAYER
{
body = Laythe
altitude = 6000
color
{
r = 1
g = 1
b = 1.5
a = 1
}
main_texture
{
file = BoulderCo/Clouds/Textures/duna1
scale = 0
offset
{
x = 0.002109109
y = 0
}
speed
{
x = -1E-05
y = 0
}
}
detail_texture
{
file = BoulderCo/Clouds/Textures/detail1
scale = 20
offset
{
x = 0.002109109
y = 0
}
speed
{
x = 1.1E-05
y = 0
}
}
bump_texture
{
file = BoulderCo/Clouds/Textures/bump1
scale = 30
offset
{
x = 0.002109109
y = 0
}
speed
{
x = 1.2E-05
y = 0
}
}
}
CLOUD_LAYER
{
body = Laythe
altitude = 5000
color
{
r = 1
g = 1
b = 1
a = 0.42
}
main_texture
{
file = BoulderCo/Clouds/Textures/duna2
scale = 0
offset
{
x = 0.002109109
y = 0
}
speed
{
x = -1E-05
y = 0
}
}
}
CLOUD_LAYER
{
body = Duna
altitude = 8000
color
{
r = 0.98
g = 0.76
b = 0.698
a = 0.75
}
main_texture
{
file = BoulderCo/Clouds/Textures/duna1
scale = 0
offset
{
x = 0.3063397
y = 0
}
speed
{
x = -3E-05
y = 0
}
}
detail_texture
{
file = BoulderCo/Clouds/Textures/detail1
scale = 10
offset
{
x = 0.3063397
y = 0
}
speed
{
x = 3.1E-05
y = 0
}
}
bump_texture
{
file = BoulderCo/Clouds/Textures/bump1
scale = 20
offset
{
x = 0.3063397
y = 0
}
speed
{
x = 3.2E-05
y = 0
}
}
}
CLOUD_LAYER
{
body = Duna
altitude = 6000
color
{
r = 1
g = 1
b = 1
a = 0.35
}
main_texture
{
file = BoulderCo/Clouds/Textures/duna2
scale = 0
offset
{
x = 0.3063397
y = 0
}
speed
{
x = -3E-05
y = 0
}
}
}
CLOUD_LAYER
{
body = Kerbin
altitude = 4000
color
{
r = 1
g = 1
b = 1
a = 1
}
main_texture
{
file = BoulderCo/Clouds/Textures/kerbin1
scale = 0
offset
{
x = 0.3052678
y = 0
}
speed
{
x = -3E-05
y = 0
}
}
detail_texture
{
file = BoulderCo/Clouds/Textures/detail1
scale = 20
offset
{
x = 0.3052678
y = 0
}
speed
{
x = 3.1E-05
y = 0
}
}
bump_texture
{
file = BoulderCo/Clouds/Textures/bump1
scale = 30
offset
{
x = 0.3052678
y = 0
}
speed
{
x = 3.2E-05
y = 0
}
}
}
CLOUD_LAYER
{
body = Eve
altitude = 4000
color
{
r = 0.314
g = 0.216
b = 0.435
a = 1
}
main_texture
{
file = BoulderCo/Clouds/Textures/eve1
scale = 0
offset
{
x = 0.9218211
y = 0
}
speed
{
x = -0.0005
y = 0
}
}
detail_texture
{
file = BoulderCo/Clouds/Textures/detaileve1
scale = 100
offset
{
x = 0.9218211
y = 0
}
speed
{
x = -0.0005
y = 0
}
}
bump_texture
{
file = BoulderCo/Clouds/Textures/bump1
scale = 40
offset
{
x = 0.9218211
y = 0
}
speed
{
x = -0.0005
y = 0
}
}
}
CLOUD_LAYER
{
body = Eve
altitude = 6000
color
{
r = 2
g = 1
b = 2
a = 1
}
main_texture
{
file = BoulderCo/Clouds/Textures/eve1
scale = 0
offset
{
x = 0.4609106
y = 0
}
speed
{
x = -0.0015
y = 0
}
}
detail_texture
{
file = BoulderCo/Clouds/Textures/detaileve1
scale = 100
offset
{
x = 0.4609106
y = 0
}
speed
{
x = -0.0015
y = 0
}
}
bump_texture
{
file = BoulderCo/Clouds/Textures/bump1
scale = 15
offset
{
x = 0.4609106
y = 0
}
speed
{
x = -0.0015
y = 0
}
}
}
CLOUD_LAYER
{
body = Eve
altitude = 8000
color
{
r = 0.411
g = 0.204
b = 0.663
a = 1
}
main_texture
{
file = BoulderCo/Clouds/Textures/eve1
offset
{
x = 0.4609106
y = 0
}
speed
{
x = -0.00001
y = 0
}
}
detail_texture
{
file = BoulderCo/Clouds/Textures/detaileve1
offset
scale = 100
{
x = 0.4609106
y = 0
}
speed
{
x = -0.00001
y = 0
}
}
}
CLOUD_LAYER
{
body = Eve
altitude = 10000
color
{
r = 0.314
g = 0.216
b = 2
a = 1
}
main_texture
{
file = BoulderCo/Clouds/Textures/eve1
scale = 0
offset
{
x = 0.1718219
y = 0
}
speed
{
x = -0.0025
y = 0
}
}
detail_texture
{
file = BoulderCo/Clouds/Textures/detaileve1
scale = 100
offset
{
x = 0.1718219
y = 0
}
speed
{
x = -0.0025
y = 0
}
}
bump_texture
{
file = BoulderCo/Clouds/Textures/bump1
scale = 20
offset
{
x = 0.1718219
y = 0
}
speed
{
x = -0.0025
y = 0
}
}
}
CLOUD_LAYER
{
body = Eve
altitude = 12000
color
{
r = 0.643
g = 0.424
b = 0.914
a = 1
}
main_texture
{
file = BoulderCo/Clouds/Textures/eve1
scale = 0
offset
{
x = 0.08436437
y = 0.5
}
speed
{
x = 0.0035
y = 0
}
}
detail_texture
{
file = BoulderCo/Clouds/Textures/detaileve1
scale = 100
offset
{
x = 0.08436437
y = 0.5
}
speed
{
x = -0.0035
y = 0
}
}
bump_texture
{
file = BoulderCo/Clouds/Textures/bump1
scale = 15
offset
{
x = 0.08436437
y = 0.5
}
speed
{
x = -0.0035
y = 0
}
}
}
CLOUD_LAYER
{
body = Jool
altitude = 4000
color
{
r = 0.102
g = 0.169
b = 0.063
a = 1
}
main_texture
{
file = BoulderCo/Clouds/Textures/jool1
scale = 0
offset
{
x = 0.001054554
y = 0
}
speed
{
x = 5E-06
y = 0
}
}
detail_texture
{
file = BoulderCo/Clouds/Textures/detaileve1
scale = 1000
offset
{
x = 0.001054554
y = 0
}
speed
{
x = 5E-06
y = 0
}
}
bump_texture
{
file = BoulderCo/Clouds/Textures/bump1
scale = 30
offset
{
x = 0.001054554
y = 0
}
speed
{
x = 5E-06
y = 0
}
}
}
CLOUD_LAYER
{
body = Jool
altitude = 4000
color
{
r = 0.102
g = 0.169
b = 0.063
a = 1
}
main_texture
{
file = BoulderCo/Clouds/Textures/joolLayers1
scale = 0
offset
{
x = 0.01370921
y = 0
}
speed
{
x = 6.5E-05
y = 0
}
}
detail_texture
{
file = BoulderCo/Clouds/Textures/detaileve1
scale = 1000
offset
{
x = 0.2637106
y = 0
}
speed
{
x = 6.5E-05
y = 0
}
}
bump_texture
{
file = BoulderCo/Clouds/Textures/bump1
scale = 8
offset
{
x = 0.2637106
y = 0
}
speed
{
x = 6.5E-05
y = 0
}
}
}
CLOUD_LAYER
{
body = Jool
altitude = 4000
color
{
r = 0.102
g = 0.169
b = 0.063
a = 1
}
main_texture
{
file = BoulderCo/Clouds/Textures/joolLayers2
scale = 0
offset
{
x = 0.004218218
y = 0
}
speed
{
x = 2E-05
y = 0
}
}
detail_texture
{
file = BoulderCo/Clouds/Textures/detaileve1
scale = 1000
offset
{
x = 0.2541884
y = 0
}
speed
{
x = 2E-05
y = 0
}
}
bump_texture
{
file = BoulderCo/Clouds/Textures/bump1
scale = 30
offset
{
x = 0.2541884
y = 0
}
speed
{
x = 2E-05
y = 0
}
}
}

this also might help those who trying to use those packs but cant get it to work. remember this is the usercloud.cfg not the cloudlayers.cfg. had to guess what the altitude 1 setting for laythe, duna and eve where. but this should give u a place to fine tune whatever u want.

Edited by sidfu

Share this post


Link to post
Share on other sites

Listen, I know that this is a very simple task. But I've never understood mods. I know how to install the mod and how to make it work, but I don't dare try to install Proot's or Astronomer's texture pack. That and I just installed the latest version. Can someone please tell me how to install both of their texture packs please for the latest version (6-8)? Thank you!

Share this post


Link to post
Share on other sites

basicaly penginin install all but duna1.tga textures make sure to delte the default .tga.

next install proots textures but dont install the kerbin ones and dont override any of astormers.

now thats if u gonna use my .cfg i posted the post before

as in all these make sure to delte the tga of the same name as the .png of the packs

my .cfg uses astomers bump and his settings for kerbin and eve. duna,laythe and eve uses proots textures but also use astomers bump.jpg. make sure to not leave double files game will still load it even if not used

so if useing my .cfg u need astomers bump1.jpg and detail1.png

for proots im using duna1.png, duna2.png,eve1.png(your choise u can use the default tga one also) jool1.png, joollayers1.png and joollayers2.png

using those should leave u with nothing but 1 .jpg and rest willo be png

Edited by sidfu

Share this post


Link to post
Share on other sites
basicaly penginin install all but duna1.tga textures make sure to delte the default .tga.

next install proots textures but dont install the kerbin ones and dont override any of astormers.

now thats if u gonna use my .cfg i posted the post before

as in all these make sure to delte the tga of the same name as the .png of the packs

my .cfg uses astomers bump and his settings for kerbin and eve. duna,laythe and eve uses proots textures but also use astomers bump.jpg. make sure to not leave double files game will still load it even if not used

so if useing my .cfg u need astomers bump1.jpg and detail1.png

for proots im using duna1.png, duna2.png,eve1.png(your choise u can use the default tga one also) jool1.png, joollayers1.png and joollayers2.png

using those should leave u with nothing but 1 .jpg and rest willo be png

Helpful, thanks! Now, can you give me a tut to just install Astronomers because yours was a mixture. I'll still try yours but I was just looking for a tut. on Astronomer's pack.

Share this post


Link to post
Share on other sites

Will the volumetric clouds that your working on look somewhat like this? That would look awesome to see in KSP.

ZKcyX.jpg

x3g7f.jpg

Share this post


Link to post
Share on other sites

penguin just take on the normal one put astomers textures in the older and dlte the tga by same name.

on my .cfg change laythe to kerbin1 and delte the second layer also on duna delte the second layer and rename first to duna1 then my .cfg should workl with just astromers

CLOUD_LAYER
{
body = Laythe
altitude = 6000
color
{
r = 1
g = 1
b = 1.5
a = 1
}
main_texture
{
file = BoulderCo/Clouds/Textures/kerbin1
scale = 0
offset
{
x = 0.002109109
y = 0
}
speed
{
x = -1E-05
y = 0
}
}
detail_texture
{
file = BoulderCo/Clouds/Textures/detail1
scale = 20
offset
{
x = 0.002109109
y = 0
}
speed
{
x = 1.1E-05
y = 0
}
}
bump_texture
{
file = BoulderCo/Clouds/Textures/bump1
scale = 30
offset
{
x = 0.002109109
y = 0
}
speed
{
x = 1.2E-05
y = 0
}
}
}
CLOUD_LAYER
{
body = Duna
altitude = 8000
color
{
r = 0.98
g = 0.76
b = 0.698
a = 0.75
}
main_texture
{
file = BoulderCo/Clouds/Textures/duna1
scale = 0
offset
{
x = 0.3063397
y = 0
}
speed
{
x = -3E-05
y = 0
}
}
detail_texture
{
file = BoulderCo/Clouds/Textures/detail1
scale = 10
offset
{
x = 0.3063397
y = 0
}
speed
{
x = 3.1E-05
y = 0
}
}
bump_texture
{
file = BoulderCo/Clouds/Textures/bump1
scale = 20
offset
{
x = 0.3063397
y = 0
}
speed
{
x = 3.2E-05
y = 0
}
}
}

this is how duna and laythe is if using just astromers pack.

btw rbray is the comeing soon volmetric cloud update the reason can have the shader part of the .cfg on there anymore?

Edited by sidfu

Share this post


Link to post
Share on other sites

There was an aurora fileset for this mod... Can that be included in the next update?

Also, currently, cities seem to be clipping through the lakes on kerbin. It looks rather odd, with the sharp edges...

Picture!

eStfmoF.jpg

Edited by Mekan1k

Share this post


Link to post
Share on other sites
Looks like you are using 6-8. Try updating to 6.8.1.

I did, and it solved the problem. Many thanks !

Share this post


Link to post
Share on other sites

Using Volume Test 3. Just dropped it in and started. Was using texture compressor, then moved away the DLL file.

See error during flight for a plane launching from the runway:

[LOG 03:10:24.875] Clouds: Creating particle

[EXC 03:10:24.876] NullReferenceException: Object reference not set to an instance of an object

is repeating itself multiple (thousands) of times in my KSP log output. No clouds appear. No loading errors without the texturecompressor.

(note: there was some error (something like, particle already in cache) when loading with the TextureCompressor, but I forgot to log that down. my bad ^^;)

First time using this mod. it's so stunning i think i'll be enjoying flying a lot more now!

Share this post


Link to post
Share on other sites

Is the Fade Out thing new? At the moment of crossing the cloud layer a large perfectly circular hole forms around my craft. I was wondering if I can disable this and if Fade out option is related to it?

Share this post


Link to post
Share on other sites
Using Volume Test 3. Just dropped it in and started. Was using texture compressor, then moved away the DLL file.

See error during flight for a plane launching from the runway:

[LOG 03:10:24.875] Clouds: Creating particle

[EXC 03:10:24.876] NullReferenceException: Object reference not set to an instance of an object

is repeating itself multiple (thousands) of times in my KSP log output. No clouds appear. No loading errors without the texturecompressor.

(note: there was some error (something like, particle already in cache) when loading with the TextureCompressor, but I forgot to log that down. my bad ^^;)

First time using this mod. it's so stunning i think i'll be enjoying flying a lot more now!

I'm getting the same errors but I don't have TextureCompressor. No volumetric clouds generate. Relevant section of output_log:


Clouds: Creating particle

(Filename: C:/BuildAgent/work/ea95e74f6e5f192d/Runtime/ExportGenerated/StandalonePlayer/UnityEngineDebug.cpp Line: 54)

NullReferenceException: Object reference not set to an instance of an object
at Clouds.VolumeManager..ctor (Vector3 pos, Single cloudSphereRadius, UnityEngine.Texture2D texture, UnityEngine.Transform transform) [0x00000] in <filename unknown>:0

at Clouds.CloudLayer.UpdateParticleClouds (Vector3 WorldPos) [0x00000] in <filename unknown>:0

at Clouds.Clouds.Update () [0x00000] in <filename unknown>:0

(Filename: Line: -1)

Edited by AndreyATGB

Share this post


Link to post
Share on other sites
I'm getting the same errors but I don't have TextureCompressor. No volumetric clouds generate. Relevant section of output_log:


Clouds: Creating particle

(Filename: C:/BuildAgent/work/ea95e74f6e5f192d/Runtime/ExportGenerated/StandalonePlayer/UnityEngineDebug.cpp Line: 54)

NullReferenceException: Object reference not set to an instance of an object
at Clouds.VolumeManager..ctor (Vector3 pos, Single cloudSphereRadius, UnityEngine.Texture2D texture, UnityEngine.Transform transform) [0x00000] in <filename unknown>:0

at Clouds.CloudLayer.UpdateParticleClouds (Vector3 WorldPos) [0x00000] in <filename unknown>:0

at Clouds.Clouds.Update () [0x00000] in <filename unknown>:0

(Filename: Line: -1)

Were you on Kerbin?

Share this post


Link to post
Share on other sites

Ah, found out why, some test code was still in there. Fixed now.

Share this post


Link to post
Share on other sites
Is the Fade Out thing new? At the moment of crossing the cloud layer a large perfectly circular hole forms around my craft. I was wondering if I can disable this and if Fade out option is related to it?

It's new, so that instead of the entire cloud layer fading as you approach it, only the area around the camera does. This is to avoid a nasty clipping effect that appears otherwise.

Share this post


Link to post
Share on other sites
Using Volume Test 3. Just dropped it in and started. Was using texture compressor, then moved away the DLL file.

See error during flight for a plane launching from the runway:

[LOG 03:10:24.875] Clouds: Creating particle

[EXC 03:10:24.876] NullReferenceException: Object reference not set to an instance of an object

is repeating itself multiple (thousands) of times in my KSP log output. No clouds appear. No loading errors without the texturecompressor.

(note: there was some error (something like, particle already in cache) when loading with the TextureCompressor, but I forgot to log that down. my bad ^^;)

First time using this mod. it's so stunning i think i'll be enjoying flying a lot more now!

The volume issue is fixed. My bad, code leftover from cleanup was causing issues. I hope people like it. I really do.

Share this post


Link to post
Share on other sites

'Tested' version 6.8.1 and it looks pretty neat ... ! Less transparent cloud-cover permits more or less overcast skies at times. Only con is the mysterious hole-in-the-cloud when passing through. On a side note: is it possible Astronomer's HD-pack isn't adapted to the new config yet ... ? Doesn't seem to function even when running agressive ATM.

Share this post


Link to post
Share on other sites

Woah, fast fix. No worries (I leave zombie code around all the time).

Can you compile a new release please? I just pulled GameData folder from github and it seemed to still have the same issues, and unfortunately I can't compile C# ^^;

Share this post


Link to post
Share on other sites
Woah, fast fix. No worries (I leave zombie code around all the time).

Can you compile a new release please? I just pulled GameData folder from github and it seemed to still have the same issues, and unfortunately I can't compile C# ^^;

Ah, It's also in the release folder. Done.

Share this post


Link to post
Share on other sites
'Tested' version 6.8.1 and it looks pretty neat ... ! Less transparent cloud-cover permits more or less overcast skies at times. Only con is the mysterious hole-in-the-cloud when passing through. On a side note: is it possible Astronomer's HD-pack isn't adapted to the new config yet ... ? Doesn't seem to function even when running agressive ATM.

I've been trying to think of workarounds for the "hole" but I can't figure anything that works really well. It is there to avoid clipping. Yeah, The texture packs aren't updated yet. I know Proot is working on his though.

Share this post


Link to post
Share on other sites

Any idea why the clouds are deleted each time I exit my game? Not only when I start KSP anew, but the moment I exit my career save, on the initial game menu - the clouds are gone.

I have to go and click Alt+N -> Advanced(because no other options appear, not even Layer) -> Reset to Default.

Then the clouds are back.

Share this post


Link to post
Share on other sites
Any idea why the clouds are deleted each time I exit my game? Not only when I start KSP anew, but the moment I exit my career save, on the initial game menu - the clouds are gone.

I have to go and click Alt+N -> Advanced(because no other options appear, not even Layer) -> Reset to Default.

Then the clouds are back.

Did you modify one of the config files? You can delete the user config file to make sure the settings are default. There may be an issue with saving the layers then.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.