Jump to content

[0.23.5] Realism Overhaul: ROv5.2 + Modlist for RSS 6/30/14


Recommended Posts

Yeah I am cheating it a bit right now using multiple engines for one stage. This is because I am using medieval nerd's tech progression and I am still In the first few nodes trying to get to more science, very challenging, especially with RT2 and engine ignition. I have my sat systems up. Finding it very very hard to get anywhere though. I do like the feel of RSS however. Perhaps I would be better off in sandbox, hmm. Current moon relay and probe rocket is like 250 300 parts and I'm down to 3 to 4 fps. I have built 1400 part ships in the first days of my ksp experience that gave me just as much trouble. Did already take my Delta time per frame all the way to the right as well.

Link to post
Share on other sites

Config to increase Science Lab to Skylab proportions:


@PART[Large_Crewed_Lab]:Final
{
@rescaleFactor = 2.6
@node_stack_top = 0.0, 1.830905, 0.0, 0.0, 1.0, 0.0, 6
@node_stack_bottom = 0.0, -1.830905, 0.0, 0.0, 1.0, 0.0, 6
@mass = 77

@MODULE[ModuleScienceLab]
{
@crewsRequired = 3
@RESOURCE_PROCESS[ElectricCharge]
{
@amount = 800
}
}
}

Personally I think something like this should be included (maybe as a separate part) in the download.

Edited by craigmt1
Link to post
Share on other sites

Hello, I've been tyring to install Realism overhaul for some time now, and 2 problems remain.

1- KW Rocketry engines are not throttleable, they only work at 100% thrust. Is it normal?

2- Stock engines and KW engines don't have ignition limits.

I have installed all the mandatory mods + KW. I have deleted all the cgf files from the /EngineIgnitor folder as required for Realism Overhaul. How can I restore ignition limits for those engines?

Thanks!

Link to post
Share on other sites

1. Yup. Offhand I can think of only three deeply-throttleable engines *ever*.

2. SFJackBauer hasn't had a chance to add EngineIgnitor configs to RealEngines. You can follow the instructions in the OP to switch to RftS Engines if you like; those do have EngineIgnitor configs.

Link to post
Share on other sites
1. Yup. Offhand I can think of only three deeply-throttleable engines *ever*.

Slightly offtopic but would those happen to be? I know the RS-25 is one but what are the other two? Just curious, I want to further expand my knowledge of rockets! :D

Link to post
Share on other sites
Slightly offtopic but would those happen to be? I know the RS-25 is one but what are the other two? Just curious, I want to further expand my knowledge of rockets! :D

I'm guessing the RL10 and the Descent Propulsion System from the Apollo lunar module. The thrusters on Curiousity's skycrane appear to throttle pretty deeply too: http://en.wikipedia.org/wiki/Mars_Science_Laboratory#Powered_descent

Link to post
Share on other sites

Is there already something that rescales the KW rocketry SRBs? If not, would people be interested in one? So far I've made a fairly realistic GEM 46 (Delta II SRB) using the Globe I, and kind of realistic (about 18t to heavy) Atlas V SRBs using the Globe IV and V. Still looking to see if the other boosters are based on IRL ones.

EDIT: Just realised the RFTS engine pack does somewhat rescale them, but they aren't based on realistic boosters. Unless I've missed an update RealEngines doesn't seem to do this. Has anyone else tried it?

Edited by OtherBarry
Link to post
Share on other sites

Thanks abes, still working on my first mars orbiter and manned Moon mission, so exciting. :) Planning on doing a moon base like the one planned in the constellation missions I was just reading about. With the addition of kethane I may work towards a refueling station in LEO like I have done in the stock game. Believe it's a good proof of concept for a setup which could be used in real life provided we can actually make rocket fuel on the moon and also probably the easiest way to achieve interplanetary travel without rockets that will break my rig :). Love the new lvl of challenge with using all the rss mods and medieval nerd's tech tree, very very fun!

Link to post
Share on other sites
If I remember correctly, wasn't there a problem with the mass of the sun being inaccurate for this calculator in RSS? Or was this incorrect/taken care of?

That's why I made a fork for RSS, everything is pretty accurate! But keep in mind you need to do the modification mentioned in the sig or it won't work :/

Link to post
Share on other sites

First, I'd like to thank all the mod makers. This is an awesome addon package and, though it's a lot more difficult, I'm having a LOT of fun. I don't have a lot of experience with most of these mods... played mostly stock until now. I've had some issues with remote tech2, but I was able to find solutions in it's thread. I've been browsing around for the past hour, and I can't seem to find a fix for these:

1) Whenever a Kerbal lands, I do an EVA report and pick up a sample (I've only done this from Kerbal... I haven't progressed very far). When I go to retrieve the vessel from the space center, I get the science points, but it I can't recover the vehicle or the kerbal. If I go back and control it, the kerbal and the pod are both spinning out of control. I have to exit the game, then re-enter the game to retrieve the kerbal and pod. It's like, things don't stop moving, or start moving again when they have already stopped (and they usually begin moving quite violently).

2) Also, is there a way to turn down the water effects a little? Whenever a pod lands in the water, it moves around so much, it's impossible to go back to the space center to recover it. It always says I have to revert back to the previous save... therefor, anytime a pod lands in the water, it's lost and I lose all the science I've earned as well.

I'm really enjoying the challenge of this package, but it's been a little frustrating. Not sure it has something to do with RSS? There was a lot of mods, and I might have missed something when I installed all of them.

Anyway... any help would be appreciated. Thanks again!

Link to post
Share on other sites

I am having a problem with loss of control. I can control the craft just fine until I go into the map view. As soon as I come back from the map all the controls freeze. The only thing I can do is shutdown the engine by pressing 'x'. It has nothing to do with Remotetech or power, both those are charged and connected. I have tried to search this thread for the same problem but have yet to find it. Forgive me if it is apart of the mod and we are just not meant to go into map view.

Link to post
Share on other sites

True Incompetence: Thanks!

Regarding 1: weird! Never seen that happen before. Modlist?

Regarding 2: I haven't looked into it that much; I don't offhand know why it's doing that. One thing you can do is keep the cursor above the altitude readout (where the recover button appears) and keep click; eventually you'll click right when the recover button appears for a millisecond, and it'll recover.

Alttabmatt: Never heard of that. Modlist? Output_log.txt from after that happening?

Link to post
Share on other sites

Uh... For some reason, I landed on the Mun in a probe-lander, and it is gone when I go to the space center scene. It seems the Mun is hungry. Anyone have a fix for this?

Also- as a second bug, I can't time-warp with a flag nearby. It just explodes. Please help.

EDIT: Modlist: Toolbar, AIES Aerospace, Biomass, Soviet Engines Pack, Visual Enchancements + HD Clouds, BT Engines (merlin), Custom Biomes, Deadly Reentry, Kerbal Engineer, Engine Igniter, Ferram Aerospace Research, Procedural Fairings, Kerbal Joint Reinforcement, KW Rocketry, HotRockets, 6S Service Compartments, Planet Factory, TreeEdit, RealChute,

RealFuels, Realism Overhaul, RealSolarSystem, RemoteTech 2, SFJBRealEngines, StretchyTanks, Texture Replacer, Universe Replacer, and Module Manager 1.5.5. I know it is a lot, but it may be useful.

Edited by Skydrow
Link to post
Share on other sites

NathanKell: Thanks for the quick reply. Here are the things you asked for.

Output: http://pastebin.com/7xpGiqCv

Modlist: Toolbar, AIES, Aviation lights, Blackheart, BoulderCo, Deadly Reentry, Engineer, Engine Ignitor, FASA, FAR, Firespitter, JSI, Keramzit, KJR, KW, Life Support, Lionhead Aerospace, NothkeSerCom, Planeguy868, Pokworks, Realchute, Realfuels, RealismOverhaul, RSS, RT2, ScansatRPM, SFJBRealEngines, StretchySNTextures, Stretchy Tanks, Thunder Aerospace, Treeloader, TurboNisu, UniverseReplacer.

Link to post
Share on other sites

I'm feeling happy, and very kerbal,

my first successful orbital rocket, according to Final Frontier, was 30% solid booster, by mass, at launch.

Now off to try and make a space station!

BTW, Alttabmatt, Did you rescale the porkworks modules?

If so, do you have a config for them?

Link to post
Share on other sites

I've been playing this and it took me a very long time to achieve orbit. I'm happy, though because I know that it can work IRL! I do have some problems though:

1) I can't name a ship after I place the first part. This requires me to name the ship before I even start building.

2) KER doesn't work in the VAB/SPH. I can still view the Delta-V in-flight, though. And all the in-flight stats work just fine. I think for whatever reason, the KER window won't appear.

Uninstalling KER does not fix the ship naming problem, btw.

EDIT-I also just realized that FAR doesn't show up in the VAB/SPH, either.

Edited by jandcando
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...