sarbian

Optional MechJeb Modules for FAR, NEAR & km_Gimbal 2/3 (July 16)

Recommended Posts

Nope sorry. I got busy with some large code change in MJ. Still on my list however :)

Share this post


Link to post
Share on other sites
12 hours ago, NathanKell said:

@sarbian the issue is that how you get density from FAR changed, IIRC.

I had the changed already comited, it just needed a compile. Ferram4 did not change the Assembly Version however (I sent a PR) so the zip is miss-named : 

https://ksp.sarbian.com/jenkins/job/MechJebFARExt/lastSuccessfulBuild/artifact/MechJebFARExt-0.15.5.3.16.zip

Share this post


Link to post
Share on other sites

@sarbian Bump! Please update for the lastest FAR thank you! MechJebKMGimbalExt too maybe? :)

Edited by Svm420

Share this post


Link to post
Share on other sites

@sarbian, could you rebuild the km_gimbal extension for the latest version of km_gimbal, please? Thanks!

Edited by ErrHeadII

Share this post


Link to post
Share on other sites

Err, the last km gimbal is from the Feb 9 and the last ext from Feb 21. It seems to be up to date already.

Share this post


Link to post
Share on other sites
Just now, sarbian said:

Err, the last km gimbal is from the Feb 9 and the last ext from Feb 21. It seems to be up to date already.

Oh, sorry sarbian, I didn't notice there was a newer km_gimbal extension on jenkins. The download link in your OP is to an old one.

Share this post


Link to post
Share on other sites

Is Build #17 of the FARExt usable with FAR Knudsen?
If not, an update would be awesome.

Share this post


Link to post
Share on other sites

With the last dev release of MJ this extension is not needed anymore.

Share this post


Link to post
Share on other sites

@sarbian Just for archival and history's sake, (and people in the future who read this and wonder which was the last at THIS time), EXACTLY which dev release is the LAST that would need this extension? :D

Edited by Stone Blue

Share this post


Link to post
Share on other sites

I added the code in #587, so those before would need it (but I never build this ext for the 1.1 versions of MJ and FAR).

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.