shaw

BROKEN [0.90] TextureReplacer 2.1.2 (20.12.2014)

Recommended Posts

Uh... Jebs.. .a... Girl?

NmyJwxH.jpg

EDIT: After config tweaking, instruction reading, and alt-tabbing...

urFljbh.jpg

Edited by The Destroyer

Share this post


Link to post
Share on other sites

One of these is not like the others.

ssss.png

Pretty scary looking. I wouldn't want to meet her at a bar. :)

Share this post


Link to post
Share on other sites

More messing with eyes and faces. I tried to give the twins a normal map but it didn't turn out as I hoped.

x1.png

All the original faces were from Pimp my Kerbals.

Share this post


Link to post
Share on other sites

I'm having fun with this today. The twins got a makeover.

zz1.png

Share this post


Link to post
Share on other sites

And for my last trick!

Orion Slave Girls.....

o1.png

Okay, I'm done with this silliness.

Share this post


Link to post
Share on other sites

Is there away to make Kerbin like Earth like with RSS ?

EDIT but with out using RSS ?

Edited by Mecripp2

Share this post


Link to post
Share on other sites
Is there away to make Kerbin like Earth like with RSS ?

Its included in the RSS download :)

Share this post


Link to post
Share on other sites

Well the atmospheric suit thing is broken, it shows the correct texture but the jet pack and helmet don't show up.

Share this post


Link to post
Share on other sites
Well the atmospheric suit thing is broken, it shows the correct texture but the jet pack and helmet don't show up.

Tactical%20Facepalm.jpg?m=1301949572

Share this post


Link to post
Share on other sites

Hm it may be my computer that keeps putting it in caps DANG YOU STUPID COMPUTER.

Share this post


Link to post
Share on other sites

I'm having an issue creating a skybox... I exported a lovely skybox from Space Engine, spent ages making sure I'd named them all correctly, blah blah, anyway TL/DR, five of the six sides are fine, and one of them is wrong :s

I've tried flipping it; makes no difference, I thought maybe it was a brightness issue but it doesn't seem to be.

Would some beautiful person take a look at it and see if you can't figure out where I'm going wrong please?

Much apreesh, cheers.

Share this post


Link to post
Share on other sites

I'm trying to give Jeb sunglasses by using the no eye feature. I have one bug though. When I launch he has eyes but the eyes don't go away until I EVA then it's normal. Is there a way to make the eyes never show on the certain head or did I miss something?

Share this post


Link to post
Share on other sites

I've fixed my skybox! Not sure what was wrong but it's gone now :)

DOWNLOAD HERE

This is the best picture I could get; for some reason my game won't not reduce the skybox textures... Looks much nicer in its full 4k glory, I promise :D

SS_04-19-2014_22-10-31.png

If you're interested it's the view from the surface of a star in the Andromeda galaxy, and as a bonus, if you look in the right place you can see the Milky Way :)

Share this post


Link to post
Share on other sites

That looks mysteriously similar to my skybox

ztcLEfS.png

Mine is also the Andromeda Galaxy, but mine appears to have a higher resolution although I haven't seen the Milky Way in my skybox.:huh: Mine is in it's 4096 glory, I promise. :wink:

EDIT: DOWNLOAD HERE

Edited by Space_Kraken

Share this post


Link to post
Share on other sites

Hi,

I am new to modding and am trying to write a config file to allow me to replace textures, mainly the _normal.mbm and _diff.mbm, of a stock part with a custom texture. I currently use TextureReplacer and understand that by placing them inside the folder will use them over the stock. What I am trying to do is have a folder dedicated to my textures so I can keep them from being overridden when an update occurs or if I need to reinstall TR. This is the cfg I have put together atm. ( I am also asking in ModuleManager forum but since TR already does what I am trying to do I figured I'd get more luck here. )

Be kind, my coding skills are ... lacking at best.


@PART[engineLargeSkipper]
{
!mesh
MODEL
{
model = Squad/Parts/Engine/engineLargeSkipper/model.mu
scale = 1.0, 1.0, 1.0
texture = SquadRetexture/Engine/engineLargeSkipper/ksp_l_midrangeEngine_diff.mbm
texture = SquadRetexture/Engine/engineLargeSkipper/ksp_l_midrangeEngine_normal.mbm
}
}

Any help would be appreciated.

Cheers!

Share this post


Link to post
Share on other sites

Also, as a quick note, I meant that atmosphere suit thing is broken as in I have it set to be off and it still acts as if it is on.

Share this post


Link to post
Share on other sites

First of all: Love the mod, and all the texture packs the community has made, everything looks amazing all thanks to a number of very talented people!

Second of all: I'm having an issue with Kerbal-specific suits, no matter the suit, they all look very off-shaded and don't look good.

I got 2 pictures, both times with me facing directly towards the sun.

UdyvQlU.png

JBpwhG4.png

If it helps, I'm using the KSPRC mod [You know, the renethingy compilation one].

And as I said, it's only for kerbal-specific EVA suits. They look fine in IVA, and if I put them in the default folder, they look fine, the problem comes when I make them kerbal specific.

Any help would be appreciated.

Keep up the good work!

Share this post


Link to post
Share on other sites

you have the correct normal map for the suit? add the correct one for my suit into the specific suit folder. A complete guide is written in my read me file as to which suit has what.

Edited by Green Skull

Share this post


Link to post
Share on other sites
you have the correct normal map for the suit? add the correct one for my suit into the specific suit folder. A complete guide is written in my read me file as to which suit has what.

Yes, I read the whole thing.

[Thanks, by the way, it was quite helpful for other things.]

Even putting the correct normal maps and textures doesn't do anything, it still has the odd look.

Share this post


Link to post
Share on other sites

It's down to the ATM config that comes with the pack then

open the ATM config for texture replacer - in boulder co folder

find this part and change...

TextureReplacer/Suits/.*

{

compress = true

mipmaps = true

scale = 1

max_size = 0

make_not_readable = true

compress_normals = false

mipmaps_normals = false

scale_normals = 2 ------------------ change to 1

max_size_normals = 0

Edited by Green Skull

Share this post


Link to post
Share on other sites
It's down to the ATM config that comes with the pack then

open the ATM config for texture replacer - in boulder co folder

find this part and change...

TextureReplacer/Suits/.*

{

compress = true

mipmaps = true

scale = 1

max_size = 0

make_not_readable = true

compress_normals = false

mipmaps_normals = false

scale_normals = 2 ------------------ change to 1

max_size_normals = 0

Although that specific change didn't work, disabling the texture replacer module for ATM did!

Thank you very much! Without your help, I probably wouldn't have found any fix.

By the way, I love your suits, and look forward to your future projects.

Share this post


Link to post
Share on other sites
I'm trying to give Jeb sunglasses by using the no eye feature. I have one bug though. When I launch he has eyes but the eyes don't go away until I EVA then it's normal. Is there a way to make the eyes never show on the certain head or did I miss something?

You're doing everything right. It's a bug. Thanks for reporting.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.